unable to read forum on Google Chrome browser

I've been waiting days now - assuming someone else will report it and, next time I try it will have been fixed.

Any time I want to read the Forum - I'm having to swop to a different browser to be able to do so. That's been the case for some days now.

Reason being - I get the website, I click on the Forum page and up comes vast bits of white spaces where I should be able to read the text and I can only see some of the text.

Only happening on MSE forum. Only happening when I use my normal browser - ie Google Chrome.

It's fiddly having to come off my normal browser any time I decide to read the Forum.

Can it be fixed please?

«134567

Comments

  • There is already a thread about this entitled Forum display error.

    You can solve it by opening the forum in a New Incognito Window (click on the three dots top right of the new tab page).
  • waamo
    waamo Posts: 10,298 Forumite
    First Post First Anniversary Name Dropper
    Make sure you email the forum team to alert them. They don't always read this section. Contact details are here https://forums.moneysavingexpert.com/discussion/6177495/technical-issues-with-the-forum#latest
  • mufi
    mufi Posts: 656 Forumite
    First Anniversary Name Dropper First Post
    wilfred30 said:
    There is already a thread about this entitled Forum display error.

    You can solve it by opening the forum in a New Incognito Window (click on the three dots top right of the new tab page).
    The other fix is to refresh every time the white areas appear.
  • MSE_Ben_H
    MSE_Ben_H Posts: 123 MSE Staff
    First Anniversary First Post Photogenic Name Dropper
    Hi guys,

    Thanks for raising this. We're having trouble reproducing this problem here to work out what's going on. Can you PM me your operating systems, browser version and any links if it's happening on specific threads.

    Thanks,
    Ben
  • wilfred30 said:
    There is already a thread about this entitled Forum display error.

    You can solve it by opening the forum in a New Incognito Window (click on the three dots top right of the new tab page).
    thanks - but I wouldnt know how to do that - and so wouldnt bother.

  • Have emailed through re this. Hope they'll fix it now.

  • xxxxxxxx
    xxxxxxxx Posts: 425 Forumite
    First Post Name Dropper First Anniversary Combo Breaker
    edited 11 September 2020 at 7:47AM
    I am finding the same,  viewing from a laptop.
    I updated chrome to the latest version. still happening.  Tried microsoft edge and it did not have the problem, but I don't want to use edge.  Annoyed that microsoft forced edge on to my desktop without my permission.  
    It happens on all boards on all threads. Most of the time. there are white patches but also the page does not fully load it stops half way down and sometimes might load a bit more but sometimes not.

    I am using Windows 7   (yes I know)   I doubt this has anything to do with Win 7 / Win 10. 
    Anyone getting this with windows 10?  I will try my other laptop which has Windows 10 and chrome.  

    Google Chrome is up to date
    Version 85.0.4183.102 (Official Build) (64-bit)

    Sometimes the white spaces eventually or partially disappear but refreshing seems to work ...eventually.   
    I also found that selecting the withe spaces clears them, click mouse and drag cursor across the white section.

  • I have exactly the same issues mentioned in this thread .
    I posted asking in the tech thread then was referred here .
    Where does the fault fall ..with MSE ?
    Should I just wait out till MSE fix it as its not a Chrome issue or Adblock issue ?
  • dggar
    dggar Posts: 670 Forumite
    First Anniversary Name Dropper First Post Combo Breaker
    Same problems as xxxxxxxx and TOP_CAT.
    Using Chrome and Win10. Happens on all the boards I visit, no problems with any other web site.
  • TOP_CAT
    TOP_CAT Posts: 583 Forumite
    First Post Name Dropper First Anniversary Combo Breaker
    edited 11 September 2020 at 12:37PM
    MSE or BEN H is working on it saying they have reproduced it 11 days later ...its friday .
    Hope they have some luck today .
Meet your Ambassadors

Categories

  • All Categories
  • 343.2K Banking & Borrowing
  • 250.1K Reduce Debt & Boost Income
  • 449.7K Spending & Discounts
  • 235.2K Work, Benefits & Business
  • 608K Mortgages, Homes & Bills
  • 173K Life & Family
  • 247.9K Travel & Transport
  • 1.5M Hobbies & Leisure
  • 15.9K Discuss & Feedback
  • 15.1K Coronavirus Support Boards