Search doesn't... search?

in Site Feedback
2 replies 72 views
RufffRufff Forumite
65 Posts
Part of the Furniture 10 Posts
Forumite
I've noticed recently, the MSE website search function simply doesn't work?

I tried searching for your car "hire" guide for example... it says there's zero results, and auto-corrects it to "have" ?



Going through google, results to your guides come through fine though? Is this a known issue... or user-error?  :D

Replies

  • MSE_JamesMSE_James Community Admin
    354 Posts
    100 Posts First Anniversary Cashback Cashier Newshound!
    Forumite
    Thank you for reporting this. I know our tech colleagues have been experimenting with different site search configurations, so this may be related.  I'll let them know about your report.

    Searching for 'hire' works for me now - please can you see if the problem is still there for you, as it may now have resolved itself.
    Official MSE Forum Team member.
    Please report all problem posts to [email protected]
  • MSE_JamesMSE_James Community Admin
    354 Posts
    100 Posts First Anniversary Cashback Cashier Newshound!
    Forumite
    Hello again @Rufff  - my colleagues confirm that the main site search has been fully switched to a new provider over the past few days, which may account for what you experienced.

    Please can you confirm that it's all now working as expected?
    Official MSE Forum Team member.
    Please report all problem posts to [email protected]
Sign In or Register to comment.
Latest News and Guides