Allow cookies

in Site Feedback
7 replies 144 views
carlycarly Forumite
1.3K Posts
Part of the Furniture 1,000 Posts Name Dropper
✭✭✭
I've just had a new phone handset and now using a Samsung galaxy S22 instead of a S21. Both set up in exactly the same way.  Apps and website setting transferred over automatically.   However,  when I'm trying to view every single  post on any board on this forum I get a pop up asking me to allow cookies.  Every single time.  I have allowed cookies until I am blue in the face.  Can someone please tell me what I am doing wrong.  I never had any trouble with any other phone.  

Replies

  • MisslayedMisslayed Forumite, Senior Ambassador
    10.9K Posts
    Seventh Anniversary 1,000 Posts Name Dropper Photogenic
    ✭✭✭✭✭
    I’m a Senior Forum Ambassador and I support the Forum Team on the Competition Time, Site Feedback and Marriage, Relationships and Families boards. If you need any help on these boards, do let me know. Please note that Ambassadors are not moderators. Any posts you spot in breach of the Forum Rules should be reported via the report button, or by emailing [email protected] All views are my own and not the official line of Money Saving Expert.
  • MSE_JamesMSE_James Community Admin
    324 Posts
    100 Posts First Anniversary Cashback Cashier Newshound!
    ✭✭
    Hi @carly and @Astrozombies  - thanks for alerting us to this problem. I've let our tech colleagues know about this thread, and we'll follow up when we have some answers (or more questions for you so we can identify the problem!)

    Official MSE Forum Team member.
    Please report all problem posts to [email protected]
  • edited 18 May at 3:23PM
    Olinda99Olinda99 Forumite
    276 Posts
    100 Posts Name Dropper
    ✭✭
    edited 18 May at 3:23PM
    i am also getting this using Samsung browser on galaxy s21 handset android 11

    Edit: the recent update to the Samsung browser may be to blame. I have gone into settings then 'browsing privacy dashboard' and turned off 'smart anti tracking' and the problem has gone away.
  • YellowmanYellowman Forumite
    44 Posts
    Second Anniversary 10 Posts
    I have the same problem using a Samsung A5 (2017) with Android 8.0.

    Not an issue until recently.
  • Olinda99Olinda99 Forumite
    276 Posts
    100 Posts Name Dropper
    ✭✭
    See edit to my post above
  • AstrozombiesAstrozombies Forumite
    80 Posts
    Fourth Anniversary 10 Posts
    I've switched over to Chrome and the issue has gone so it's looking very much like an android update issue. 
Sign In or Register to comment.
Latest MSE News and Guides

Stoozing, sublets & summer sips

This week's MSE Forum highlights

MSE News

Martin Lewis quizzes Rishi Sunak

Watch the cost of living support Q&A here

Join the MSE Forum discussion

48 craft beers for £50 delivered

One-off bundle for newbies. Excludes Northern Ireland

MSE Deals