Header issue

edited 5 September 2014 at 4:48PM in Site Feedback
2 replies 886 views
poorly_scammopoorly_scammo Forumite
34K Posts
edited 5 September 2014 at 4:48PM in Site Feedback
See the screenshot below and notice how the 'team blog' icon is just above the 'expert' header and the 'forum' icon and search box is not aligned. The 'go' button for basic searches is obscured by the Twitter icon.

Can anything be done about this as I can no longer do basic searches as I cannot access the go button.

Vista and Firefox.

2a9nqdx.jpg
4.30: conduct pigeon orchestra...

Replies

  • torbrextorbrex
    71.3K Posts
    10,000 Posts Combo Breaker Rampant Recycler Hung up my suit!
    ✭✭✭✭✭✭
    They must have been tweaking the header today Scamps, it looks like at least 4 new links have been added to the very top line and the forum button is now at Martin's shoulder on my display.
  • MandelbrotMandelbrot
    9.1K Posts
    Rampant Recycler
    ✭✭✭✭
    Yes. They seem to tweak the live version of the software on a semi-regular basis, and they don't always get things right.
    But you would expect them to actually check that anything they have changed still works properly. :whistle:
    Or is that asking too much these days. :(
This discussion has been closed.
Latest MSE News and Guides

Energy price cap could be extended beyond 2023

New plans have just been announced by the Government

MSE News

Cheap contents insurance for tenants

DON'T assume your landlord covers you

MSE Guides

Summer sizzlers round-up

Incl £2ish sun cream & £1.50 disposable BBQs

MSE Deals