Forum Home» Competitions Time» Compers Chat Corner

Using Roboform to fill in "No Thanks" boxes in Dailies - Page 6

New Post Advanced Search

Using Roboform to fill in "No Thanks" boxes in Dailies

edited 1 May 2014 at 7:37PM in Compers Chat Corner
538 replies 58.4K views
13468954

Replies

  • I store all my logins/passwords in a Word file with password protection. I accidentally renamed the file for some reason and thought I'd deleted it but couldn't find it in the trash bin. Talk about hot flushes of panic! Eventually after clicking on all files in the folder I found it. it's now been backed up on a memory stick.
  • edited 20 October 2012 at 7:13PM
    Daphne01Daphne01 Forumite
    22.1K posts
    ✭✭✭✭✭
    edited 20 October 2012 at 7:13PM
    Barnabysue wrote: »
    Have you tried removing Roboform and reinstalling it Daphne? It made mine work again after I had problems.

    Thanks Barnabysue, I'll give that a go :A
    compsalex wrote: »
    If you're uninstalling and reinstalling it might be worth backing up your logins, identities etc beforehand. It probably takes less than a minute.

    Create a new folder on Desktop for instance, call it something like Robobackup, then click on Roboform - Options - User Data - Backup. Backup to the folder you've just created.

    If you need to restore your logins etc do the same but choose Restore instead of Backup.

    Its worth everyone backing up periodically - just imagine losing all your logins !!!

    Thanks, :beer:
    I'll do that just while I'm uninstalling and reinstalling.
    All my passwords aren't something I want easily accessible on my desktop though so will delete it when I'm finished

    Edit: Didn't work :(
    A strong man stands up for himself, a stronger man stands up for others.




  • Daphne01

    Have you tried using Roboform with a different browser?
    2014 Losses - Front Door Key, Premier League, Luis Suarez
  • Daphne01Daphne01 Forumite
    22.1K posts
    ✭✭✭✭✭
    compsalex wrote: »
    Daphne01

    Have you tried using Roboform with a different browser?

    Yeah, robo just won't attach itself to anything when you click a link and it opens in a new pop up :(
    A strong man stands up for himself, a stronger man stands up for others.




  • Is this a popup where you fill in login info? If so try filling in your details manually in the popup and re-save the info in Roboform and see if it works.
    2014 Losses - Front Door Key, Premier League, Luis Suarez
  • zaphgbzaphgb Forumite
    894 posts
    Ninth Anniversary
    ✭✭✭
    Hi Daphne01,

    I've just read about the trouble you've been having re Roboform not filling in. I also started to get this a few weeks back and I worked out the reason was because of having more than one window open (not tabs- it works fine with numerous tabs open) that has space/forms for info to be filled in. This is all on Google Chrome by the way.

    Don't know whether or not this will help you?...........
    Good luck to all x :hello:
  • lomaxsylvialomaxsylvia Forumite
    5.9K posts
    Eighth Anniversary Combo Breaker
    ✭✭✭✭
    Hi Daphne - Don't know if we are talking about the same thing here, but I use Google Chrome and if I hold down the 'Alt' button and press the right hand square bracket it brings that little box up with names and fill forms etc. Sorry if this isn't what you are referring to.
    BIG THANKS TO ALL WHO POST THE COMPETITIONS
  • edited 21 October 2012 at 4:57PM
    Daphne01Daphne01 Forumite
    22.1K posts
    ✭✭✭✭✭
    edited 21 October 2012 at 4:57PM
    compsalex wrote: »
    Is this a popup where you fill in login info? If so try filling in your details manually in the popup and re-save the info in Roboform and see if it works.
    zaphgb wrote: »
    Hi Daphne01,

    I've just read about the trouble you've been having re Roboform not filling in. I also started to get this a few weeks back and I worked out the reason was because of having more than one window open (not tabs- it works fine with numerous tabs open) that has space/forms for info to be filled in. This is all on Google Chrome by the way.

    Don't know whether or not this will help you?...........
    Hi Daphne - Don't know if we are talking about the same thing here, but I use Google Chrome and if I hold down the 'Alt' button and press the right hand square bracket it brings that little box up with names and fill forms etc. Sorry if this isn't what you are referring to.

    Thanks for help guys, after fiddling it seems that this is just a problem when I'm using firefox. Robo automatically attaches to the bottom of any pop up forms in chrome but not ff.
    I update to 16.0.1 and I think that's when i started having issues so might just down grade to 15 IF I can find a link (been looking for half hour :( )

    Edit: Downloaded v 15 and hey presto robo is working again! Woop! :D
    A strong man stands up for himself, a stronger man stands up for others.




  • libra10libra10 Forumite
    14.9K posts
    Part of the Furniture 10,000 Posts Name Dropper Photogenic
    ✭✭✭✭✭
    Does anyone have Roboform set to automatically fill forms without asking? As soon as you open a page, Roboform automatically fills in the form without having to click the button.

    I used to have Roboform set to do this, (saved lots of time) but several weeks ago started having problems reading forums, and now have to click to fill in forums.

    Has anyone else experienced similar problems?
  • Firefox withdrew version 16 after having problems - stick with v15.
    Glad you sorted it - get comping
    2014 Losses - Front Door Key, Premier League, Luis Suarez
This discussion has been closed.

Quick links

Essential Money | Who & Where are you? | Work & Benefits | Household and travel | Shopping & Freebies | About MSE | The MoneySavers Arms | Covid-19 & Coronavirus Support