Noticed some changes? You can read all about the improvements we've made on the Forum in our latest announcement. We also have a new set of Forum rules so please take the time to give them a read and familiarise yourself.

No acceleration in Peugot 206

edited 30 September 2010 at 11:58AM in Motoring
2 replies 746 views
moodydonkeymoodydonkey Forumite
5.2K Posts
edited 30 September 2010 at 11:58AM in Motoring
Hi there, hope someone can give me some advice.

Peugot 206 1.9 diesel 51 plate.

I stupidly ran the tank low but by no means to the bottom. Since then I have practically no acceleration and about 20000 revs til the car has driven about 3 miles or so. Is like driving through treacle and struggles to get to 30 mph until a few miles later it picks up and is fine. (obviously never has been a particularly nippy car)

I am assuming (hoping) that i've clogged things up with rubbish from the bottom of the fuel tank, forgive me but my mechanical knowledge is not great.

Do I try one of those bottle of fuel cleaners first? If I need things bleeding and cleaning out what sort of costs am I looking at, ballpark obviously because I really have no idea.


Or secondly is this an unhappy coincidence and this could be another different problem?

Can get to a garage next week but was just wondering if anyone had experience of this.

Many thanks for reading.
Sadly, you don't have any badges yet but keep trying! See what you could get........... oh boo hoo I am crying into my wine. :D

Replies

This discussion has been closed.