Noticed some changes? You can read all about the improvements we've made on the Forum in our latest announcement. We also have a new set of Forum rules so please take the time to give them a read and familiarise yourself.

Solaredge Monitor not working

edited 30 November -1 at 1:00AM in Green & Ethical MoneySaving
14 replies 3.3K views
ely_ellisely_ellis Forumite
138 Posts
Eighth Anniversary Combo Breaker
edited 30 November -1 at 1:00AM in Green & Ethical MoneySaving
Hi all,

Today I got a report from PVOutput telling me I am offline.
I checked my Solaredge monitor and found that there has been no updates from my inverter today.
I have checked my LAN connection from the inverter to my router and all is ok.
On the inverter, the check gives me a string of 1's with a final 0, and then says TCP Communication Failed.
I have turned off and on my inverter but no change.
Anyone know if it is Solaredge site data collection site that is down, or have I got a fault on my inverter.
Production is ok, no problems there, just the communication to the Solaredge site.
Thanks
Martin
Martin (With an I)

4.00 kWp System, 15° East of South, 35° Pitch, 16 (250w) x 8.33 Eternity Panels, Solaredge Optimisers and SE4000(16A) inverter, iBoost. Just North of Gainsborough, Lincolnshire.
«1

Replies

  • Dave_FowlerDave_Fowler Forumite
    582 Posts
    Part of the Furniture 500 Posts Name Dropper
    ✭✭
    ely_ellis wrote: »
    Hi all,

    Today I got a report from PVOutput telling me I am offline.
    I checked my Solaredge monitor and found that there has been no updates from my inverter today.
    I have checked my LAN connection from the inverter to my router and all is ok.
    On the inverter, the check gives me a string of 1's with a final 0, and then says TCP Communication Failed.
    I have turned off and on my inverter but no change.
    Anyone know if it is Solaredge site data collection site that is down, or have I got a fault on my inverter.
    Production is ok, no problems there, just the communication to the Solaredge site.
    Thanks
    Martin
    My SolarEdge monitoring is also down. Nothing recorded today.

    Dave F
    Solar PV System 1: 2.96kWp South+8 degrees. Roof 38 degrees. 'Normal' system
    Solar PV System 2: 3.00kWp South-4 degrees. Roof 28 degrees. SolarEdge system
    EV car
    Lux LXP 3600 ACS + 4 x 2.4kWh Aoboet LFP 2400 battery storage. Installed Feb 2021
    Location: Bedfordshire
  • ely_ellisely_ellis Forumite
    138 Posts
    Eighth Anniversary Combo Breaker
    Thanks Dave
    Could be there server end then.
    Panic over (I hope).
    Martin (With an I)

    4.00 kWp System, 15° East of South, 35° Pitch, 16 (250w) x 8.33 Eternity Panels, Solaredge Optimisers and SE4000(16A) inverter, iBoost. Just North of Gainsborough, Lincolnshire.
  • Exiled_TykeExiled_Tyke Forumite
    522 Posts
    Fifth Anniversary 500 Posts Name Dropper
    ✭✭
    Yep, seems to be there end. Inverter working fine and currently exporting but nothing from the monitoring page.
    Install 28th Nov 15, 3.3kW, (11x300LG), SolarEdge, SW. W Yorks.
    Install 2: Sept 19, 600W SSE
    Solax 6.3kW battery
  • ASavvyBuyerASavvyBuyer Forumite
    1.7K Posts
    Fifth Anniversary 1,000 Posts Name Dropper
    ✭✭✭
    Same here for today.
  • ard123enard123en Forumite
    265 Posts
    Same here rang solaredge direct their servers are down
  • ASavvyBuyerASavvyBuyer Forumite
    1.7K Posts
    Fifth Anniversary 1,000 Posts Name Dropper
    ✭✭✭
    It is up and working again now. At least it is for us.
  • Exiled_TykeExiled_Tyke Forumite
    522 Posts
    Fifth Anniversary 500 Posts Name Dropper
    ✭✭
    Back for me too but not until I closed my browser down and reloaded. No data from the downtime period for today - will it eventually get uploaded from the inverter I wonder?
    Install 28th Nov 15, 3.3kW, (11x300LG), SolarEdge, SW. W Yorks.
    Install 2: Sept 19, 600W SSE
    Solax 6.3kW battery
  • Merlin139Merlin139 Forumite
    5.6K Posts
    ✭✭✭✭
    Cheers guys saved me going to check mine as I have the same problem.
    3.975 kWp PV SolarEdge System South Facing 10% Shading Installed 21 May 2014 Located in Mid East Yorkshire.
  • Exiled_TykeExiled_Tyke Forumite
    522 Posts
    Fifth Anniversary 500 Posts Name Dropper
    ✭✭
    All now fully back to normal
    Install 28th Nov 15, 3.3kW, (11x300LG), SolarEdge, SW. W Yorks.
    Install 2: Sept 19, 600W SSE
    Solax 6.3kW battery
  • michaelsmichaels Forumite
    25.5K Posts
    Part of the Furniture 10,000 Posts Name Dropper
    ✭✭✭✭✭
    Working again now. Sun still appears to be offline for October though :(
    I think....
This discussion has been closed.