Ongoing Script Error

in Techie Stuff
14 replies 872 views
I recently upgraded from Windows 98 first edition to Windows ME in order to get broadband.  I am now up and running (with huge problems tring to do so) but find that each time I boot up I get a internet explorer script error asking me if I want to continue running scripts on this page.  

It does not disappear until I click either yes or no, but then reappears the next time I boot up.
«1

Replies

  • There are a few reasons, but let's start with the simplest option:

    1. Open Internet Explorer.

    2. Click on Tools, then on Internet Options.

    3. Click on the Advanced tab.

    4. Look for the "Disable script debugging" line and put a check mark in the box by clicking on it.

    5. Now look for the "Display a notification about every script error" line and remove the check mark in the box (again, by clicking).

    If that does not work, let me know and we can look a bit deeper. :)
  • Thanks for your very prompt answer LincsLad. However, did as you suggested and the boxes were already checked and unchecked.
  • GoddersGodders Forumite
    2.9K Posts
    You say you get script error from IE when you 'boot up'. Is this when you boot up the PC (to the Windows desktop) or when you load Internet Explorer?

    If it is when Windows starts up then are you using Active Desktop (web pages on your desktop)

    If it is when you load Internet Explorer then there may be a script error on the page you have set as your home page. Try changing your home page and see if it fixes it.

    You could also try seeing if there are any service packs available for your version of IE.
  • The script error message comes up on my desktop after it has finished booting up. I tend not to use IE as such as I load up via AOL.

    I am not techie minded, so am really unsure as to what to do for the best here, but it has only happened since I upgraded to ME and went on broadband.
  • GoddersGodders Forumite
    2.9K Posts
    Try Right clicking on your desktop, and if I remember correctly there is a menu called 'Active Desktop'. See if there is a tick in 'View as web page' or something similar (I havn't used 98 or ME for months so apologies if this is wrong)
  • Did as you requested.

    Active desktop came up with:
    - Customise my desktop
    - New desktop item
    - Show web content
  • GoddersGodders Forumite
    2.9K Posts
    Before I re-partition my hard disk and install windows 98 just to give me a better idea of what the options are, is there any detail to the error that it has encountered? (Maybe a button to push for more info) Something like the following

    "Internet Explorer Script Error (title)

    Script error in this page.
    Line: xxx
    Character:xx
    Error: xxxx
    Code: 0
    URL: xxxxxx
  • What adware/spyware blocking do you have installed?? Spyware can sometimes cause the scripting error you describe, though I have never heard of it on the desktop before, only in IE. ???
  • Godders: The message states:

    Internet Explorer Script Error
    An error has occurred in the script on this page.
    Line: 45
    Char: 1
    Error: Automation server can't create object
    Code: 0
    URL: File://C:\WINDOWS\Applic~1\Micros~1 \Intro\Content.hta

    Then the option to press Yes or No.


    LincsLad: I do have an Internet Explorer symbol on my desktop, but I click on my AOL symbol to get on the Internet.

    I have McAfee Personal Firewall Plus, which was downloaded after I went on AOL Broadband. I also have Ad-aware 6.0 and AGV 6.0 Free Edition, both of which were freebies.

    Incidentally, and I am not sure if this is connected in any way, but I get a "Welcome to Windows" message in my bottom tray after I have booted up which does not go away. When I click on it, it opens as just a large blank white square box on my screen. Maybe this is yet another thing I need to address! This also has only appeared since I upgraded to ME.

    Thank you both for trying to help solve this problem.
  • GoddersGodders Forumite
    2.9K Posts
    Aaaahhhh!

    When you log into windows for the first time it shows a little IE based 'Welcome to windows' screen which offers to guide you through the new features in Windows. This will no doubt use Internet Explorer components which are falling down and erroring in your case.

    Normally you untick a little box which says 'show this screen the next time' and it goes away. As the page is failing to display correctly you don't get the box to untick!

    I'm looking at how you can turn this off without having the box available. Other options may be patching Internet Explorer from https://www.windowsupdate.com as it is an ActiveX component in Windows that is falling down (according to the script error). Upgrading / patching the browser may make it go away.

    I also found out how to check the status of and turn active desktop off in ME before the penny dropped (Oh well - I'll leave it in, someone might need it one day)

    Microsoft Windows 98, Windows ME, Windows 2000 users

    Open the Control Panel.
    Open Display Properties.
    Click the Web tab in the Display Properties window.
    If you wish to enable the Active Desktop Check the checkbox for "Show Web content on my Active Desktop" and select the home page you wish to use as the active desktop.

    If you wish to disable Active Desktop make sure that "Show Web content on my Active Desktop" is unchecked.
This discussion has been closed.
Latest MSE News and Guides

Boost your Nectar points

Get up to £25 in bonus points

MSE News

Ask an Expert: Scams

Watch MSE Katie's answers to your questions

MSE Forum

Hot Diamonds 40% off code

Including already-reduced outlet stock

MSE Deals