Wattson Energy Hive

I am having periodic difficulty accessing Energy Hive. Not just my own site but that of others too. Can others access presently?
Solar installed 21 November 2014 > Centre of England > 3,780 Wp > 14 *270 Watt Trina panels > 14 * Enphase micro-inverters > managed by Enlighten Envoy Hub > 19° west of south > 35° pitch > tree shading to east > iBoost > Wattson Anywhere monitoring > Schneider Electric (Drayton) MiGenie smart thermostat.
«1

Replies

  • legoman62legoman62 Forumite
    3.7K Posts
    Tenth Anniversary 1,000 Posts Name Dropper
    ✭✭✭✭
    16 Sanyo Hit 250s.4kWp SMA 3.8kWp inverter. SW roof. 28° pitch.
    Minimal shade. Nov 2011 install. Hybrid car. N.E Lincs Coast.
  • SterlingtimesSterlingtimes Forumite
    1.8K Posts
    Part of the Furniture 1,000 Posts
    ✭✭✭
    Thank you, Lego. I cannot connect to yours either. My problem seems to be at router or ISP level.
    Solar installed 21 November 2014 > Centre of England > 3,780 Wp > 14 *270 Watt Trina panels > 14 * Enphase micro-inverters > managed by Enlighten Envoy Hub > 19° west of south > 35° pitch > tree shading to east > iBoost > Wattson Anywhere monitoring > Schneider Electric (Drayton) MiGenie smart thermostat.
  • legoman62legoman62 Forumite
    3.7K Posts
    Tenth Anniversary 1,000 Posts Name Dropper
    ✭✭✭✭
    What is your E/hive URL?
    16 Sanyo Hit 250s.4kWp SMA 3.8kWp inverter. SW roof. 28° pitch.
    Minimal shade. Nov 2011 install. Hybrid car. N.E Lincs Coast.
  • SterlingtimesSterlingtimes Forumite
    1.8K Posts
    Part of the Furniture 1,000 Posts
    ✭✭✭
    legoman62 wrote: »
    What is your E/hive URL?

    https://www.energyhive.com/dashboard/sterling

    I can't even login to the engeryhive sites using my mobile. I have just tried a router re-boot to no avail.
    Solar installed 21 November 2014 > Centre of England > 3,780 Wp > 14 *270 Watt Trina panels > 14 * Enphase micro-inverters > managed by Enlighten Envoy Hub > 19° west of south > 35° pitch > tree shading to east > iBoost > Wattson Anywhere monitoring > Schneider Electric (Drayton) MiGenie smart thermostat.
  • legoman62legoman62 Forumite
    3.7K Posts
    Tenth Anniversary 1,000 Posts Name Dropper
    ✭✭✭✭
    Yours is showing error for me too. Readings stopped around 03.30 this morning:D
    16 Sanyo Hit 250s.4kWp SMA 3.8kWp inverter. SW roof. 28° pitch.
    Minimal shade. Nov 2011 install. Hybrid car. N.E Lincs Coast.
  • SterlingtimesSterlingtimes Forumite
    1.8K Posts
    Part of the Furniture 1,000 Posts
    ✭✭✭
    Thank you, Legoman. Since the white box is external to the PC, it seems like a router or BT blockage of the domain. I have tried all of the obvious things. I am switching off the BT Web Protect but that takes a couple of hours to enact. I will speak to BT tomorrow. I appreciate your help.
    Solar installed 21 November 2014 > Centre of England > 3,780 Wp > 14 *270 Watt Trina panels > 14 * Enphase micro-inverters > managed by Enlighten Envoy Hub > 19° west of south > 35° pitch > tree shading to east > iBoost > Wattson Anywhere monitoring > Schneider Electric (Drayton) MiGenie smart thermostat.
  • SterlingtimesSterlingtimes Forumite
    1.8K Posts
    Part of the Furniture 1,000 Posts
    ✭✭✭
    This morning it's working again. I did switch off the BT network level web protection option.
    Solar installed 21 November 2014 > Centre of England > 3,780 Wp > 14 *270 Watt Trina panels > 14 * Enphase micro-inverters > managed by Enlighten Envoy Hub > 19° west of south > 35° pitch > tree shading to east > iBoost > Wattson Anywhere monitoring > Schneider Electric (Drayton) MiGenie smart thermostat.
  • theboylardtheboylard Forumite
    1.2K Posts
    Part of the Furniture 1,000 Posts Combo Breaker
    ✭✭✭
    Hi Sterling, long time no see.

    Maybe change your dns settings? BTs' can be ok there are plenty of others that are independent of your ISP and thus not interested in blocking stuff they don't like - OpenDNS, google's own, afraid.org etc.
    4kWp, SSE, 16 x 250w EcoFuture BoB with retro-fitted SolarEdge P300 optimisers & SE3500 Inverter, in occasionally sunny Corby, Northants.
  • theboylardtheboylard Forumite
    1.2K Posts
    Part of the Furniture 1,000 Posts Combo Breaker
    ✭✭✭
    Just looked at mine, really need to dsiconnect it and flog it!!
    I've got a 4 day gap in my Wattson & energyhive pages?
    4kWp, SSE, 16 x 250w EcoFuture BoB with retro-fitted SolarEdge P300 optimisers & SE3500 Inverter, in occasionally sunny Corby, Northants.
  • SterlingtimesSterlingtimes Forumite
    1.8K Posts
    Part of the Furniture 1,000 Posts
    ✭✭✭
    theboylard wrote: »
    Just looked at mine, really need to dsiconnect it and flog it!!
    I've got a 4 day gap in my Wattson & energyhive pages?

    Perhaps the same gaps as mine. Just perhaps it was a network problem. Yes, I learned a lot from the forum and a great team of posters. I have moved on a little but I'm still very interested.

    Solar has been a great success for me given that I am using 81% of my generation in the better months and nearer to 96% in the lesser months. I am semi-retired (from July) and now working mainly from home. There is the opportunity to further optimise my usage. I am not convinced by this battery malarky: it's ideal perhaps for those with replica solar farms on their roofs who drain little during solar hours.
    Solar installed 21 November 2014 > Centre of England > 3,780 Wp > 14 *270 Watt Trina panels > 14 * Enphase micro-inverters > managed by Enlighten Envoy Hub > 19° west of south > 35° pitch > tree shading to east > iBoost > Wattson Anywhere monitoring > Schneider Electric (Drayton) MiGenie smart thermostat.
This discussion has been closed.
Latest MSE News and Guides