Your browser isn't supported
It looks like you're using an old web browser. To get the most out of the site and to ensure guides display correctly, we suggest upgrading your browser now. Download the latest:

Welcome to the MSE Forums

We're home to a fantastic community of MoneySavers but anyone can post. Please exercise caution & report spam, illegal, offensive or libellous posts/messages: click "report" or email forumteam@. Skimlinks & other affiliated links are turned on

Search
  • FIRST POST
    agme28
    Tiscali SMTP settings suddenly not working
    • #1
    • 17th May 08, 9:02 PM
    Tiscali SMTP settings suddenly not working 17th May 08 at 9:02 PM
    Hiya

    I use Thunderbird as my default mail program. I have used Tiscali for years with no probs. Recently, I have switched broadband provider and was on BT dialup for a while inbetween. Since setting up 02 broadband, my Tiscali account is now playing up in Thunderbird. I can still receive emails but not send them. The settings are as they should be so what do I do?

    My Tiscali email address is standalone and not dependent on my ISP. I have removed the account and added it again but still it won't send emails. arghhh help!

    thanks
    abi
    Last edited by agme28; 17-05-2008 at 9:21 PM.
Page 1
    • fwor
    • By fwor 17th May 08, 9:34 PM
    • 5,689 Posts
    • 3,701 Thanks
    fwor
    • #2
    • 17th May 08, 9:34 PM
    • #2
    • 17th May 08, 9:34 PM
    If I've understood your situation correctly, you are still using a free Tiscali email address but are no longer one of their customers?

    If so, you should leave the incoming mail server set to the Tiscali mail server, but set the outgoing one to that used by your current ISP, who may also require that you use authentication in order to send email.

    This problem is quite common these days, as very few ISPs now operate "open relays" (i.e. mail servers that will accept emails from unknown sources) because they get abused by spammers.
  • agme28
    • #3
    • 17th May 08, 10:03 PM
    • #3
    • 17th May 08, 10:03 PM
    Thanks for your reply

    I did try and change the outgoing settings to match those of O2, but it didn't work. How would it know that it was my Tiscali account thought?

    Kind Regards

    abi
  • Conor
    • #4
    • 17th May 08, 11:05 PM
    • #4
    • 17th May 08, 11:05 PM
    It wouldn't.
  • mdbarber
    • #5
    • 18th May 08, 12:36 AM
    • #5
    • 18th May 08, 12:36 AM
    you can find a dial up number for tiscali and connect via that to send emails but as stated most smtp servers are locked down to receive from their own network only.
    use the dial up method to notify all your address book of the migration to new address
    • grahawk
    • By grahawk 18th May 08, 8:04 AM
    • 2,548 Posts
    • 3,142 Thanks
    grahawk
    • #6
    • 18th May 08, 8:04 AM
    • #6
    • 18th May 08, 8:04 AM
    My main email address is a Tiscali one but I can't send emails through Outlook unless I connect through Tiscali dialup. If I have to send emails with that address I use the webmail option.
  • agme28
    • #7
    • 18th May 08, 9:21 AM
    • #7
    • 18th May 08, 9:21 AM
    Thanks guys

    I realise my Tiscali account is no longer useful to me, so I've added Googlemail and O2 mail into Outlook Express and kept Tiscali in there to receive mails. Then I'll just reply from Googlemail or something. Just means I've still got all my contacts and folders set up so its not too much hassle.

    Thanks again
    abi
  • Tiddler
    • #8
    • 18th May 08, 11:44 AM
    • #8
    • 18th May 08, 11:44 AM
    I have the same set up - Tiscali email account and O2 as my ISP, and it works fine. I also use Thunderbird aswell

    Under the Tools - Account Settings - Outgoing Server.

    Enter smtp.o2.co.uk as your server name.
    port should be default of 25

    You'll need to tick the use name and password under Security and Authentication.

    enter User Name - this the user name for your O2 account.

    Use secure connection is set to No.
  • agme28
    • #9
    • 19th May 08, 8:00 AM
    • #9
    • 19th May 08, 8:00 AM
    Tiddler

    How does it know your Tiscali details if you are setting everything with O2 settings? I am sure I have tried changing the Tiscali account to match the O2 outgoing server settings but it didn't work. Are you entering your O2 username and password?

    Thanks
    Abi
    • Steve-o
    • By Steve-o 19th May 08, 8:40 AM
    • 4,028 Posts
    • 7,520 Thanks
    Steve-o
    Yes, you would use your O2 username and password: you are actually sending the email through O2, but it would still have your Tiscali email as the address for people to reply to.
    I have no signature.

  • agme28
    OMG it worked this time, I am overjoyed! You little geniuses you!!
Welcome to our new Forum!

Our aim's to save you money quickly and easily. We hope you like it!

Forum Team Contact us

Live Stats

4,160Posts Today

7,536Users online

Martin's Twitter
  • British Gas 5% gas only price cut's paltry, like the rest, typically youll still be RIPPED OFF £300/yr. Check now https://t.co/4z6ZQAFv5T RT

  • Trust me reading about it isn't as bad as experiencing it https://t.co/c4GAjeuxcU

  • Just got into an empty lift at Itv. And quite clearly there's been a very recent very farty previous resident!

  • Follow Martin