Your browser isn't supported
It looks like you're using an old web browser. To get the most out of the site and to ensure guides display correctly, we suggest upgrading your browser now. Download the latest:

Welcome to the MSE Forums

We're home to a fantastic community of MoneySavers but anyone can post. Please exercise caution & report spam, illegal, offensive or libellous posts/messages: click "report" or email forumteam@. Skimlinks & other affiliated links are turned on

Search
  • FIRST POST
    • 50Twuncle
    • By 50Twuncle 12th Oct 18, 3:09 PM
    • 8,611Posts
    • 2,043Thanks
    50Twuncle
    Creators update killed my connection
    • #1
    • 12th Oct 18, 3:09 PM
    Creators update killed my connection 12th Oct 18 at 3:09 PM
    I appear to have been affected by MS update killing my desktop internet connection on my Win 10 pro PC.
    It shows "Wi-Fi doesn't have a valid IP configuration"
    In fact - I get the error when connected via network cable as well !
    I have so far tried :

    Resetting the TCP/IP stack
    Flushing DNS
    Tried renewing IP address - but won't work, since NO IP address !
    Uninstalled and reinstalled network adapter driver
    Temporarily disabled Firewall and AV
    I have checked that the correct "services" are running in services.msc
    I have even tried manually setting the TCP/IPv4 IP address

    But nothing appears to work
    Any help welcome
Page 1
    • Colin_Maybe
    • By Colin_Maybe 12th Oct 18, 3:16 PM
    • 2,961 Posts
    • 1,509 Thanks
    Colin_Maybe
    • #2
    • 12th Oct 18, 3:16 PM
    • #2
    • 12th Oct 18, 3:16 PM
    Have you tried turning it off and back on again?
    • 50Twuncle
    • By 50Twuncle 12th Oct 18, 4:40 PM
    • 8,611 Posts
    • 2,043 Thanks
    50Twuncle
    • #3
    • 12th Oct 18, 4:40 PM
    • #3
    • 12th Oct 18, 4:40 PM
    Very good
    Yes I tried that and also I tried uninstalling the latest update - no effect
    Looks like a rebuild is necessary ..
    This appears to be a common issue if you Google it.
    • JJ Egan
    • By JJ Egan 13th Oct 18, 9:32 AM
    • 11,091 Posts
    • 4,807 Thanks
    JJ Egan
    • #4
    • 13th Oct 18, 9:32 AM
    • #4
    • 13th Oct 18, 9:32 AM
    You need an image of current set up before installing updates .
    Something like Acronis True Image .
    Worth the investment for your multiple problems .
    • BigAl94
    • By BigAl94 13th Oct 18, 9:37 AM
    • 1,672 Posts
    • 927 Thanks
    BigAl94
    • #5
    • 13th Oct 18, 9:37 AM
    • #5
    • 13th Oct 18, 9:37 AM
    Restart your router
    • 50Twuncle
    • By 50Twuncle 13th Oct 18, 9:44 AM
    • 8,611 Posts
    • 2,043 Thanks
    50Twuncle
    • #6
    • 13th Oct 18, 9:44 AM
    • #6
    • 13th Oct 18, 9:44 AM
    Sorted - I reset the installed image - via recovery - this worked and I have set updates to delay for a month to save it happening again !
    • RumRat
    • By RumRat 13th Oct 18, 10:07 AM
    • 2,918 Posts
    • 1,728 Thanks
    RumRat
    • #7
    • 13th Oct 18, 10:07 AM
    • #7
    • 13th Oct 18, 10:07 AM
    Sorted - I reset the installed image - via recovery - this worked and I have set updates to delay for a month to save it happening again !
    Originally posted by 50Twuncle
    You already delayed the Creators update by 5 months or so...
    Drinking Rum before 10am makes you
    A PIRATE
    Not an Alcoholic...!
Welcome to our new Forum!

Our aim is to save you money quickly and easily. We hope you like it!

Forum Team Contact us

Live Stats

2,932Posts Today

6,387Users online

Martin's Twitter