Your browser isn't supported
It looks like you're using an old web browser. To get the most out of the site and to ensure guides display correctly, we suggest upgrading your browser now. Download the latest:

Welcome to the MSE Forums

We're home to a fantastic community of MoneySavers but anyone can post. Please exercise caution & report spam, illegal, offensive or libellous posts/messages: click "report" or email forumteam@. Skimlinks & other affiliated links are turned on

Search
  • FIRST POST
    • Sunnyday
    • By Sunnyday 13th Jul 18, 10:05 AM
    • 3,892Posts
    • 34,008Thanks
    Sunnyday
    detectportal.firefox.com problem
    • #1
    • 13th Jul 18, 10:05 AM
    detectportal.firefox.com problem 13th Jul 18 at 10:05 AM
    Hi all,

    i'm aware of the detectportal.firefox.com issue when firefox attempts to check if it needs to log into a captive portal upon start.

    I've just been googling around and discovered it - however my problem is that my logs on open dns are showing this but none of the machines/phones here are running firefox

    DH and i checked all the phones etc yesterday and nothing that we have has firefox installed. We also changed the wifi password as a precaution but this morning the detectportal.firefox.com is showing up on the domains list again when i log into open dns.

    Does anyone have any ideas what could be causing this?

    The only browsers installed are Microsoft edge,silk,chrome and dolphin.

    Thanks
    SD
    Planning on starting the GC again soon
Page 1
Welcome to our new Forum!

Our aim is to save you money quickly and easily. We hope you like it!

Forum Team Contact us

Live Stats

483Posts Today

5,464Users online

Martin's Twitter