Your browser isn't supported
It looks like you're using an old web browser. To get the most out of the site and to ensure guides display correctly, we suggest upgrading your browser now. Download the latest:

Welcome to the MSE Forums

We're home to a fantastic community of MoneySavers but anyone can post. Please exercise caution & report spam, illegal, offensive or libellous posts/messages: click "report" or email forumteam@. Skimlinks & other affiliated links are turned on

Search
Page 1
    • Carrot007
    • By Carrot007 5th Jul 18, 9:00 PM
    • 1,720 Posts
    • 1,463 Thanks
    Carrot007
    • #2
    • 5th Jul 18, 9:00 PM
    • #2
    • 5th Jul 18, 9:00 PM
    Maybe, maybe not.


    If you cannot see a leak (wrap in tissue for 24 hours) it really does not matter.
    • *j*
    • By *j* 6th Jul 18, 11:53 AM
    • 257 Posts
    • 145 Thanks
    *j*
    • #3
    • 6th Jul 18, 11:53 AM
    • #3
    • 6th Jul 18, 11:53 AM
    Probably because the flux used when soldering the joints was not cleaned off properly afterwards.


    Clean it off, perhaps with wire wool, then wipe off with a damp cloth and you should find it won't return.
    • Gloomendoom
    • By Gloomendoom 6th Jul 18, 1:01 PM
    • 15,139 Posts
    • 20,738 Thanks
    Gloomendoom
    • #4
    • 6th Jul 18, 1:01 PM
    • #4
    • 6th Jul 18, 1:01 PM
    It could just be due to condensation forming on the pipes.
    Never argue with stupid people, they will drag you down to their level and then beat you with experience. - Mark Twain
    • Tom99
    • By Tom99 6th Jul 18, 4:51 PM
    • 3,021 Posts
    • 2,067 Thanks
    Tom99
    • #5
    • 6th Jul 18, 4:51 PM
    • #5
    • 6th Jul 18, 4:51 PM
    As said above its caused by the flux not being cleaned off.
    • nofoollikeold
    • By nofoollikeold 7th Jul 18, 11:37 AM
    • 104 Posts
    • 63 Thanks
    nofoollikeold
    • #6
    • 7th Jul 18, 11:37 AM
    • #6
    • 7th Jul 18, 11:37 AM
    1. As stated by others above, almost certainly caused by flux residues not being cleaned off after soldering. Sloppy, but unfortunately far too frequent.
    2. The flux is slightly acidic and attacks the copper. However, as it attacks it it gets neutralised, so after a while no further corrosion occurs.
    3. Wipe each joint with a damp (fairly wet) cloth. Dry and rub with wire wool or an abrasive pad like a washing up sponge to get rid of the green. Provided there is no deep pitting, there is no issue.
    4. Most unlikely to have leaks.
    • Grenage
    • By Grenage 10th Jul 18, 9:02 AM
    • 1,615 Posts
    • 1,541 Thanks
    Grenage
    • #7
    • 10th Jul 18, 9:02 AM
    • #7
    • 10th Jul 18, 9:02 AM
    Yeah that looks like your average pipe that hasn't had the flux cleaned off. I wouldn't even bother cleaning it when it's not on view.


    When it comes to copper pipe, don't worry about it unless you've got a leak - and you'll know if you've got a leak.
Welcome to our new Forum!

Our aim is to save you money quickly and easily. We hope you like it!

Forum Team Contact us

Live Stats

1,136Posts Today

6,900Users online

Martin's Twitter