Your browser isn't supported
It looks like you're using an old web browser. To get the most out of the site and to ensure guides display correctly, we suggest upgrading your browser now. Download the latest:

Welcome to the MSE Forums

We're home to a fantastic community of MoneySavers but anyone can post. Please exercise caution & report spam, illegal, offensive or libellous posts/messages: click "report" or email forumteam@. Skimlinks & other affiliated links are turned on

Search
  • FIRST POST
    • wishuponastar
    • By wishuponastar 8th May 18, 10:29 AM
    • 526Posts
    • 642Thanks
    wishuponastar
    How to upload photos to a MSE thread?
    • #1
    • 8th May 18, 10:29 AM
    How to upload photos to a MSE thread? 8th May 18 at 10:29 AM
    Can someone help me to upload photos from my computer to a MSE thread?


    I can't see how to do it and I've tried copying the photo and pasting it but it doesn't work.


    Any help would be appreciated, I'm not very technical so please keep it as simple as possible.


    P.s. Down at the bottom it says I can't post attachments but I don't understand why not.


    TIA.
Page 1
    • AndyPix
    • By AndyPix 8th May 18, 10:32 AM
    • 3,683 Posts
    • 2,931 Thanks
    AndyPix
    • #2
    • 8th May 18, 10:32 AM
    • #2
    • 8th May 18, 10:32 AM
    First , upload your picture to postimage here ..


    https://postimages.org/


    Then copy the link provided next to "direct link"
    Then , in your post, click the little button that looks like a picture icon
    Then paste the link that you copied earlier into the box that pops up
    Running with scissors since 1978
    • motorguy
    • By motorguy 8th May 18, 11:31 AM
    • 16,911 Posts
    • 10,059 Thanks
    motorguy
    • #3
    • 8th May 18, 11:31 AM
    • #3
    • 8th May 18, 11:31 AM
    As above

    basically you're putting [img] before the full URL to the image and [/img] after it.

    So if i want an image of mickey mouse, i can either upload the image i have to a hosting site, or find it via google, heres one

    https://lumiere-a.akamaihd.net/v1/images/navigation_mickeymouseclubhouse_disneyjunior_78441 34d.png

    by doing the above around it it becomes....

    "We have normality. I repeat, we have normality. Anything you still can't cope with is therefore your own problem."
    • wishuponastar
    • By wishuponastar 8th May 18, 11:33 AM
    • 526 Posts
    • 642 Thanks
    wishuponastar
    • #4
    • 8th May 18, 11:33 AM
    • #4
    • 8th May 18, 11:33 AM
    Thanks, do I need to sign up to that website first or just upload the pic without signing up?
    • wishuponastar
    • By wishuponastar 8th May 18, 11:38 AM
    • 526 Posts
    • 642 Thanks
    wishuponastar
    • #5
    • 8th May 18, 11:38 AM
    • #5
    • 8th May 18, 11:38 AM
    As above

    basically you're putting [img] before the full URL to the image and [/img] after it.

    So if i want an image of mickey mouse, i can either upload the image i have to a hosting site, or find it via google, heres one

    https://lumiere-a.akamaihd.net/v1/images/navigation_mickeymouseclubhouse_disneyjunior_78441 34d.png

    by doing the above around it it becomes....

    Originally posted by motorguy
    Thanks, you and Mickey do make it look easy
    • motorguy
    • By motorguy 8th May 18, 11:39 AM
    • 16,911 Posts
    • 10,059 Thanks
    motorguy
    • #6
    • 8th May 18, 11:39 AM
    • #6
    • 8th May 18, 11:39 AM
    Thanks, do I need to sign up to that website first or just upload the pic without signing up?
    Originally posted by wishuponastar
    You'll need to sign up to the site. Another one is imgur.com.

    Same sort of thing. Upload your photos and then use the link
    "We have normality. I repeat, we have normality. Anything you still can't cope with is therefore your own problem."
    • pogofish
    • By pogofish 8th May 18, 12:21 PM
    • 8,705 Posts
    • 9,057 Thanks
    pogofish
    • #7
    • 8th May 18, 12:21 PM
    • #7
    • 8th May 18, 12:21 PM
    This is fully covered in the appropriate forum - Site Feedback.
    • AndyPix
    • By AndyPix 8th May 18, 12:43 PM
    • 3,683 Posts
    • 2,931 Thanks
    AndyPix
    • #8
    • 8th May 18, 12:43 PM
    • #8
    • 8th May 18, 12:43 PM
    You'll need to sign up to the site. Another one is imgur.com.

    Same sort of thing. Upload your photos and then use the link
    Originally posted by motorguy

    No no - No sign up needed .. Just click the "Choose images" button and your off ..
    Running with scissors since 1978
    • wishuponastar
    • By wishuponastar 8th May 18, 12:55 PM
    • 526 Posts
    • 642 Thanks
    wishuponastar
    • #9
    • 8th May 18, 12:55 PM
    • #9
    • 8th May 18, 12:55 PM
    This is fully covered in the appropriate forum - Site Feedback.
    Originally posted by pogofish
    I wish I'd known how to find that before asking as I did a 'search forum' before starting the thread for uploading photos to thread and I didn't get anything relevant coming up to what I'd asked. Sorry if my thread offended anyone.
    • wishuponastar
    • By wishuponastar 8th May 18, 1:57 PM
    • 526 Posts
    • 642 Thanks
    wishuponastar
    No no - No sign up needed .. Just click the "Choose images" button and your off ..
    Originally posted by AndyPix


    Thanks, I did that without signing up and all good on that, I then got a list of things like link, direct link, markdown, thumbnail for forum etc with links to the right of each heading.


    When I try to enter it into the box (after clicking on photo symbol) that says enter url, I've tried a few but it comes up with a no entry sign thing in the description box. Any tips? What am I doing wrong? I even tried adding the img in front and after but I wasn't sure if I should put it before the http bit or after the https:// bit. I tried both but just the no entry sign.
    • wishuponastar
    • By wishuponastar 8th May 18, 2:02 PM
    • 526 Posts
    • 642 Thanks
    wishuponastar
    Just tried again and again and don't know what I did but the image appeared in the box so that is all good.


    Now to see if I can do it again with the 2nd image, fingers crossed.


    Thanks for your help.
    • wishuponastar
    • By wishuponastar 8th May 18, 2:09 PM
    • 526 Posts
    • 642 Thanks
    wishuponastar
    When I try to do the same thing and upload it to the 'postimages' site, it says something about bad gateway and won't do what it did for the first. I tried with other images and the same thing happens so now I don't have a clue what has happened. Think maybe I had beginners luck with the first one.


    Update, so I closed the tab and tried again and it worked. I really don't know what I'm doing but thank you for all the advice, it definitely helped as I've now got two images on the thread. Thank you all.
    Last edited by wishuponastar; 08-05-2018 at 2:15 PM.
Welcome to our new Forum!

Our aim is to save you money quickly and easily. We hope you like it!

Forum Team Contact us

Live Stats

2,081Posts Today

8,846Users online

Martin's Twitter