Your browser isn't supported
It looks like you're using an old web browser. To get the most out of the site and to ensure guides display correctly, we suggest upgrading your browser now. Download the latest:

Welcome to the MSE Forums

We're home to a fantastic community of MoneySavers but anyone can post. Please exercise caution & report spam, illegal, offensive or libellous posts/messages: click "report" or email forumteam@. Skimlinks & other affiliated links are turned on

Search
  • FIRST POST
    • 50Twuncle
    • By 50Twuncle 10th Apr 18, 1:12 PM
    • 8,198Posts
    • 1,931Thanks
    50Twuncle
    Green boxes on Android phone
    • #1
    • 10th Apr 18, 1:12 PM
    Green boxes on Android phone 10th Apr 18 at 1:12 PM
    My Android phone (7.0) – keeps on coming up with green boxes around its icons and is also unresponsive – even SETTINGS is reluctant to open
    When googled – it appears to be something to do with “GLOBAL CONTEXT MENU” – accessed by drawing a big L on the screen with a finger
    I have selected TALKBACK SETTINGS – But there’s no “OK” box on the screen – just a “CANCEL” box
    Any help welcome
Page 1
    • AndyPix
    • By AndyPix 10th Apr 18, 1:17 PM
    • 3,398 Posts
    • 2,573 Thanks
    AndyPix
    • #2
    • 10th Apr 18, 1:17 PM
    • #2
    • 10th Apr 18, 1:17 PM
    first result on google

    Go to your System Settings (either by swiping down the notification panel and tapping the gear icon, or going to the App Drawer and tapping the Settings icon there), then scroll to Accessibility, and then look for anything that's turned on there.

    If TalkBack has been turned on, you might have to navigate as described here: https://support.google.com/accessibility/android/answer/6006598?hl=en&ref_topic=3529932
    Last edited by AndyPix; 10-04-2018 at 1:19 PM.
    Running with scissors since 1978
    • AndyPix
    • By AndyPix 10th Apr 18, 1:18 PM
    • 3,398 Posts
    • 2,573 Thanks
    AndyPix
    • #3
    • 10th Apr 18, 1:18 PM
    • #3
    • 10th Apr 18, 1:18 PM
    Did you really work in IT for 25 years or was that just something you said ?
    Running with scissors since 1978
    • bingo bango
    • By bingo bango 10th Apr 18, 1:44 PM
    • 2,483 Posts
    • 1,473 Thanks
    bingo bango
    • #4
    • 10th Apr 18, 1:44 PM
    • #4
    • 10th Apr 18, 1:44 PM
    From the Google support pages:

    Turn off TalkBack
    Option 1: Press both volume keys
    If your device has the accessibility shortcut turned on, simply press both volume keys for 3 seconds.

    If you try this option and it doesn't work, follow the steps to turn on the accessibility shortcut.

    Option 2: Turn off TalkBack in your device Settings
    Open your device's Settings app Settings.
    Open Accessibility, then TalkBack.

    Full article link.

    https://support.google.com/accessibility/android/?hl=en-GB#topic=3529932
    Last edited by bingo bango; 10-04-2018 at 1:46 PM. Reason: Link added.
Welcome to our new Forum!

Our aim is to save you money quickly and easily. We hope you like it!

Forum Team Contact us

Live Stats

1,350Posts Today

6,471Users online

Martin's Twitter
  • RT @Kirsty_M_N: KFC Take off the disgusting skin & coating and eat the chicken with salad (lettuce) I presume they'll have. https://t.co/YF?

  • OK. Im taking a break from discussing today's poll to go for a run (i'll need it with all those calories to come!)

  • There's always one! Dave. You can't have Nando's. You've been shipwrecked. The choice is what it is. This real l? https://t.co/rBadHIHM0e

  • Follow Martin