Your browser isn't supported
It looks like you're using an old web browser. To get the most out of the site and to ensure guides display correctly, we suggest upgrading your browser now. Download the latest:

Welcome to the MSE Forums

We're home to a fantastic community of MoneySavers but anyone can post. Please exercise caution & report spam, illegal, offensive or libellous posts/messages: click "report" or email forumteam@. Skimlinks & other affiliated links are turned on

Search
  • FIRST POST
    • SpartaBantam
    • By SpartaBantam 1st Mar 18, 4:26 PM
    • 7Posts
    • 1Thanks
    SpartaBantam
    No heating
    • #1
    • 1st Mar 18, 4:26 PM
    No heating 1st Mar 18 at 4:26 PM
    Hi

    Am looking for guidance on how to resolve a heating issue for my MIL.

    She's been without heating for over 24 hours now *

    Anyway, the problem appears to be either the thermostat (Honeywell HCW80) not talking to the Programmer (a curious sub-Hive thing with no model number but it looks like this - www.
    diynot. com /diy/threads/new-british-gas-programmer.446674/ ), or the Programmer itself not telling the boiler to turn the heating on.

    The Programmer can turn the hot water on. The Thermostat has brand new batteries (in case this was the issue) and appears to flash red at the right time. The thermostat is barely 4m away from the programmer and in the same room so it shouldnt be interference (and its obviously worked before).

    I've rebooted both several times (waiting a few minutes before restarting - not just a switch flip flop) but with no success.

    I'm guessing I need to re-sync the thermostat with the programmer, but I cant find any details on that programmer online.

    Any clues to help a pensioner stay warm?

    Thanks

    Spartabantam


    * Luckily, she is a HomeCare customer of British Gas. So I've managed to finally (after 20 hours of trying) get her an emergency appointment in 8 days time. /rant
Page 1
    • SpartaBantam
    • By SpartaBantam 1st Mar 18, 4:47 PM
    • 7 Posts
    • 1 Thanks
    SpartaBantam
    • #2
    • 1st Mar 18, 4:47 PM
    • #2
    • 1st Mar 18, 4:47 PM
    The luckily was very much tongue-in-cheek. Personally I'm a firm believer in self-insurance for these kinds of things
    • PC1985
    • By PC1985 1st Mar 18, 5:33 PM
    • 13 Posts
    • 2 Thanks
    PC1985
    • #3
    • 1st Mar 18, 5:33 PM
    • #3
    • 1st Mar 18, 5:33 PM
    Sounds similar to the problem I'm having with my boiler at the moment! (sorry not much help i know). Mine is hard wired rather than battery but symptoms sound the same
    • Le_Kirk
    • By Le_Kirk 1st Mar 18, 5:57 PM
    • 2,749 Posts
    • 1,634 Thanks
    Le_Kirk
    • #4
    • 1st Mar 18, 5:57 PM
    • #4
    • 1st Mar 18, 5:57 PM
    www.diynot.com/diy/threads/new-british-gas-programmer.446674/
    • Keeka
    • By Keeka 1st Mar 18, 8:13 PM
    • 8 Posts
    • 0 Thanks
    Keeka
    • #5
    • 1st Mar 18, 8:13 PM
    • #5
    • 1st Mar 18, 8:13 PM
    I have a Hive 2 Thermostat which yesterday stopped sending radio waves or however it communicates with the white box that is wired up to the boiler. The thermostat says No Signal. Have tried to contact the Hive help-line as suggested on their website but it has been closed for the past couple of days so the Hive people can deal with other BG enquiries. Eventually got through to BG customer service who then cut me off as it was their closing time. I don't have the modem so the thermostat is just a thermostat. If i push the button on the white box it fires up the heating for about 10 minutes and then switches itself off again. Any clues how I can get my heating back and the Hive to start sending signals again ?
    I've had nothing but problems with Hive and will be replacing it with a 'normal' thermostat !
    Thanks . . .
    • Redkite2017
    • By Redkite2017 2nd Mar 18, 9:01 AM
    • 3 Posts
    • 0 Thanks
    Redkite2017
    • #6
    • 2nd Mar 18, 9:01 AM
    British Gas Emergency Numbers not answering
    • #6
    • 2nd Mar 18, 9:01 AM
    My fil,91 has a new boiler which has stopped working. British Gas are not answering the phone
    • Redkite2017
    • By Redkite2017 2nd Mar 18, 9:03 AM
    • 3 Posts
    • 0 Thanks
    Redkite2017
    • #7
    • 2nd Mar 18, 9:03 AM
    • #7
    • 2nd Mar 18, 9:03 AM
    I!!!8217;ve managed, with great difficulty, to get his Homecare package include online but the earliest appointment with an engineer is March 15th!
    • jaybeetoo
    • By jaybeetoo 5th Mar 18, 6:36 PM
    • 600 Posts
    • 282 Thanks
    jaybeetoo
    • #8
    • 5th Mar 18, 6:36 PM
    • #8
    • 5th Mar 18, 6:36 PM
    I have a Hive 2 Thermostat which yesterday stopped sending radio waves or however it communicates with the white box that is wired up to the boiler. The thermostat says No Signal. Have tried to contact the Hive help-line as suggested on their website but it has been closed for the past couple of days so the Hive people can deal with other BG enquiries. Eventually got through to BG customer service who then cut me off as it was their closing time. I don't have the modem so the thermostat is just a thermostat. If i push the button on the white box it fires up the heating for about 10 minutes and then switches itself off again. Any clues how I can get my heating back and the Hive to start sending signals again ?
    I've had nothing but problems with Hive and will be replacing it with a 'normal' thermostat !
    Thanks . . .
    Originally posted by Keeka
    It is better to start a new thread rather than diverting an existing one.
Welcome to our new Forum!

Our aim is to save you money quickly and easily. We hope you like it!

Forum Team Contact us

Live Stats

44Posts Today

3,103Users online

Martin's Twitter