Your browser isn't supported
It looks like you're using an old web browser. To get the most out of the site and to ensure guides display correctly, we suggest upgrading your browser now. Download the latest:

Welcome to the MSE Forums

We're home to a fantastic community of MoneySavers but anyone can post. Please exercise caution & report spam, illegal, offensive or libellous posts/messages: click "report" or email forumteam@. Skimlinks & other affiliated links are turned on

Search
  • FIRST POST
    • Supatramp
    • By Supatramp 1st Mar 18, 12:13 PM
    • 385Posts
    • 52Thanks
    Supatramp
    Thunderbird and Gmail
    • #1
    • 1st Mar 18, 12:13 PM
    Thunderbird and Gmail 1st Mar 18 at 12:13 PM
    I have a peculiar problem with Thunderbird and Gmail.

    On my laptop, I have 2 Gmail accounts operating ok, but on the desktop computer, neither will register.

    I get error messages telling me the password or username is wrong, they aren't. I get error messages telling me that the connection to Gmail has failed. I have actually managed to 'register' one of the e-mail accounts on Thunderbird, but when I click on the 'inbox', I get taken to a Google page which has the e-mail address inserted, but when I click on the continue button, which should take me to the page for inserting the password, nothing happens, it won't go.

    Can anyone assist me with this because it's doing my head in, and the desktop is my main computer. The desktop is running Win 8, and the laptop is running Win 10.

    And to make matters worse, I have now switched my main business address from AOL to the newly made Gmail account.

    I should also add that I have both Gmail accounts operating on my phone ok, courtesy of MyMail.com.
    Last edited by Supatramp; 01-03-2018 at 12:17 PM.
    David.
Page 1
    • stragglebod
    • By stragglebod 1st Mar 18, 1:03 PM
    • 132 Posts
    • 129 Thanks
    stragglebod
    • #2
    • 1st Mar 18, 1:03 PM
    • #2
    • 1st Mar 18, 1:03 PM
    Is IMAP turned on for your gmail accounts?

    https://support.google.com/mail/answer/7126229?hl=en
    • Supatramp
    • By Supatramp 3rd Mar 18, 8:25 PM
    • 385 Posts
    • 52 Thanks
    Supatramp
    • #3
    • 3rd Mar 18, 8:25 PM
    • #3
    • 3rd Mar 18, 8:25 PM
    I'll check, although on my laptop, it was all done automatically.
    David.
    • grumpycrab
    • By grumpycrab 3rd Mar 18, 9:00 PM
    • 3,570 Posts
    • 1,613 Thanks
    grumpycrab
    • #4
    • 3rd Mar 18, 9:00 PM
    • #4
    • 3rd Mar 18, 9:00 PM
    I get error messages telling me the password or username is wrong, they aren't.
    Originally posted by Supatramp
    If still not working, probably a Thunderbird authentication gremlin. Goto tools, account settings, server settings (for either email address).
    Check that authentication method is set to "Normal password" rather than Oauth2 (which is the gremlin).
    If you put your general location in your Profile, somebody here may be able to come and help you.
    • Supatramp
    • By Supatramp 3rd Mar 18, 9:51 PM
    • 385 Posts
    • 52 Thanks
    Supatramp
    • #5
    • 3rd Mar 18, 9:51 PM
    • #5
    • 3rd Mar 18, 9:51 PM
    But that's what the "authentication method" is set to on my laptop, which is working fine!!!
    David.
    • grumpycrab
    • By grumpycrab 3rd Mar 18, 9:58 PM
    • 3,570 Posts
    • 1,613 Thanks
    grumpycrab
    • #6
    • 3rd Mar 18, 9:58 PM
    • #6
    • 3rd Mar 18, 9:58 PM
    But that's what the "authentication method" is set to on my laptop, which is working fine!!!
    Originally posted by Supatramp
    Oh. Which leads to the question - did your select OAuth2 yourself and if you did then use the same OAuth2 key on the desktop.
    EDIt: my guess is you know nothing about OAuth2. SO assuming you know your Gmail password (the one you would use if you used a browser to logon at www.gmail.com) set the auth method to "Normal password" and use the password there.

    EDIT2: (I don't know how OAuth2 works; somebody may explain); after setting "normal password" Google may complain that Thunderbird is a "less secure" app. In which case you should tick the box "turn less secure apps on" at
    https://myaccount.google.com/security?utm_source=OGB&utm_medium=app&pli=1#conne ctedapps
    Last edited by grumpycrab; 03-03-2018 at 10:09 PM.
    If you put your general location in your Profile, somebody here may be able to come and help you.
    • Supatramp
    • By Supatramp 4th Mar 18, 9:02 AM
    • 385 Posts
    • 52 Thanks
    Supatramp
    • #7
    • 4th Mar 18, 9:02 AM
    • #7
    • 4th Mar 18, 9:02 AM
    No, everything was done automatically on my laptop, and I've been able to send and receive e-mails fine on it.
    David.
    • thorganby
    • By thorganby 4th Mar 18, 2:55 PM
    • 92 Posts
    • 78 Thanks
    thorganby
    • #8
    • 4th Mar 18, 2:55 PM
    • #8
    • 4th Mar 18, 2:55 PM
    No, everything was done automatically on my laptop, and I've been able to send and receive e-mails fine on it.
    Originally posted by Supatramp
    As your laptop is sending and receiving your mail fine, surely it is not beyond your ability to note down all settings from your working laptop and then enter them into Thunderbird on your desktop!

    You are using your mymail address and password in Thunderbird aren't you?

    incoming server?

    incoming port number?

    outgoing server?

    Outgoing port number?

    USE SSL?

    default outgoing server?

    mail.mymail.net

    It really is that simple.
    • Supatramp
    • By Supatramp 4th Mar 18, 3:56 PM
    • 385 Posts
    • 52 Thanks
    Supatramp
    • #9
    • 4th Mar 18, 3:56 PM
    • #9
    • 4th Mar 18, 3:56 PM
    As your laptop is sending and receiving your mail fine, surely it is not beyond your ability to note down all settings from your working laptop and then enter them into Thunderbird on your desktop!

    You are using your mymail address and password in Thunderbird aren't you?

    incoming server?

    incoming port number?

    outgoing server?

    Outgoing port number?

    USE SSL?

    default outgoing server?

    mail.mymail.net

    It really is that simple.
    Originally posted by thorganby


    It's that simple..........MyMail is on my phone and tablet, Gmail is on my laptop and PC. I would suggest you read my first/orginal post!!!
    David.
    • thorganby
    • By thorganby 4th Mar 18, 4:28 PM
    • 92 Posts
    • 78 Thanks
    thorganby
    It's that simple..........MyMail is on my phone and tablet, Gmail is on my laptop and PC. I would suggest you read my first/orginal post!!!
    Originally posted by Supatramp
    What is the point using mymail private and secure email on your laptop and tablet and not using it on your main desktop PC.

    You have not posted your Thunderbird setting so how do you expect anyone to check them and help you!

    Your settings are obviously incorrect.

    • Supatramp
    • By Supatramp 4th Mar 18, 6:16 PM
    • 385 Posts
    • 52 Thanks
    Supatramp
    What is the point using mymail private and secure email on your laptop and tablet and not using it on your main desktop PC.

    You have not posted your Thunderbird setting so how do you expect anyone to check them and help you!

    Your settings are obviously incorrect.

    Originally posted by thorganby

    I'm sorry, but you seem to have trouble reading and understanding my posts. MyMail is on my PHONE and TABLET, the problem is with Gmail which is on my laptop and PC, and particularly with my PC.
    David.
    • thorganby
    • By thorganby 4th Mar 18, 6:31 PM
    • 92 Posts
    • 78 Thanks
    thorganby
    I'm sorry, but you seem to have trouble reading and understanding my posts. MyMail is on my PHONE and TABLET, the problem is with Gmail which is on my laptop and PC, and particularly with my PC.
    Originally posted by Supatramp
    You seem to have trouble reading and understanding my posts!

    You have stated that gmail works on your laptop but not on your main desktop PC.

    What version of Thunderbird?

    You still have not posted your Thunderbird setting, so you keep ranting and waving your magic wand and one day it will work fine NOT!
    • Supatramp
    • By Supatramp 8th Mar 18, 11:37 AM
    • 385 Posts
    • 52 Thanks
    Supatramp
    I've sorted it.

    "Access for less secure apps" has been turned on. Immediately, my inbox filled up with recent mail.

    Also, I went to the link provided by "stragglebod" and turned on IMAP.
    Last edited by Supatramp; 08-03-2018 at 11:40 AM.
    David.
Welcome to our new Forum!

Our aim is to save you money quickly and easily. We hope you like it!

Forum Team Contact us

Live Stats

172Posts Today

1,876Users online

Martin's Twitter
  • Ah these care free days of watching #ENG score 5 goals in the first half of a World Cup match. It reminds me of... Never.

  • Then it should be. It's not some accident. It's deliberate grappling https://t.co/UxVTuUSNio

  • Penalty yes but time someone was sent off for these wrestling moves #WorldCup

  • Follow Martin