Your browser isn't supported
It looks like you're using an old web browser. To get the most out of the site and to ensure guides display correctly, we suggest upgrading your browser now. Download the latest:

Welcome to the MSE Forums

We're home to a fantastic community of MoneySavers but anyone can post. Please exercise caution & report spam, illegal, offensive or libellous posts/messages: click "report" or email forumteam@.

Search
  • FIRST POST
    • redux
    • By redux 12th Jan 18, 1:08 AM
    • 18,212Posts
    • 24,095Thanks
    redux
    Search function and double post problem
    • #1
    • 12th Jan 18, 1:08 AM
    Search function and double post problem 12th Jan 18 at 1:08 AM
    The following errors occurred with your search:

    1. This forum requires that you wait 15 seconds between searches. Please try again in 15 seconds.


    Some of us might see this occasionally, but the same thing happens more than 15 seconds later.

    Edit: I was also just warned that the thread is a duplicate of one I submitted in the last 5 minutes, so it seems some double submissions are happening on pressing a button once.

    Edit 2: duplicate post warning on a separate post I did just now
    Last edited by redux; 12-01-2018 at 1:51 AM.
Page 1
    • Wizard of Id
    • By Wizard of Id 12th Jan 18, 2:13 PM
    • 3,938 Posts
    • 14,609 Thanks
    Wizard of Id
    • #2
    • 12th Jan 18, 2:13 PM
    • #2
    • 12th Jan 18, 2:13 PM
    I just got that when a search was the first thing I did after logging in, it then took 4 further attempts, waiting 15 seconds each time before the search result came up.

    I also got a message saying that the new thread I had just posted was a duplicate of one posted by me within the last 5 minutes when in fact it wasn't.

    By all means sort out the spammers MSE but don't punnish the real members.
    Every man is innocent until proven broke.
    Cryin won't help you, prayin won't do you no good.

    Keep Moving in 2018 Challenge - Target 3333 miles
    This week - 80.6
    Total so far - 1833.8
    • Hollyharvey
    • By Hollyharvey 12th Jan 18, 7:21 PM
    • 1,443 Posts
    • 15,378 Thanks
    Hollyharvey
    • #3
    • 12th Jan 18, 7:21 PM
    • #3
    • 12th Jan 18, 7:21 PM
    I've been having problems all day.


    I've had the message saying that the new thread I had just posted was a duplicate of one posted by me within the last 5 minutes when it wasn't.


    The same message but saying that the post I had just posted was a duplicate of one posted by me within the last 5 minutes when it wasn't.


    I keep getting a message telling me that I am not authorised to access the page that I'm trying to view.


    When I try to thank a post, I get the same error message and then kicked out of the thread.


    Plus a few more errors.


    I think I'm going to log out, and come back another day.
    • Hollyharvey
    • By Hollyharvey 13th Jan 18, 9:26 AM
    • 1,443 Posts
    • 15,378 Thanks
    Hollyharvey
    • #4
    • 13th Jan 18, 9:26 AM
    • #4
    • 13th Jan 18, 9:26 AM
    I just tried to contact the technical team through the messaging service and it won't let me, This is the message that I have just got when I tried to 'like' a post.


    Hollyharvey, you do not have permission to access this page. This could be due to one of several reasons:
    1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
    EDIT: And when I posted this it just told me that this is a duplicate of a post that I made within the last 5 minutes.
    • Tigsteroonie
    • By Tigsteroonie 15th Jan 18, 8:49 AM
    • 22,752 Posts
    • 57,095 Thanks
    Tigsteroonie
    • #5
    • 15th Jan 18, 8:49 AM
    • #5
    • 15th Jan 18, 8:49 AM
    I've been getting both the duplicated "wait 15 seconds to refresh" and duplicate posts errors all over the weekend 13/14 January.
    (Chrome OS&browser)
    Mrs Marleyboy

    MSE: many of the benefits of a helpful family, without disadvantages like having to compete for the tv remote

    Proud Parents to an Au-some son
    • fredandwilma
    • By fredandwilma 15th Jan 18, 9:42 AM
    • 1,170 Posts
    • 1,608 Thanks
    fredandwilma
    • #6
    • 15th Jan 18, 9:42 AM
    • #6
    • 15th Jan 18, 9:42 AM
    I've been getting both the duplicated "wait 15 seconds to refresh" and duplicate posts errors all over the weekend 13/14 January.
    (Chrome OS&browser)
    Originally posted by Tigsteroonie

    Ditto, as above.
    Fred - Where's your get up and go?

    Barney - It just got up and went.



    Carpe diem
    • MSE Andrea
    • By MSE Andrea 15th Jan 18, 10:13 AM
    • 9,052 Posts
    • 21,857 Thanks
    MSE Andrea
    • #7
    • 15th Jan 18, 10:13 AM
    • #7
    • 15th Jan 18, 10:13 AM
    Thank you for the feedback everyone.

    Is it still happening for you?
    Could you do with a Money Makeover?


    Follow MSE on other Social Media:
    MSE Facebook, MSE Twitter, MSE Deals Facebook, MSE Deals Twitter, Forum Twitter, Instagram, Pinterest
    Join the MSE Forum
    Get the Free MoneySavingExpert Money Tips E-mail
    Report inappropriate posts: click the report button
    Point out a rate/product change
    Flag a news story: news@moneysavingexpert.com
    • Hollyharvey
    • By Hollyharvey 15th Jan 18, 11:09 AM
    • 1,443 Posts
    • 15,378 Thanks
    Hollyharvey
    • #8
    • 15th Jan 18, 11:09 AM
    • #8
    • 15th Jan 18, 11:09 AM
    Thank you for the feedback everyone.

    Is it still happening for you?
    Originally posted by MSE Andrea
    Hi, yes it is still happening for me.
    • MSE Andrea
    • By MSE Andrea 15th Jan 18, 11:26 AM
    • 9,052 Posts
    • 21,857 Thanks
    MSE Andrea
    • #9
    • 15th Jan 18, 11:26 AM
    • #9
    • 15th Jan 18, 11:26 AM
    Could you all let us know the following please?
    • How much time are you leaving between posts and are you trying to post the same content or different content?
    • Which board or sub-board are you trying to post on when it happens?
    • What browser and version are you using?
    • Which forum version are you using, the old green or the blue?

    Thank you!
    Last edited by MSE Andrea; 15-01-2018 at 11:29 AM.
    Could you do with a Money Makeover?


    Follow MSE on other Social Media:
    MSE Facebook, MSE Twitter, MSE Deals Facebook, MSE Deals Twitter, Forum Twitter, Instagram, Pinterest
    Join the MSE Forum
    Get the Free MoneySavingExpert Money Tips E-mail
    Report inappropriate posts: click the report button
    Point out a rate/product change
    Flag a news story: news@moneysavingexpert.com
    • Hollyharvey
    • By Hollyharvey 15th Jan 18, 12:10 PM
    • 1,443 Posts
    • 15,378 Thanks
    Hollyharvey
    Could you all let us know the following please?
    • How much time are you leaving between posts and are you trying to post the same content or different content?
    • Hours, I usually only post 3 or 4 messages during the course of a day.
    • Which board or sub-board are you trying to post on when it happens?
    • All of them.
    • What browser and version are you using?
    • Internet explorer version 11.
    • Which forum version are you using, the old green or the blue?
    • The blue.
    Thank you!
    Originally posted by MSE Andrea
    This started suddenly out of the blue.
    • Hollyharvey
    • By Hollyharvey 15th Jan 18, 12:12 PM
    • 1,443 Posts
    • 15,378 Thanks
    Hollyharvey
    This started suddenly out of the blue.
    Originally posted by Hollyharvey
    Just to add, I usually post on the Old Style forum. The daily thread (sometimes start it off in the morning) and the CFO thread.
    • Senseicads
    • By Senseicads 15th Jan 18, 12:54 PM
    • 110 Posts
    • 58 Thanks
    Senseicads
    Still happening today for me too.


    Could you all let us know the following please?

    • How much time are you leaving between posts and are you trying to post the same content or different content?
    • I go onto the forum and click new posts...it keeps asking me to leave 15 seconds between searches regardless of how long I leave it.
    • Which board or sub-board are you trying to post on when it happens?
    • all of them.
    • What browser and version are you using?
    • IE11
    • Which forum version are you using, the old green or the blue?
    • Mine is green?

    Thank you!
    Originally posted by MSE Andrea

    Thanks
    • pete-20-11
    • By pete-20-11 15th Jan 18, 7:52 PM
    • 189 Posts
    • 133 Thanks
    pete-20-11
    Same happening for me.

    It was happening over the weekend if you clicked the find posts for member (on a members public profile)

    Now the New Posts button is doing the same.

    First time I pressed it it said I had to wait 15 seconds. Tried again about 20seconds and it said the same thing again, wait 15 seconds. Refreshed the page using the browser controls to get it to work.

    Chrome on iPad Air 2

    Green forum skin

    From my own user cp page, clicking the new posts link across the top.
    • Tigsteroonie
    • By Tigsteroonie 15th Jan 18, 7:57 PM
    • 22,752 Posts
    • 57,095 Thanks
    Tigsteroonie
    How much time are you leaving between posts and are you trying to post the same content or different content?

    As someone else said. I go onto the forum and click new posts...it keeps asking me to leave 15 seconds between searches regardless of how long I leave it.

    Which board or sub-board are you trying to post on when it happens?

    all of them.

    What browser and version are you using?

    Chrome Version 63.0.3239.116 (Official Build) (64-bit)

    Which forum version are you using, the old green or the blue?

    Old green

    I'm having different issues on a different forum elsewhere on tinternet (in that case, it's not taking me back to my previous page, it's skipping back twice)
    Mrs Marleyboy

    MSE: many of the benefits of a helpful family, without disadvantages like having to compete for the tv remote

    Proud Parents to an Au-some son
    • pete-20-11
    • By pete-20-11 15th Jan 18, 8:02 PM
    • 189 Posts
    • 133 Thanks
    pete-20-11
    Same happening for me.

    It was happening over the weekend if you clicked the find posts for member (on a members public profile)

    Now the New Posts button is doing the same.

    First time I pressed it it said I had to wait 15 seconds. Tried again about 20seconds and it said the same thing again, wait 15 seconds. Refreshed the page using the browser controls to get it to work.

    Chrome on iPad Air 2

    Green forum skin

    From my own user cp page, clicking the new posts link across the top.
    Originally posted by pete-20-11
    It’s also doing it from the search results page (e.g. page 12 of the new posts search) - click new posts and it says wait 15 seconds. Wait 20, click again, says wait 15. Wait 4 seconds and press it again, it says wait 15 - rather than 11
    • fredandwilma
    • By fredandwilma 16th Jan 18, 8:56 AM
    • 1,170 Posts
    • 1,608 Thanks
    fredandwilma
    Still doing it today. Also saying i don't have permission to post however, clearly, I have posted.

    Happening on all forums, hours / days between posts, old green, (that does describe how i look right now).


    Edit - and I've just posted a copy of a post i posted in the last 5 minutes.
    Last edited by fredandwilma; 16-01-2018 at 8:57 AM. Reason: add comment
    Fred - Where's your get up and go?

    Barney - It just got up and went.



    Carpe diem
    • Wizard of Id
    • By Wizard of Id 16th Jan 18, 9:21 AM
    • 3,938 Posts
    • 14,609 Thanks
    Wizard of Id
    •How much time are you leaving between posts and are you trying to post the same content or different content?
    In some cases it has been over 24 hours between posts but generally I leave about 1 minute, the search function for 'new posts' doesn't work no matter how long I leave it, I always get the 15 second rule displayed.
    •Which board or sub-board are you trying to post on when it happens?
    All over the forum
    •What browser and version are you using?
    IE 11
    •Which forum version are you using, the old green or the blue?
    old (green) version
    Every man is innocent until proven broke.
    Cryin won't help you, prayin won't do you no good.

    Keep Moving in 2018 Challenge - Target 3333 miles
    This week - 80.6
    Total so far - 1833.8
    • neilmcl
    • By neilmcl 16th Jan 18, 9:45 AM
    • 11,088 Posts
    • 7,909 Thanks
    neilmcl
    I'm also getting the duplicate post message for every post except when I use the Quick Reply box.
    • Sarahdol75
    • By Sarahdol75 16th Jan 18, 11:09 AM
    • 6,699 Posts
    • 90,569 Thanks
    Sarahdol75
    Thank you for the feedback everyone.

    Is it still happening for you?
    Originally posted by MSE Andrea
    Yes still happening for me telling me I have already posted within the last 5 minutes when I havnt.
    Walk 3000 miles in a year challenge 2018


    835.4 miles 21.05.18
    • redux
    • By redux 16th Jan 18, 12:09 PM
    • 18,212 Posts
    • 24,095 Thanks
    redux
    Thank you for the feedback everyone.

    Is it still happening for you?
    Originally posted by MSE Andrea
    Yes. Still the phantom double submission, causing the message this is a duplicate post.

    Not every single time, but maybe fluctuating in the 60% to 80% range

    I had an interesting different search result. Clicked on my profile, look for all my posts (to help check for other later replies). No results at all. Going via advanced search from the link at the top of the forum still worked, fortunately.
    Last edited by redux; 16-01-2018 at 12:11 PM.
Welcome to our new Forum!

Our aim is to save you money quickly and easily. We hope you like it!

Forum Team Contact us

Live Stats

2,820Posts Today

8,093Users online

Martin's Twitter
  • Nearly at the Cheshire Show. Doing an @itvMLshow there today and tomorrow. Do say hi if you're there or ask a question.

  • Good morning. I'm on the train to go to the Cheshire Show today to film for an @itvmlshow Roadshow. Looking forwa? https://t.co/T0uKOKyj4I

  • Early days, but so far a huge majority - 19 in 20 people - support legalising cannabis for medical use. Whereas t? https://t.co/a3gJipQITc

  • Follow Martin