Your browser isn't supported
It looks like you're using an old web browser. To get the most out of the site and to ensure guides display correctly, we suggest upgrading your browser now. Download the latest:

Welcome to the MSE Forums

We're home to a fantastic community of MoneySavers but anyone can post. Please exercise caution & report spam, illegal, offensive or libellous posts/messages: click "report" or email forumteam@. Skimlinks & other affiliated links are turned on

Search
  • FIRST POST
    • aardvaak
    • By aardvaak 11th Jan 18, 8:47 PM
    • 4,406Posts
    • 1,932Thanks
    aardvaak
    Warning to Linux users
    • #1
    • 11th Jan 18, 8:47 PM
    Warning to Linux users 11th Jan 18 at 8:47 PM
    https://www.theverge.com/2018/1/4/16848976/how-to-protect-windows-pc-meltdown-security-flaw
Page 1
    • fenlander_uk
    • By fenlander_uk 11th Jan 18, 8:49 PM
    • 512 Posts
    • 285 Thanks
    fenlander_uk
    • #2
    • 11th Jan 18, 8:49 PM
    • #2
    • 11th Jan 18, 8:49 PM
    Not sure what that article has to do with Linux...
    • Gloomendoom
    • By Gloomendoom 11th Jan 18, 8:53 PM
    • 14,146 Posts
    • 18,734 Thanks
    Gloomendoom
    • #3
    • 11th Jan 18, 8:53 PM
    • #3
    • 11th Jan 18, 8:53 PM
    Not sure what that article has to do with Linux...
    Originally posted by fenlander_uk
    Linux is mentioned...

    Researchers are already showing how easy this attack works on Linux machines
    Never argue with stupid people, they will drag you down to their level and then beat you with experience. - Mark Twain
    • emptybox
    • By emptybox 12th Jan 18, 12:42 AM
    • 391 Posts
    • 202 Thanks
    emptybox
    • #4
    • 12th Jan 18, 12:42 AM
    • #4
    • 12th Jan 18, 12:42 AM
    Most Distros have now released patched versions of the kernels.

    The LTS (long term support) kernels 4.4 and 4.9 have (or soon will have) patches and the latest kernels from 4.14.11 onwards are patched.
    Also Linux Mint has urged all uses to upgrade to 4.13.0.26 which is patched as well.

    I think these patches are to address Meltdown, and no doubt fixes will emerge for Spectre in due course.

    I haven't heard any reports of problem with AMD CPUs on Linux, which the Windows updates seem to have been causing, but I have heard of some people having some difficulties with Nvidia drivers after installing the patched kernels.
    • esuhl
    • By esuhl 12th Jan 18, 9:15 AM
    • 8,202 Posts
    • 5,962 Thanks
    esuhl
    • #5
    • 12th Jan 18, 9:15 AM
    • #5
    • 12th Jan 18, 9:15 AM
    Not sure what that article has to do with Linux...
    Originally posted by fenlander_uk
    Quite. The article is about CPU architecture flaws, not anything specific to Linux. :-/
Welcome to our new Forum!

Our aim is to save you money quickly and easily. We hope you like it!

Forum Team Contact us

Live Stats

3,156Posts Today

8,066Users online

Martin's Twitter
  • RT @LaraLewington: ...and mine suggested I'd achieved a lifelong ambition of being sawn in half by a magician - at our wedding. Wasn't. Don?

  • We are working on it - I think BA has behaved awfully on this. Those flight were no obviously a glitch. It should? https://t.co/8pvtXtUEqi

  • RT @thenicolabryant: Absolutely. We need mental health and financial health as advocated my @MartinSLewis , to be taught in schools. So muc?

  • Follow Martin