Your browser isn't supported
It looks like you're using an old web browser. To get the most out of the site and to ensure guides display correctly, we suggest upgrading your browser now. Download the latest:

Welcome to the MSE Forums

We're home to a fantastic community of MoneySavers but anyone can post. Please exercise caution & report spam, illegal, offensive or libellous posts/messages: click "report" or email forumteam@. Skimlinks & other affiliated links are turned on

Search
  • FIRST POST
    • happyhero
    • By happyhero 9th Jan 18, 5:37 PM
    • 1,145Posts
    • 54Thanks
    happyhero
    Help my PC wont copy large files to my new SSD drive.
    • #1
    • 9th Jan 18, 5:37 PM
    Help my PC wont copy large files to my new SSD drive. 9th Jan 18 at 5:37 PM
    Hi I am having problems backing up to my new Samsung 500GB SSD drive. I am using it externally on a USB3 lead with the drive being inside a dedicated SSD drive case. It works fine to access but backing up seems to lock up after a few seconds if I select anything bigger than small files. It will start to copy the files and then lock up if I select a folder with many files in it.


    A few years ago I replaced my old C: drive with a Samsung SSD 250GB drive and used my old C: drive to store any work or pictures so the C: drive now has only programs on it. This seemed to make a vast improvement in speed for me. The old C: drive which now holds my files is a 600GB, I canít remember the make but it was something well known like a Seagate etc.


    So now I have:-


    C: Samsung SSD 250GB
    H: Old Call it Seagate 600GB
    P: new Samsung SSD 500GB external dive


    I Googled my problem a little and I suspected a USB mismatch but have not got very far at all.


    It advised to open Universal Serial Bus Controllers in Device manager to see what USB version my PC has but although it opens a big list it does not give me the USB version I have, at least not that I can see.


    Iím using Windows 10 on a Medion Quad core i7 chip PC.


    Iíve tried plugging the USB from the drive into the 2 ports on the front of my PC and the ones on the back and the ones on my monitors, with the same result every time.


    Please help somebody, what should I do.

    https://www.diynot.com/diy/media/device-manger-usb.100942/
    Last edited by happyhero; 09-01-2018 at 5:51 PM.
Page 1
    • forgotmyname
    • By forgotmyname 9th Jan 18, 5:55 PM
    • 27,231 Posts
    • 10,970 Thanks
    forgotmyname
    • #2
    • 9th Jan 18, 5:55 PM
    • #2
    • 9th Jan 18, 5:55 PM
    What filesystem did you format it to? FAT32? 4GB limit
    Punctuation, Spelling and Grammar will be used sparingly. Due to rising costs of inflation.

    My contribution to MSE. Other contributions will only be used if they cost me nothing.

    Due to me being a tight git.
    • happyhero
    • By happyhero 9th Jan 18, 6:05 PM
    • 1,145 Posts
    • 54 Thanks
    happyhero
    • #3
    • 9th Jan 18, 6:05 PM
    • #3
    • 9th Jan 18, 6:05 PM
    What filesystem did you format it to? FAT32? 4GB limit
    Originally posted by forgotmyname
    It didnt seem to need formatting so I did not format it but its not 32 its NTFS. It selected that when I set it up to be recognised, ie when you first get it and plug it in the PC doesnt see it until you do something in Disk Managment, have I mucked up there somewhere?

    It is in there as Portable drive 500GB (P 465.76 GB NTFS Healthy (Primary Partition)

    I noticed the other drives say Active but this one doesnt, should I change that?
    Last edited by happyhero; 09-01-2018 at 6:08 PM.
Welcome to our new Forum!

Our aim is to save you money quickly and easily. We hope you like it!

Forum Team Contact us

Live Stats

183Posts Today

1,839Users online

Martin's Twitter
  • Ah these care free days of watching #ENG score 5 goals in the first half of a World Cup match. It reminds me of... Never.

  • Then it should be. It's not some accident. It's deliberate grappling https://t.co/UxVTuUSNio

  • Penalty yes but time someone was sent off for these wrestling moves #WorldCup

  • Follow Martin