Your browser isn't supported
It looks like you're using an old web browser. To get the most out of the site and to ensure guides display correctly, we suggest upgrading your browser now. Download the latest:

Welcome to the MSE Forums

We're home to a fantastic community of MoneySavers but anyone can post. Please exercise caution & report spam, illegal, offensive or libellous posts/messages: click "report" or email forumteam@.

Search
  • FIRST POST
    • Debsb
    • By Debsb 15th Sep 19, 8:54 PM
    • 5Posts
    • 1Thanks
    Debsb
    Low Pressure Boiler issues
    • #1
    • 15th Sep 19, 8:54 PM
    Low Pressure Boiler issues 15th Sep 19 at 8:54 PM
    Hi there,

    I am looking for some assistance / guidance please from anyone who is knowledgeable with boilers. So, Iíve noticed over the past few weeks that my Combi boiler is sitting at zero pressure when itís turned off. Any time I need heating / hot water, I have to top up the boiler with water and it then works with no issues. However, when Iím turning the boiler off the gauge is showing itís at 3 roughly then I look at the gauge 15- 20 minutes after itís been turned off and itís down at zero.

    Iíve lived in my house for 2.5 years and went a full year without having to top up the boiler so I understand having to do this sometimes multiple times a day is not normal.

    Iíve checked and inspected everywhere surrounding the boiler and I canít see any visible water / leaking although there is a patch on the wall not far from the boiler that looks slightly discoloured and damp.... not sure if this could be related at all? The washer in my kitchen hot water tap also needs replaced as water is leaking out this when running, could this be related?

    Iíve had so many costly home issues this year and Iím really hoping this is a simple, easy and inexpensive fix.

    I would really appreciate any help on this but I will contact a professional to look at this further as I live alone and have no idea when it comes to this kind of stuff unfortunately.

    Thanks for taking the time time to read. I look forward to hearing from you.

    Debs
Page 1
    • Talldave
    • By Talldave 16th Sep 19, 11:16 AM
    • 453 Posts
    • 262 Thanks
    Talldave
    • #2
    • 16th Sep 19, 11:16 AM
    • #2
    • 16th Sep 19, 11:16 AM
    I'm not a professional but have had several pressurised boilers. If you're losing all pressure then you have a serious problem. All that water you're putting in is going somewhere, so the damp patch could be a clue.

    The hot water tap is nothing to do with the pressure loss.

    Sadly, it sounds as if you're going to have to get a professional in and soon, because if water is leaking into the fabric of the building then you could have even costlier repairs on your hands.
    • ChrisNI
    • By ChrisNI 17th Sep 19, 3:53 PM
    • 59 Posts
    • 31 Thanks
    ChrisNI
    • #3
    • 17th Sep 19, 3:53 PM
    • #3
    • 17th Sep 19, 3:53 PM
    Sounds like either a leak or a problem with the expansion vessel. Either way, get a professional to look at it
Welcome to our new Forum!

Our aim is to save you money quickly and easily. We hope you like it!

Forum Team Contact us

Live Stats

812Posts Today

6,631Users online

Martin's Twitter