Your browser isn't supported
It looks like you're using an old web browser. To get the most out of the site and to ensure guides display correctly, we suggest upgrading your browser now. Download the latest:

Welcome to the MSE Forums

We're home to a fantastic community of MoneySavers but anyone can post. Please exercise caution & report spam, illegal, offensive or libellous posts/messages: click "report" or email forumteam@. Skimlinks & other affiliated links are turned on

Search
  • FIRST POST
    • xoxlauraxox
    • By xoxlauraxox 8th Oct 19, 2:24 PM
    • 3,713Posts
    • 29,993Thanks
    xoxlauraxox
    Roboform password/username help
    • #1
    • 8th Oct 19, 2:24 PM
    Roboform password/username help 8th Oct 19 at 2:24 PM
    Hi all,


    I have been using Roboform for years now, I just got a new laptop so have reinstalled everything.


    Previously on Roboform there has always been a field for a generic password so when form filling it always put that particular password in...


    username and password option doesn't seem to be there anymore, unless you set it up for every individual site... Am I doing something wrong? pleeeeease help.


    Thanks in advance
    Thanks to everyone that posts
Page 1
    • xoxlauraxox
    • By xoxlauraxox 8th Oct 19, 2:37 PM
    • 3,713 Posts
    • 29,993 Thanks
    xoxlauraxox
    • #2
    • 8th Oct 19, 2:37 PM
    • #2
    • 8th Oct 19, 2:37 PM
    Thanks have checked all that, really odd, i've always just been able to click to form fill and password entered automatically. I have set up a custom field for password for now so will see how that goes.
    Thanks to everyone that posts
    • Painkiller
    • By Painkiller 8th Oct 19, 2:41 PM
    • 5,814 Posts
    • 2,259,199 Thanks
    Painkiller
    • #3
    • 8th Oct 19, 2:41 PM
    • #3
    • 8th Oct 19, 2:41 PM
    I don't think my previous post was related to what you were asking.


    Did you transfer the login data from your old computer to the new one?
    • Cheeky Chicken
    • By Cheeky Chicken 8th Oct 19, 7:26 PM
    • 5,173 Posts
    • 157,434 Thanks
    Cheeky Chicken
    • #4
    • 8th Oct 19, 7:26 PM
    • #4
    • 8th Oct 19, 7:26 PM
    Just looked, & if I click on identity, & edit, there's a 'custom' page. I have my normal username and password set there, along with Twitter name etc in different fields.

    Not sure if this will help!
    Al Mac Appreciation Society (AMAS) member # 6
    This Will Be Mine 2009 Member #5 I just want to win a new iPod please
    Member of the missing kipper club
    • xoxlauraxox
    • By xoxlauraxox 8th Oct 19, 10:45 PM
    • 3,713 Posts
    • 29,993 Thanks
    xoxlauraxox
    • #5
    • 8th Oct 19, 10:45 PM
    • #5
    • 8th Oct 19, 10:45 PM
    Thanks i've done it through the custom bit. All I can think of is that I had an older version installed on my desktop.
    Thanks to everyone that posts
Welcome to our new Forum!

Our aim is to save you money quickly and easily. We hope you like it!

Forum Team Contact us

Live Stats

2,253Posts Today

7,656Users online

Martin's Twitter