Your browser isn't supported
It looks like you're using an old web browser. To get the most out of the site and to ensure guides display correctly, we suggest upgrading your browser now. Download the latest:

Welcome to the MSE Forums

We're home to a fantastic community of MoneySavers but anyone can post. Please exercise caution & report spam, illegal, offensive or libellous posts/messages: click "report" or email forumteam@. Skimlinks & other affiliated links are turned on

Search
  • FIRST POST
    • schiff
    • By schiff 21st May 19, 3:20 PM
    • 18,697Posts
    • 10,094Thanks
    schiff
    Numbers on a MacBook Pro
    • #1
    • 21st May 19, 3:20 PM
    Numbers on a MacBook Pro 21st May 19 at 3:20 PM
    It's only a small thing but I find it very irritating. I type in a date in the format 21/5/19, it comes out as 21 May 2019 which is what I'm happy with, but in some of the boxes there appears a small plus sign + in a box of its own in the bottom right hand corner. It only happens some of the time, so I finish up with some boxes with just the date and some with the irritating +

    What am I doing wrong and how can I avoid it happening?

    TIA
Page 1
    • DoaM
    • By DoaM 21st May 19, 3:44 PM
    • 7,938 Posts
    • 7,768 Thanks
    DoaM
    • #2
    • 21st May 19, 3:44 PM
    • #2
    • 21st May 19, 3:44 PM
    I had to read the post a few times to work it out ... Numbers is the Apple version of Excel.

    No idea, sorry. Presumably there's an option to check the cell format? (Or select a cell you know is correct, click the Numbers equivalent to Format Painter and then select the other incorrect cell or cells).
    Diary of a madman
    Walk the line again today
    Entries of confusion
    Dear diary, I'm here to stay
    • Zola.
    • By Zola. 21st May 19, 3:47 PM
    • 1,525 Posts
    • 727 Thanks
    Zola.
    • #3
    • 21st May 19, 3:47 PM
    • #3
    • 21st May 19, 3:47 PM
    Excel and Google sheets does that too does it not?
    • AnotherJoe
    • By AnotherJoe 21st May 19, 4:07 PM
    • 16,018 Posts
    • 19,214 Thanks
    AnotherJoe
    • #4
    • 21st May 19, 4:07 PM
    • #4
    • 21st May 19, 4:07 PM
    Try this.
    Select a cell you like the format of.
    Do CMD ALT C
    Select the range of cells you want to have that format including ones with a +
    Do CMD ALT V
    Please dont criticise my spelling. It's excellent. Its my typing that's bad.
    • schiff
    • By schiff 21st May 19, 4:30 PM
    • 18,697 Posts
    • 10,094 Thanks
    schiff
    • #5
    • 21st May 19, 4:30 PM
    • #5
    • 21st May 19, 4:30 PM
    I don't think that's it. I had the brainwave to copy and paste an OK cell and amend it. Tried it both in the cell and up top and the blasted + came back. It must be cell related and for specific cells. But how I've no idea.

    Even typing in 27 May 2019 directly doesn't get rid of it.
    • AnotherJoe
    • By AnotherJoe 21st May 19, 4:38 PM
    • 16,018 Posts
    • 19,214 Thanks
    AnotherJoe
    • #6
    • 21st May 19, 4:38 PM
    • #6
    • 21st May 19, 4:38 PM
    Where is the +? In the cell with the date?
    Please dont criticise my spelling. It's excellent. Its my typing that's bad.
    • schiff
    • By schiff 21st May 19, 4:41 PM
    • 18,697 Posts
    • 10,094 Thanks
    schiff
    • #7
    • 21st May 19, 4:41 PM
    • #7
    • 21st May 19, 4:41 PM
    I don't believe it !!! When I widen the cell it disappears.

    Feel a bit embarrassed now
    • AnotherJoe
    • By AnotherJoe 21st May 19, 4:43 PM
    • 16,018 Posts
    • 19,214 Thanks
    AnotherJoe
    • #8
    • 21st May 19, 4:43 PM
    • #8
    • 21st May 19, 4:43 PM
    I was just going to paste this
    The plus sign means the content of the text box is larger than the box. It could be a space or paragraph break or a character. Turn on Show invisibles > select the box > drag the square handle in the corner on the box to make the box larger > delete the offending thing if there is one.
    Please dont criticise my spelling. It's excellent. Its my typing that's bad.
    • schiff
    • By schiff 21st May 19, 5:12 PM
    • 18,697 Posts
    • 10,094 Thanks
    schiff
    • #9
    • 21st May 19, 5:12 PM
    • #9
    • 21st May 19, 5:12 PM
    Thank you. The strip along the bottom showing my main links has now disappeared. It appears when I scroll down off the page but then disappears.
    • Chino
    • By Chino 21st May 19, 5:49 PM
    • 1,118 Posts
    • 750 Thanks
    Chino
    Excel and Google sheets does that too does it not?
    Originally posted by Zola.
    Excel does not. No idea about Google Sheets.
Welcome to our new Forum!

Our aim is to save you money quickly and easily. We hope you like it!

Forum Team Contact us

Live Stats

59Posts Today

2,648Users online

Martin's Twitter