Your browser isn't supported
It looks like you're using an old web browser. To get the most out of the site and to ensure guides display correctly, we suggest upgrading your browser now. Download the latest:

Welcome to the MSE Forums

We're home to a fantastic community of MoneySavers but anyone can post. Please exercise caution & report spam, illegal, offensive or libellous posts/messages: click "report" or email forumteam@. Skimlinks & other affiliated links are turned on

Search
  • FIRST POST
    • MimiJane
    • By MimiJane 10th Aug 04, 4:19 PM
    • 7,651Posts
    • 50,152Thanks
    MimiJane
    Changing Spybot settings .......
    • #1
    • 10th Aug 04, 4:19 PM
    Changing Spybot settings ....... 10th Aug 04 at 4:19 PM
    I keep getting two dialogue boxes up ... one says "Spybot is blocking double click" and the other "Spybot is blocking Avenue A Inc".

    Can anyone advise how to get rid of these boxes?

    Thanks.

Page 1
  • Ickle_Steve
    • #2
    • 10th Aug 04, 6:40 PM
    Re: Changing Spybot settings .......
    • #2
    • 10th Aug 04, 6:40 PM
    You could try this:
    Start Spybot S&D. Then press the "Immunize" button. You should now see the immunize settings page. The bad download blocking settings are at the bottom of the page.
    I have the tick box checked and set to block silently. If yours are set to "Display dialog when blocking" or "Ask for blocking confirmation" then this may be causing the dialogue boxes you are getting to pop up. No guarantees though.
    • MimiJane
    • By MimiJane 10th Aug 04, 6:56 PM
    • 7,651 Posts
    • 50,152 Thanks
    MimiJane
    • #3
    • 10th Aug 04, 6:56 PM
    Re: Changing Spybot settings .......
    • #3
    • 10th Aug 04, 6:56 PM
    What would I do without you all?

    Thanks so much, you've corrected the problem for me ... those b****y dialogue boxes have finally disappeared!


Welcome to our new Forum!

Our aim is to save you money quickly and easily. We hope you like it!

Forum Team Contact us

Live Stats

3,236Posts Today

7,152Users online

Martin's Twitter