Your browser isn't supported
It looks like you're using an old web browser. To get the most out of the site and to ensure guides display correctly, we suggest upgrading your browser now. Download the latest:

Welcome to the MSE Forums

We're home to a fantastic community of MoneySavers but anyone can post. Please exercise caution & report spam, illegal, offensive or libellous posts/messages: click "report" or email forumteam@. Skimlinks & other affiliated links are turned on

Search
  • FIRST POST
    • mambo69
    • By mambo69 30th Aug 19, 1:45 PM
    • 446Posts
    • 118Thanks
    mambo69
    TP-Link externder and WPS
    • #1
    • 30th Aug 19, 1:45 PM
    TP-Link externder and WPS 30th Aug 19 at 1:45 PM
    Hi all

    so decided to buy one of these and according to the blurb you simply push the WPS button on the router, it flashes and then within 2 minutes push the button on the extender. i do this and all they both do is flash and when i check the router data it shows up as WPS denied access, but i have the WPS enabled on


    Does anyone know what possibly i can do to get these 2 pieces of technology to talk to each other before i throw them out of the window?

    there is also a tether app, which finds my VM wifi but will not connect using the 8 digit password i and asks for a long password that does not appear on my router anywhere

    thanks in advance

    Mambo
Page 1
    • couriervanman
    • By couriervanman 31st Aug 19, 9:54 PM
    • 623 Posts
    • 1,134 Thanks
    couriervanman
    • #2
    • 31st Aug 19, 9:54 PM
    • #2
    • 31st Aug 19, 9:54 PM
    Push the button on the extender first ......then the WPS button on router
    • mambo69
    • By mambo69 2nd Sep 19, 12:31 PM
    • 446 Posts
    • 118 Thanks
    mambo69
    • #3
    • 2nd Sep 19, 12:31 PM
    • #3
    • 2nd Sep 19, 12:31 PM
    Will try that later and see if its any different
    • matelodave
    • By matelodave 5th Sep 19, 7:48 AM
    • 4,721 Posts
    • 3,045 Thanks
    matelodave
    • #4
    • 5th Sep 19, 7:48 AM
    • #4
    • 5th Sep 19, 7:48 AM
    Will try that later and see if its any different
    Originally posted by mambo69
    Did it work?
    Never under estimate the power of stupid people in large numbers
    • mambo69
    • By mambo69 16th Sep 19, 1:08 PM
    • 446 Posts
    • 118 Thanks
    mambo69
    • #5
    • 16th Sep 19, 1:08 PM
    • #5
    • 16th Sep 19, 1:08 PM
    apology for the delay, but no nothing happended any differently
Welcome to our new Forum!

Our aim is to save you money quickly and easily. We hope you like it!

Forum Team Contact us

Live Stats

2,790Posts Today

6,491Users online

Martin's Twitter