Using the CODE: command in posts

edited 9 March at 10:22PM in MSE Labs
2 replies 61 views
ConsumeristConsumerist Forumite
6.2K Posts
Part of the Furniture 1,000 Posts Name Dropper
Forumite
edited 9 March at 10:22PM in MSE Labs
I've tried creating a table formatted using the CODE: command but the the entire table come out in the post as a single line.
Can anyone help, please ?
>:)Warning: In the kingdom of the blind, the one-eyed man is king.

Replies

  • MSE_JamesMSE_James Community Admin
    411 Posts
    100 Posts First Anniversary Cashback Cashier Newshound!
    Community Admin
    The code option is for sharing a snippet of raw code for others to see, rather than applying formatting, so I don't think you'll be able to achieve what you're looking for, unfortunately.
    Official MSE Forum Team member.
    Please report all problem posts to [email protected]
  • ConsumeristConsumerist Forumite
    6.2K Posts
    Part of the Furniture 1,000 Posts Name Dropper
    Forumite
    Thanks James, I got round it using the [CODE:] and [/CODE:] tags.
    It's disappointing that each successive "upgrade" to this site makes it less and less usable.
    >:)Warning: In the kingdom of the blind, the one-eyed man is king.
Sign In or Register to comment.
Latest MSE News and Guides

Fans demand refunds from Leeds Festival

...after Rage Against The Machine pulls out

MSE News

The 'Ask An Expert' event

Check out last week's energy-themed Q&A with MSE's experts

MSE Forum

Free museums & galleries

Where to get your culture fix across the UK

MSE Deals