Your browser isn't supported
It looks like you're using an old web browser. To get the most out of the site and to ensure guides display correctly, we suggest upgrading your browser now. Download the latest:

Welcome to the MSE Forums

We're home to a fantastic community of MoneySavers but anyone can post. Please exercise caution & report spam, illegal, offensive or libellous posts/messages: click "report" or email forumteam@. Skimlinks & other affiliated links are turned on

Search
  • FIRST POST
    • waterman3
    • By waterman3 12th Jan 18, 12:24 PM
    • 456Posts
    • 18Thanks
    waterman3
    Problem connecting Echo dot to wifi
    • #1
    • 12th Jan 18, 12:24 PM
    Problem connecting Echo dot to wifi 12th Jan 18 at 12:24 PM
    I've been using my Echo dot for a while now with no problems, but I changed my wifi password yesterday and am having trouble connecting it to the wifi. My phone and laptop have connected to the wifi no problem.

    I've gone into the Alexa app and de-registered my Echo in the hope the setting it up as a new device would help

    So on the Alexa app I've gone into set up new device > Echo dot > English Uk > connect to wifi.

    I press and hold the action button on the echo and the orangle swirly light comes on then I press continue in the Alex app, then it prompts me to go to my wifi settings and select Amazon XXX, which i do.

    The Echo says "you've connect to Echo dot, complete set up in the alexa App". And on the Alexa app is says set up is complete and has a big tick.

    But I'm still getting a spinning orange light on my Echo dot and it's not responding to my voice.
Page 1
    • Geodark
    • By Geodark 12th Jan 18, 12:49 PM
    • 743 Posts
    • 462 Thanks
    Geodark
    • #2
    • 12th Jan 18, 12:49 PM
    • #2
    • 12th Jan 18, 12:49 PM
    Did you go into the alexa app and select the wifi network to use for alexa? I am at work and dont have the app handy at the minute so can't remember the exact steps.
    • waterman3
    • By waterman3 12th Jan 18, 1:44 PM
    • 456 Posts
    • 18 Thanks
    waterman3
    • #3
    • 12th Jan 18, 1:44 PM
    • #3
    • 12th Jan 18, 1:44 PM
    I'm not sure how to do that in the Alexa app. If you could let me know, that would be great.
    • tonygold
    • By tonygold 12th Jan 18, 2:00 PM
    • 590 Posts
    • 211 Thanks
    tonygold
    • #4
    • 12th Jan 18, 2:00 PM
    • #4
    • 12th Jan 18, 2:00 PM
    on the alexa app, top left corner touch the menu button (three lines) - select settings - select your echo dot:
    and the first option is to update your wifi
    follow the instructions within this section to connect with your home wifi
    • waterman3
    • By waterman3 12th Jan 18, 2:06 PM
    • 456 Posts
    • 18 Thanks
    waterman3
    • #5
    • 12th Jan 18, 2:06 PM
    • #5
    • 12th Jan 18, 2:06 PM
    on the alexa app, top left corner touch the menu button (three lines) - select settings - select your echo dot:
    and the first option is to update your wifi
    follow the instructions within this section to connect with your home wifi
    Originally posted by tonygold
    I've done all that but it won't connect.
    • bigaljo
    • By bigaljo 12th Jan 18, 2:15 PM
    • 8 Posts
    • 4 Thanks
    bigaljo
    • #6
    • 12th Jan 18, 2:15 PM
    • #6
    • 12th Jan 18, 2:15 PM
    I had problems connecting my new Echo Dot. Switching off my router and rebooting it solved my problems eventually
Welcome to our new Forum!

Our aim is to save you money quickly and easily. We hope you like it!

Forum Team Contact us

Live Stats

264Posts Today

2,570Users online

Martin's Twitter