Your browser isn't supported
It looks like you're using an old web browser. To get the most out of the site and to ensure guides display correctly, we suggest upgrading your browser now. Download the latest:

Welcome to the MSE Forums

We're home to a fantastic community of MoneySavers but anyone can post. Please exercise caution & report spam, illegal, offensive or libellous posts/messages: click "report" or email forumteam@.

Search
  • FIRST POST
    • ren4
    • By ren4 4th Dec 17, 8:56 PM
    • 171Posts
    • 9,972Thanks
    ren4
    E: 17/12 Win a Rose and Grey Christmas Hamper
    • #1
    • 4th Dec 17, 8:56 PM
    E: 17/12 Win a Rose and Grey Christmas Hamper 4th Dec 17 at 8:56 PM
    https://www.roseandgrey.co.uk/christmas-hamper-competition
Page 1
    • lizd31
    • By lizd31 5th Dec 17, 9:00 AM
    • 22,541 Posts
    • 1,801,540 Thanks
    lizd31
    • #2
    • 5th Dec 17, 9:00 AM
    • #2
    • 5th Dec 17, 9:00 AM
    Weird, I get a message saying welcome to magento's installation wizard when I go to their page, no sign of the comp
    update - working now
    Last edited by lizd31; 05-12-2017 at 11:11 AM.
    Positivity is the key to success
    • myrrh
    • By myrrh 5th Dec 17, 9:15 AM
    • 866 Posts
    • 15,732 Thanks
    myrrh
    • #3
    • 5th Dec 17, 9:15 AM
    • #3
    • 5th Dec 17, 9:15 AM
    Weird, I get a message saying welcome to magento's installation wizard when I go to their page, no sign of the comp
    Originally posted by lizd31
    Just worked fine for me in Firefox
Welcome to our new Forum!

Our aim is to save you money quickly and easily. We hope you like it!

Forum Team Contact us

Live Stats

289Posts Today

1,682Users online

Martin's Twitter