Your browser isn't supported
It looks like you're using an old web browser. To get the most out of the site and to ensure guides display correctly, we suggest upgrading your browser now. Download the latest:

Welcome to the MSE Forums

We're home to a fantastic community of MoneySavers but anyone can post. Please exercise caution & report spam, illegal, offensive or libellous posts/messages: click "report" or email forumteam@. Skimlinks & other affiliated links are turned on

Search
  • FIRST POST
    • Rek88
    • By Rek88 1st Dec 17, 9:36 AM
    • 38Posts
    • 8Thanks
    Rek88
    Central heating frustration! Help!
    • #1
    • 1st Dec 17, 9:36 AM
    Central heating frustration! Help! 1st Dec 17 at 9:36 AM
    My old boiler died in October, it was on an old one pipe system so we opted to have the whole system ripped out and a new modern system fitted.

    All the radiators bar one was fitted in October and the system worked perfectly, heating the house quickly.

    We've since had the final radiator fitted in the dining room, it's a column one. It wasn't fitted at the same time as they sent the wrong one. Now the house takes an age to heat, talking 1 degree an hour. I appreciate it's been a particularly cold snap but the house isn't getting above 16c.

    We've bled the radiators and this hasn't helped. They are all heating up hot but the ambient room temps isn't really budging.i have been reading online and will attempt some balancing today. I've felt the flow and return pipes on all rads and they are both scorching hot. This problem only started after the addition of the final radiator.

    We have a Worcester Bosch green star combi that is more than sufficient for the size of house with New efficient radiators. I'm so frustrated, I've spent thousands on a system that right now is not heating the house to a comfortable temp. The old system would take maybe an hour to get the temp up to 19-20c.

    Any advice what else I can try???

    Help appreciated.
Page 1
    • sk240
    • By sk240 1st Dec 17, 12:38 PM
    • 444 Posts
    • 220 Thanks
    sk240
    • #2
    • 1st Dec 17, 12:38 PM
    • #2
    • 1st Dec 17, 12:38 PM
    Hi,

    If the flow and return are both at equal temperature, then really they are not balanced very well, however will output the maximum amount of heat.
    October was quite warm, it’s only now that it’s getting cold, so I think the addition of the radiator is just circumstantial.
    What is your heating temperature set to, could you increase it?
    If all of the radiators are as hot as you can get them, then it sounds like the radiators are just not big enough to heat the house.
    Are the new radiators smaller than the old ones? or singles rather than doubles?
    Last edited by sk240; 01-12-2017 at 12:40 PM.
    • Ruski
    • By Ruski 1st Dec 17, 8:18 PM
    • 1,401 Posts
    • 816 Thanks
    Ruski
    • #3
    • 1st Dec 17, 8:18 PM
    • #3
    • 1st Dec 17, 8:18 PM
    Turn off the 'new' one: if it goes back to 'wonderfully efficient' like it was then I would suggest throttling down the new radiator.

    HTH

    Russ
    Perfection takes time: don't expect miracles in a day
    • blackshirtuk
    • By blackshirtuk 2nd Dec 17, 2:44 PM
    • 505 Posts
    • 285 Thanks
    blackshirtuk
    • #4
    • 2nd Dec 17, 2:44 PM
    • #4
    • 2nd Dec 17, 2:44 PM
    Could it be the pump?

    We had a new system fitted, but a couple of rads downstairs never got warm, after a lot of investigation the new "energy efficient "pump was automatically powering down and not producing enough "head"

    Happily after reading the pump's manual, it was possible to set the "head" manually so all rads now get warm
    Last edited by blackshirtuk; 02-12-2017 at 4:14 PM.
    • nofoollikeold
    • By nofoollikeold 2nd Dec 17, 3:42 PM
    • 66 Posts
    • 46 Thanks
    nofoollikeold
    • #5
    • 2nd Dec 17, 3:42 PM
    • #5
    • 2nd Dec 17, 3:42 PM
    A lot of designer radiators MUST be connected correctly, with the flow to the inlet and the return to the outlet. This is because they have an internal baffle to force the water all around the radiator. If they are connected wrongly, it is possible the water is flowing through only part of the radiator, very quickly, and effectively "short circuiting" the central heating system.

    As suggested above, turn this radiator off. If the rest of the system then resumes normal service, investigate the new radiator and its connections. If the connections are correct, then, again as suggested above, turn down the amount of water flowing through this radiator by closing the lock shield valve then re-opening 1/2 turn.
    • Jonesya
    • By Jonesya 2nd Dec 17, 7:18 PM
    • 1,346 Posts
    • 825 Thanks
    Jonesya
    • #6
    • 2nd Dec 17, 7:18 PM
    • #6
    • 2nd Dec 17, 7:18 PM
    Are the radiators all getting hot, at both the top and bottom and across the body?

    Some of the tubular and designer radiators do need connecting the right way, otherwise the hot water flows around the top of the radiator and most of the body remains cool, while the flow and return are both hot. So you need you check the body as well.

    But if the radiators are all very hot, and they're hot across all of the radiator body then they'll be running near their full output, which would point to an issue with their sizing.

    You might want to get yourself a temperature probe and take a few measurements.
Welcome to our new Forum!

Our aim is to save you money quickly and easily. We hope you like it!

Forum Team Contact us

Live Stats

213Posts Today

1,580Users online

Martin's Twitter
  • RT @bearface83: @MartinSLewis check out the @Missguided new 60% off offer. Upping the cost of items almost double to make us think it?s a?

  • RT @efitzpat: Thank you SO SO much @MartinSLewis for your Student Loans refund advice! I just got a grand refunded right before Xmas! Whoop?

  • Have a lovely weekend folks. Don't do anything (fiscally) that I wouldn't do!

  • Follow Martin