Your browser isn't supported
It looks like you're using an old web browser. To get the most out of the site and to ensure guides display correctly, we suggest upgrading your browser now. Download the latest:

Welcome to the MSE Forums

We're home to a fantastic community of MoneySavers but anyone can post. Please exercise caution & report spam, illegal, offensive or libellous posts/messages: click "report" or email forumteam@. Skimlinks & other affiliated links are turned on

Search
  • FIRST POST
    • anonmum
    • By anonmum 6th Oct 17, 11:30 PM
    • 46Posts
    • 51Thanks
    anonmum
    Normal website changes to grey with lines and bit of flickering
    • #1
    • 6th Oct 17, 11:30 PM
    Normal website changes to grey with lines and bit of flickering 6th Oct 17 at 11:30 PM
    hi,

    Have got a 4 or 5 year old laptop - know nothing technical about it other than its on win 10 - just use it for normal internet stuff, no heavy gaming - last couple of weeks it has been intermittently swopping from webpage that I am on to a grey screen with black lines and some flickering - stays on that anything from 10 seconds to a couple of minutes - then goes back to normal. (Tho tonight it did it and only stopped doing it after a restart - so its definitely getting worse)

    I'm guessing from my very limited knowledge this might be a problem with the graphic card?? or something??

    Any advice/thoughts??

    Thanks

    anonmum
Page 1
    • Le_Kirk
    • By Le_Kirk 7th Oct 17, 10:09 AM
    • 2,217 Posts
    • 1,127 Thanks
    Le_Kirk
    • #2
    • 7th Oct 17, 10:09 AM
    • #2
    • 7th Oct 17, 10:09 AM
    Those who can help would like the exact laptop manufacturer and model number. Does this phenomenon only happen when browsing or when, say, writing an e-mail or working in other programmes such as Word or Excel?
    • anonmum
    • By anonmum 7th Oct 17, 5:23 PM
    • 46 Posts
    • 51 Thanks
    anonmum
    • #3
    • 7th Oct 17, 5:23 PM
    • #3
    • 7th Oct 17, 5:23 PM
    Those who can help would like the exact laptop manufacturer and model number. Does this phenomenon only happen when browsing or when, say, writing an e-mail or working in other programmes such as Word or Excel?
    Originally posted by Le_Kirk

    hi, thanks for replying!

    The pc make is 'stone' (had laptop through Family fund and I think they manufacture them?)

    Have found some info on 'About'...is this what u need?

    Edition - windows 10 pro (was originally on win 8)
    Version 1203
    OS build 15063.608
    product id - 00330-80000-00000-AA886
    Processor - Intel (r) Celeron (r) CPU 2950 M @2.00GHZ
    Installation rom - 4.00 gb
    System type 64 bit operating system x 64 based processor

    I think it is mainly when on internet/email, but if I was on excel/word (tho use openoffice) I would probably be on internet too anyway.

    Cheers

    anonmum
    Last edited by anonmum; 07-10-2017 at 5:26 PM. Reason: add info
    • flashg67
    • By flashg67 7th Oct 17, 6:02 PM
    • 2,294 Posts
    • 1,504 Thanks
    flashg67
    • #4
    • 7th Oct 17, 6:02 PM
    • #4
    • 7th Oct 17, 6:02 PM
    I've had similar and it was the cable from motherboard to the screen. Can you connect it to a tv via HDMI or VGA cable and see if it does the same? If it still does it on the tv screen too, likely a graphics chip fault, rather than a cable fault.

    Mine still works ok plugged in to a tv so I use it to add 'smart' functions to my tv
Welcome to our new Forum!

Our aim is to save you money quickly and easily. We hope you like it!

Forum Team Contact us

Live Stats

3,533Posts Today

8,200Users online

Martin's Twitter