Your browser isn't supported
It looks like you're using an old web browser. To get the most out of the site and to ensure guides display correctly, we suggest upgrading your browser now. Download the latest:

Welcome to the MSE Forums

We're home to a fantastic community of MoneySavers but anyone can post. Please exercise caution & report spam, illegal, offensive or libellous posts/messages: click "report" or email forumteam@. Skimlinks & other affiliated links are turned on

Search
  • FIRST POST
    • Beverley Hillbillies
    • By Beverley Hillbillies 9th Sep 17, 5:42 PM
    • 74Posts
    • 7Thanks
    Beverley Hillbillies
    Keyboard numbers instead of letters
    • #1
    • 9th Sep 17, 5:42 PM
    Keyboard numbers instead of letters 9th Sep 17 at 5:42 PM
    I've been given Fujitsu Esprimo Mobile V6555 - Notebook Laptop - Windows 7

    At set up, I've selected Country of origin, time & currency, keyboard layout

    Next, Type user name, this doesn't allow me to enter letters, when I type a letter, numbers appear in the user name field.

    Any suggestions please?
Page 1
    • Mista_C
    • By Mista_C 9th Sep 17, 5:52 PM
    • 1,741 Posts
    • 3,706 Thanks
    Mista_C
    • #2
    • 9th Sep 17, 5:52 PM
    • #2
    • 9th Sep 17, 5:52 PM
    See if NumLock is on.
    • Beverley Hillbillies
    • By Beverley Hillbillies 9th Sep 17, 5:59 PM
    • 74 Posts
    • 7 Thanks
    Beverley Hillbillies
    • #3
    • 9th Sep 17, 5:59 PM
    • #3
    • 9th Sep 17, 5:59 PM
    See if NumLock is on.
    Originally posted by Mista_C
    Number lock was on

    Majority of letters now work, except letters JKLMO all show umbers rather than the selected letters
    • Haylescom
    • By Haylescom 9th Sep 17, 6:25 PM
    • 305 Posts
    • 383 Thanks
    Haylescom
    • #4
    • 9th Sep 17, 6:25 PM
    • #4
    • 9th Sep 17, 6:25 PM
    Did you press the fn key at the same time as numlock? Or try the onscreen keyboard Press windows/start key + R to bring up run dialog box
    Type osk in the textbox and hit enter.
    If you don’t see num lock on the on-screen keyboard, go into options.
    • Beverley Hillbillies
    • By Beverley Hillbillies 9th Sep 17, 6:34 PM
    • 74 Posts
    • 7 Thanks
    Beverley Hillbillies
    • #5
    • 9th Sep 17, 6:34 PM
    • #5
    • 9th Sep 17, 6:34 PM
    I can't follow your advice, I'm still at the windows set up screen
    • Mista_C
    • By Mista_C 9th Sep 17, 6:44 PM
    • 1,741 Posts
    • 3,706 Thanks
    Mista_C
    • #6
    • 9th Sep 17, 6:44 PM
    • #6
    • 9th Sep 17, 6:44 PM
    Look in BIOS to see if NumLock is defaulting to on at startup. If it is then set it to off.
    • Heedtheadvice
    • By Heedtheadvice 9th Sep 17, 6:49 PM
    • 617 Posts
    • 304 Thanks
    Heedtheadvice
    • #7
    • 9th Sep 17, 6:49 PM
    • #7
    • 9th Sep 17, 6:49 PM
    Mista C,
    Perhaps you could say how for Bev? Post indicate not very technical do might need step by step instructions for the PC/BIOS?
    • Mista_C
    • By Mista_C 9th Sep 17, 9:21 PM
    • 1,741 Posts
    • 3,706 Thanks
    Mista_C
    • #8
    • 9th Sep 17, 9:21 PM
    • #8
    • 9th Sep 17, 9:21 PM
    It's been a while since I last saw one of those but you should be able to get into BIOS by holding down the F2 key when powering on.

    From there I think you need to go to the Advanced menu, the Keyboard Features menu and change Numock status to off.

    Don't hold me to that, as I say, it's been a while and I'm going from memory.
    • Beverley Hillbillies
    • By Beverley Hillbillies 10th Sep 17, 4:40 PM
    • 74 Posts
    • 7 Thanks
    Beverley Hillbillies
    • #9
    • 10th Sep 17, 4:40 PM
    • #9
    • 10th Sep 17, 4:40 PM
    I've managed to complete windows set up, using the "FN" key so I can enter letters.

    Is there a way I can now fix this so I can use letters without having to hold down the "FN" key
    • Beverley Hillbillies
    • By Beverley Hillbillies 10th Sep 17, 8:43 PM
    • 74 Posts
    • 7 Thanks
    Beverley Hillbillies
    Is there a way I can now fix this so I can use letters without having to hold down the "FN" key
    Originally posted by Beverley Hillbillies
    Managed to sort out
Welcome to our new Forum!

Our aim is to save you money quickly and easily. We hope you like it!

Forum Team Contact us

Live Stats

4,436Posts Today

9,308Users online

Martin's Twitter