Your browser isn't supported
It looks like you're using an old web browser. To get the most out of the site and to ensure guides display correctly, we suggest upgrading your browser now. Download the latest:

Welcome to the MSE Forums

We're home to a fantastic community of MoneySavers but anyone can post. Please exercise caution & report spam, illegal, offensive or libellous posts/messages: click "report" or email forumteam@. Skimlinks & other affiliated links are turned on

Search
  • FIRST POST
    • kittennose
    • By kittennose 29th Aug 17, 11:30 AM
    • 18Posts
    • 3Thanks
    kittennose
    Boiler not heating hot water tank?
    • #1
    • 29th Aug 17, 11:30 AM
    Boiler not heating hot water tank? 29th Aug 17 at 11:30 AM
    Moved into a new property and just realised we have been using emersion heater 24/7 for the last few months (the switch was hidden behind shelving). Having thought the boiler was heating this up per our programme schedule, turning the emersion off made me realise the gas is NOT heating the hot water tank up!

    Is there anything likely to be the culprit? Wonder if I am better off joining a Homeserve type care package and claiming on that (these are about £240 a year) or just paying for alocal plumber to repair.
Page 2
    • kittennose
    • By kittennose 5th Sep 17, 7:27 PM
    • 18 Posts
    • 3 Thanks
    kittennose
    If it helps - we had some work done some time ago which involved a guy turning most of the taps in this cupboard off - when the issue was fixed the water was turned on but he forgot the top most left tap and as a result the pump made a terrible sound.

    Not sure if possibly related...I turned it on and the noise went away.
    • Alex1983
    • By Alex1983 5th Sep 17, 7:41 PM
    • 592 Posts
    • 329 Thanks
    Alex1983
    The top left gate valve is the cold feed from the f&e tank, it needs to be open.

    Does the boiler fire and pump run when the hot water is on only, if so issue is with 3 way valve.

    The 3 way valve head has been changed at some point. I suspect that's where your problem lies, blocked or stuck in heating only, although I would expect your radiators to get hot.
    • kittennose
    • By kittennose 6th Sep 17, 9:38 AM
    • 18 Posts
    • 3 Thanks
    kittennose
    The top left gate valve is the cold feed from the f&e tank, it needs to be open.

    Does the boiler fire and pump run when the hot water is on only, if so issue is with 3 way valve.

    The 3 way valve head has been changed at some point. I suspect that's where your problem lies, blocked or stuck in heating only, although I would expect your radiators to get hot.
    Originally posted by Alex1983
    Yup everything fires up - though I can't hear my pump when heating/hot water is on.
    • southcoastrgi
    • By southcoastrgi 7th Sep 17, 11:21 PM
    • 5,240 Posts
    • 3,048 Thanks
    southcoastrgi
    What the hell is that valve doing on that pipe top left it shouldn't even be on there, that should be the vent for your heating, turn it fully on & undo the little nut & take off the red handle so it doesn't get turned off, I'd say you have a blockage in one of the pipes going to or from the cylinder or the mid position valve body is faulty
    I'm only here while I wait for Corrie to start.

    You get no BS from me & if I think you are wrong I WILL tell you.
    • Alex1983
    • By Alex1983 8th Sep 17, 2:06 PM
    • 592 Posts
    • 329 Thanks
    Alex1983
    Look closely at the picture south coast I think the sperator is just piped wrong, the gate valve is on 15mm and the other is 22mm which would suggest that's the open vent, also the position of the pump would mean it need to be piped that way to be close coupled. Agree it's likely issue with 3 port or blockage.
    • southcoastrgi
    • By southcoastrgi 9th Sep 17, 12:18 AM
    • 5,240 Posts
    • 3,048 Thanks
    southcoastrgi
    Alex, it can be piped that way but irrespective of the pipe size the way it's installed that 15mm is acting as the vent

    I'm only here while I wait for Corrie to start.

    You get no BS from me & if I think you are wrong I WILL tell you.
    • kittennose
    • By kittennose 11th Sep 17, 3:46 PM
    • 18 Posts
    • 3 Thanks
    kittennose
    What the hell is that valve doing on that pipe top left it shouldn't even be on there, that should be the vent for your heating, turn it fully on & undo the little nut & take off the red handle so it doesn't get turned off, I'd say you have a blockage in one of the pipes going to or from the cylinder or the mid position valve body is faulty
    Originally posted by southcoastrgi
    Thanks guys - how would I know if blockage?
    • Alex1983
    • By Alex1983 11th Sep 17, 5:07 PM
    • 592 Posts
    • 329 Thanks
    Alex1983
    See if a magnet sticks to the pipework, most like around the bit around the air separated, the bit just below the top left gate valve.

    Your going to need to get someone in to drain down and cut some pipework out to look for it.
Welcome to our new Forum!

Our aim is to save you money quickly and easily. We hope you like it!

Forum Team Contact us

Live Stats

4,132Posts Today

4,612Users online

Martin's Twitter