Your browser isn't supported
It looks like you're using an old web browser. To get the most out of the site and to ensure guides display correctly, we suggest upgrading your browser now. Download the latest:

Welcome to the MSE Forums

We're home to a fantastic community of MoneySavers but anyone can post. Please exercise caution & report spam, illegal, offensive or libellous posts/messages: click "report" or email forumteam@. Skimlinks & other affiliated links are turned on

Search
  • FIRST POST
    • grumpycrab
    • By grumpycrab 10th Jul 17, 8:46 AM
    • 3,067Posts
    • 1,372Thanks
    grumpycrab
    Smartphone overcharged shutdown?
    • #1
    • 10th Jul 17, 8:46 AM
    Smartphone overcharged shutdown? 10th Jul 17 at 8:46 AM
    Stupid new smartphone. Worked fine for a week then:-
    1. charging on Sat night; got to 100% then screen went off;
    2. wouldn't turn on; vol up/down+power nothing
    3. plugged into computer - a number of drives opened - the only viewable one being image with lots of modem crap.(s/w).
    SO phone is presumably powered on but cannot get anything on screen
    4. After 24 hours plug phone in again to computer and nothing....then display shows "charging 0%...1%" and I its back to normal.

    So phone appeared to go into a shutdown state until battery was depleted. Now back to normal. Anybody seen this before?
    (NB. battery not removable.)
    Hi, we’ve had to remove your signature because somebody complained that the information contained within it was too helpful.
Page 1
    • angryparcel
    • By angryparcel 10th Jul 17, 9:34 AM
    • 910 Posts
    • 516 Thanks
    angryparcel
    • #2
    • 10th Jul 17, 9:34 AM
    • #2
    • 10th Jul 17, 9:34 AM
    How long have you had the phone?
    If its within 12 months, i would return to retailer and explain this
    • neilmcl
    • By neilmcl 10th Jul 17, 9:37 AM
    • 9,730 Posts
    • 6,755 Thanks
    neilmcl
    • #3
    • 10th Jul 17, 9:37 AM
    • #3
    • 10th Jul 17, 9:37 AM
    It would help if you gave us the make and model of phone.
    • GunJack
    • By GunJack 10th Jul 17, 10:01 AM
    • 9,603 Posts
    • 7,168 Thanks
    GunJack
    • #4
    • 10th Jul 17, 10:01 AM
    • #4
    • 10th Jul 17, 10:01 AM
    All our android phones of different makes and vintages have been acting up in battery/power terms over the last 2-3 weeks, dunno if something in the background is playing silly burgers, but it's a pita
    ......Gettin' There, Wherever There is......
    • Strider590
    • By Strider590 10th Jul 17, 12:38 PM
    • 11,304 Posts
    • 6,279 Thanks
    Strider590
    • #5
    • 10th Jul 17, 12:38 PM
    • #5
    • 10th Jul 17, 12:38 PM
    Stupid new smartphone. Worked fine for a week then:-
    1. charging on Sat night; got to 100% then screen went off;
    Originally posted by grumpycrab

    And you sat watching it as it reached 100%???

    I would hazard a guess that it did not charge at all, it ran emptywhen you thought it was charging and it shutdown, when you plugged it into PC you gave it a small charge again.
    Having the last word isn't the same as being right.......

    "Never confuse education with intelligence"
    • JJ Egan
    • By JJ Egan 10th Jul 17, 12:40 PM
    • 9,441 Posts
    • 3,858 Thanks
    JJ Egan
    • #6
    • 10th Jul 17, 12:40 PM
    • #6
    • 10th Jul 17, 12:40 PM
    All our android phones of different makes and vintages have been acting up in battery/power terms over the last 2-3 weeks, dunno if something in the background is playing silly burgers, but it's a pita
    Originally posted by GunJack

    None of mine have done as above neither have i heard of any doing so .
    • GunJack
    • By GunJack 10th Jul 17, 1:04 PM
    • 9,603 Posts
    • 7,168 Thanks
    GunJack
    • #7
    • 10th Jul 17, 1:04 PM
    • #7
    • 10th Jul 17, 1:04 PM
    None of mine have done as above neither have i heard of any doing so .
    Originally posted by JJ Egan
    certainly a few locally up here after straw poll in work, maybe down to local celltowers playing up? who can tell....
    ......Gettin' There, Wherever There is......
    • forgotmyname
    • By forgotmyname 10th Jul 17, 1:25 PM
    • 25,300 Posts
    • 10,044 Thanks
    forgotmyname
    • #8
    • 10th Jul 17, 1:25 PM
    • #8
    • 10th Jul 17, 1:25 PM
    Lots of modem crap? Started up in recovery mode? It may have been updating the firmware or started up in recovery accidently?

    Sometimes the USB port on a computer wont actually output enough amperage to charge a phone properly.
    Punctuation, Spelling and Grammar will be used sparingly. Due to rising costs of inflation.

    My contribution to MSE. Other contributions will only be used if they cost me nothing.

    Due to me being a tight git.
    • DavidP24
    • By DavidP24 10th Jul 17, 1:58 PM
    • 1,944 Posts
    • 1,144 Thanks
    DavidP24
    • #9
    • 10th Jul 17, 1:58 PM
    • #9
    • 10th Jul 17, 1:58 PM
    And you sat watching it as it reached 100%???

    I would hazard a guess that it did not charge at all, it ran emptywhen you thought it was charging and it shutdown, when you plugged it into PC you gave it a small charge again.
    Originally posted by Strider590

    Strider590, You might be onto something here


    Stupid new smartphone. Worked fine for a week then:-
    1. charging on Sat night; got to 100% then screen went off;
    2. wouldn't turn on; vol up/down+power nothing
    3. plugged into computer - a number of drives opened - the only viewable one being image with lots of modem crap.(s/w).


    SO phone is presumably powered on but cannot get anything on screen


    Perhaps at this stage the phone was run down but when plugged into USB on computer it got enough juice to show drives


    4. After 24 hours plug phone in again to computer and nothing....then display shows "charging 0%...1%" and I its back to normal.


    No, it seems to suggest your main charger was not working, but OK via computer


    So phone appeared to go into a shutdown state until battery was depleted. Now back to normal. Anybody seen this before?
    (NB. battery not removable.)
    Originally posted by grumpycrab

    No I think you are making a completely wrong assumption.

    So far it seems your mains charger was not working.

    Now you need to examine charger, connections, plug into wall socket, switch on wall socket, usb cable on charger if there is one and so on.

    A problem is not a problem unless you can reproduce it.
    Thanks, don't you just hate people with sigs !
    • grumpycrab
    • By grumpycrab 10th Jul 17, 3:27 PM
    • 3,067 Posts
    • 1,372 Thanks
    grumpycrab
    A problem is not a problem unless you can reproduce it.
    Originally posted by DavidP24
    Thanks for replies. Never seen anything like this before. If I was sensible I'd return for refund...but I have a few days left to play...

    I DID see it go to 100% - sad but true that I saw my phone do this on Sat night. Trying the phone's own charger now...its at 99% in front of me on my desk (but I'm really working...

    EDIT: it got to 100%; screen went off...but comes back on with a power button press; looks ok then. Somebody's going to say it's not a good idea to use any micro-USB charger that's lying around? (PS. don't really want to admit this but my price limit for a Smartphone is £100; it's a Medion. And us Yorkshire folks have got long pockets.)
    Last edited by grumpycrab; 10-07-2017 at 3:32 PM.
    Hi, we’ve had to remove your signature because somebody complained that the information contained within it was too helpful.
    • RumRat
    • By RumRat 10th Jul 17, 3:40 PM
    • 2,415 Posts
    • 1,301 Thanks
    RumRat
    Sounds like it's just turning off the screen when charged - normal function - then pressing power button turns on screen.
    When the screen turns off this is how you would normally turn it back on. What delay do you have set for screen time out?
    Drinking Rum before 10am makes you
    A PIRATE
    Not an Alcoholic...!
    • grumpycrab
    • By grumpycrab 10th Jul 17, 3:59 PM
    • 3,067 Posts
    • 1,372 Thanks
    grumpycrab
    Sounds like it's just turning off the screen when charged - normal function - then pressing power button turns on screen.
    When the screen turns off this is how you would normally turn it back on. What delay do you have set for screen time out?
    Originally posted by RumRat
    Yep, working as normal. All defaults (so 2 mins for screen timeout). I'm blaming the non-standard charger then.

    EDIT: now its working, have I made it up? No. The only clue I have is that when it was in mode "charged but cannot see/access the screen" the file system was as follows :- (G: contained folder images which contained modem s/w)


    Now it's running normally, I see the full phone's file system. What mode would the phone be in to see the ABOVE media?

    Last edited by grumpycrab; 10-07-2017 at 4:36 PM.
    Hi, we’ve had to remove your signature because somebody complained that the information contained within it was too helpful.
Welcome to our new Forum!

Our aim is to save you money quickly and easily. We hope you like it!

Forum Team Contact us

Live Stats

3,811Posts Today

8,962Users online

Martin's Twitter
  • Byebye! I'm about to stop work & twitter, to instead spend glorious time with Mrs & mini MSE. Wishing u a lovely summer. See u in 10 days.

  • WARNING Did you start Uni in or after 2012? The interest's rising to 6.1%; yet it doesnt work like you think. See https://t.co/IQ8f0Vyetu RT

  • RT @JanaBeee: @MartinSLewis Boris is the anomaly (coffee), the others are versions of normal (beer). Lots of same candidates = vote share d?

  • Follow Martin