Your browser isn't supported
It looks like you're using an old web browser. To get the most out of the site and to ensure guides display correctly, we suggest upgrading your browser now. Download the latest:

Welcome to the MSE Forums

We're home to a fantastic community of MoneySavers but anyone can post. Please exercise caution & report spam, illegal, offensive or libellous posts/messages: click "report" or email forumteam@. Skimlinks & other affiliated links are turned on

Search
  • FIRST POST
    • GT60
    • By GT60 19th Jun 17, 11:42 AM
    • 1,785Posts
    • 947Thanks
    GT60
    Amazon web site issue
    • #1
    • 19th Jun 17, 11:42 AM
    Amazon web site issue 19th Jun 17 at 11:42 AM
    Is anyone else unable to get Amazon web site to work? I have tried it on three browsers and my phone but I just get this.
    It has been two days now.
    Thanks


    [/IMG]
    Spending my time reading how to fix PC's,instead of looking at Facebook.
Page 1
    • GT60
    • By GT60 19th Jun 17, 11:50 AM
    • 1,785 Posts
    • 947 Thanks
    GT60
    • #2
    • 19th Jun 17, 11:50 AM
    • #2
    • 19th Jun 17, 11:50 AM
    [/IMG]
    Spending my time reading how to fix PC's,instead of looking at Facebook.
    • EssexExile
    • By EssexExile 19th Jun 17, 12:04 PM
    • 2,174 Posts
    • 1,443 Thanks
    EssexExile
    • #3
    • 19th Jun 17, 12:04 PM
    • #3
    • 19th Jun 17, 12:04 PM
    Working fine here on Chrome.
    Tall, dark & handsome. Well two out of three ain't bad.
    • JJ Egan
    • By JJ Egan 19th Jun 17, 12:50 PM
    • 9,358 Posts
    • 3,817 Thanks
    JJ Egan
    • #4
    • 19th Jun 17, 12:50 PM
    • #4
    • 19th Jun 17, 12:50 PM
    Works on Firefox .
    • GT60
    • By GT60 19th Jun 17, 1:55 PM
    • 1,785 Posts
    • 947 Thanks
    GT60
    • #5
    • 19th Jun 17, 1:55 PM
    • #5
    • 19th Jun 17, 1:55 PM
    so why am I having issues?
    it works on my phone now but not the PC and the page takes a wile to load
    Spending my time reading how to fix PC's,instead of looking at Facebook.
    • fenlander_uk
    • By fenlander_uk 19th Jun 17, 2:24 PM
    • 484 Posts
    • 262 Thanks
    fenlander_uk
    • #6
    • 19th Jun 17, 2:24 PM
    • #6
    • 19th Jun 17, 2:24 PM
    Have you tried clearing your browser cache?
    • DavidP24
    • By DavidP24 19th Jun 17, 2:26 PM
    • 1,734 Posts
    • 1,053 Thanks
    DavidP24
    • #7
    • 19th Jun 17, 2:26 PM
    • #7
    • 19th Jun 17, 2:26 PM
    Run ccleaner
    Thanks, don't you just hate people with sigs !
    • AndyPix
    • By AndyPix 19th Jun 17, 2:30 PM
    • 2,376 Posts
    • 1,539 Thanks
    AndyPix
    • #8
    • 19th Jun 17, 2:30 PM
    • #8
    • 19th Jun 17, 2:30 PM
    Its displaying only basic HTML there ..


    Go to internet options, advanced, reset ..


    (Look like you're just round the corner from me too )
    Running with scissors since 1978
    • GT60
    • By GT60 19th Jun 17, 3:18 PM
    • 1,785 Posts
    • 947 Thanks
    GT60
    • #9
    • 19th Jun 17, 3:18 PM
    • #9
    • 19th Jun 17, 3:18 PM
    I have ran ccleaner several times now and even deleted the login from my Norton ID safe as I noticed when I login to amazon via Norton on my phone it didn't load but tried without Norton it worked fine on my phone.
    this is the seconds day
    currently running scans and maybe a system restore Grrrr
    thanks
    Spending my time reading how to fix PC's,instead of looking at Facebook.
    • AndyPix
    • By AndyPix 19th Jun 17, 3:21 PM
    • 2,376 Posts
    • 1,539 Thanks
    AndyPix
    You seem to have completely ignored my suggestion
    Running with scissors since 1978
    • GT60
    • By GT60 19th Jun 17, 3:40 PM
    • 1,785 Posts
    • 947 Thanks
    GT60
    Sorry I have also done a reset like you said
    Spending my time reading how to fix PC's,instead of looking at Facebook.
    • Strider590
    • By Strider590 19th Jun 17, 3:57 PM
    • 11,167 Posts
    • 6,207 Thanks
    Strider590
    I would say it's a connection issue, works via mobile broadband, but not on your home internet? Most likely your ISP is messing about and has effectively partially blocked Amazon.

    There was a time where ISPs were throttling connections to Amazon servers, due to the bandwidth used by their TV service. Particularly ISPs that had their own service in competition.
    Last edited by Strider590; 19-06-2017 at 4:02 PM.
    Having the last word isn't the same as being right.......

    "Never confuse education with intelligence"
    • DavidP24
    • By DavidP24 19th Jun 17, 4:09 PM
    • 1,734 Posts
    • 1,053 Thanks
    DavidP24
    I have had that resolved by ccleaner, but also had similar when BB really slow, what does http://speedtest.net say your BB speed is?
    Thanks, don't you just hate people with sigs !
    • GT60
    • By GT60 19th Jun 17, 4:16 PM
    • 1,785 Posts
    • 947 Thanks
    GT60
    speed is 36.71 and 1.85 upload
    I will have a look on TT forum to see if there is anything on there, but my phone is on TT wifi and the the PC is wired
    Spending my time reading how to fix PC's,instead of looking at Facebook.
    • AndyPix
    • By AndyPix 19th Jun 17, 4:23 PM
    • 2,376 Posts
    • 1,539 Thanks
    AndyPix
    Hmmm..


    Does this happen in Chrome too ?
    Running with scissors since 1978
    • DavidP24
    • By DavidP24 19th Jun 17, 4:24 PM
    • 1,734 Posts
    • 1,053 Thanks
    DavidP24
    What three browsers did you try?
    Thanks, don't you just hate people with sigs !
    • GT60
    • By GT60 19th Jun 17, 4:47 PM
    • 1,785 Posts
    • 947 Thanks
    GT60
    Sorry they are IE, chrome and edge
    I am going to try a system restore and see if that works
    I have also asked on the TT forum to see if anyone on there has the same issue


    so annoying but hey ho such is life
    Thanks again
    Spending my time reading how to fix PC's,instead of looking at Facebook.
    • GT60
    • By GT60 20th Jun 17, 10:53 AM
    • 1,785 Posts
    • 947 Thanks
    GT60
    Look it not just me


    https://community.talktalk.co.uk/t5/Fibre-Broadband/Amazon-not-loading-Issue/m-p/2062666#M143992
    Spending my time reading how to fix PC's,instead of looking at Facebook.
    • AndyPix
    • By AndyPix 20th Jun 17, 11:03 AM
    • 2,376 Posts
    • 1,539 Thanks
    AndyPix
    And you have a fix ..


    "
    The issue appears to be with IP 2.19.145.39 which is what images-eu.ssl-images-amazon.com ultimately resolves to when this issue is present.

    If you can manipulate your local hosts file with an alternative IP address it works:

    92.122.17.240 images-eu.ssl-images-amazon.com"




    Let me know if you need help finding/modifying the hosts file
    Running with scissors since 1978
    • Strider590
    • By Strider590 20th Jun 17, 12:34 PM
    • 11,167 Posts
    • 6,207 Thanks
    Strider590
    ^^

    That may work, but it's a bodge, a workaround, it doesn't resolve the issue at the root cause and i'm betting the root cause is the ISP blocking the IP address.
    Having the last word isn't the same as being right.......

    "Never confuse education with intelligence"
Welcome to our new Forum!

Our aim is to save you money quickly and easily. We hope you like it!

Forum Team Contact us

Live Stats

4,173Posts Today

7,216Users online

Martin's Twitter