Your browser isn't supported
It looks like you're using an old web browser. To get the most out of the site and to ensure guides display correctly, we suggest upgrading your browser now. Download the latest:

Welcome to the MSE Forums

We're home to a fantastic community of MoneySavers but anyone can post. Please exercise caution & report spam, illegal, offensive or libellous posts/messages: click "report" or email forumteam@. Skimlinks & other affiliated links are turned on

Search
  • FIRST POST
    • anamenottaken
    • By anamenottaken 14th Jun 17, 2:06 PM
    • 3,944Posts
    • 3,407Thanks
    anamenottaken
    Can't access web but can send and receive emails
    • #1
    • 14th Jun 17, 2:06 PM
    Can't access web but can send and receive emails 14th Jun 17 at 2:06 PM
    Help will be greatly appreciated.

    My laptop connects to network (both and home and office) and I can send and receive emails using Outlook.

    However I cannot access the internet using any of my browsers (Chrome, IE, FireFox).

    Chrome tells me to try checking the connection, checking the proxy and the firewall and running Windows network diagnostics. I don't really know what is involved with that but may be able to work it out. The person who originally set things up died last summer and I have nobody else to ask.

    I installed Avast as a free antivirus towards the end of last year and wonder whether this has suddenly decided to block all web access. It does give me a message saying it is out of date and to update - and I do give permission but nothing happens. Should I delete all the Avast folders that I can find on my C: drive?
Page 1
    • DavidP24
    • By DavidP24 14th Jun 17, 4:46 PM
    • 1,949 Posts
    • 1,147 Thanks
    DavidP24
    • #2
    • 14th Jun 17, 4:46 PM
    • #2
    • 14th Jun 17, 4:46 PM
    Hi

    Can you please provide more info about your system

    What version of Windows?

    Do you have a Firewall (maybe in your AV) ?

    Do you have VPN

    Have you tried other browsers like Opera or Firefox?

    What changed RECENTLY?

    When did not stop being able to access the web?

    Avast is no good to you as expired, just uninstall it and install free AV. Do not delete folders go to Control Panel, Programs and uninstall properly.
    Thanks, don't you just hate people with sigs !
    • AndyPix
    • By AndyPix 14th Jun 17, 5:16 PM
    • 2,438 Posts
    • 1,603 Thanks
    AndyPix
    • #3
    • 14th Jun 17, 5:16 PM
    • #3
    • 14th Jun 17, 5:16 PM
    First i would reset your internet settings - to remove any proxies etc that may have been added by malware


    Open internet explorer, click tools (or the picture of a cog) and go to internet options.
    Go to the advanced tab and click "reset"


    Reboot your computer and see if that has fixed things


    edit: I see you have tried firefox - firefox doesnt listen to windows internet options so your problem likely lies elsewhere ..


    Can you open a command prompt, type


    ping 8.8.8.8


    press enter and see if it replies or times out
    Running with scissors since 1978
    • Heedtheadvice
    • By Heedtheadvice 14th Jun 17, 11:16 PM
    • 428 Posts
    • 205 Thanks
    Heedtheadvice
    • #4
    • 14th Jun 17, 11:16 PM
    • #4
    • 14th Jun 17, 11:16 PM
    Hmmm a bit odd if you can send/receive emails but not browse. My first thoughts are some sort of virus or a firewall blocking your browsers!

    However, it will take a fair bit of diagnostics to track down the issue so you may need a bit of patience but do take note of the two previous posters who will give you good help.

    Not straight forward if your browsers cannot access the internet and advisors are a distance away. I would be tempted to try and get a free antivirus installed (you really ought to have one running all the time!), load a programme called malware bytes to remove lots of nasties and once you are back online with your browser's do come back and ask for more instructions to protect your pc, set it up to make recovery easy and take backups. All things that are quite simple but essentially.

    If you need programme that you cannot download to fix your problem do post on here. Do not give up there are many on this forum who if they cannot answer your query know someone who can. Dave and Andy are an excellent start!
    • kwikbreaks
    • By kwikbreaks 15th Jun 17, 9:39 AM
    • 8,801 Posts
    • 4,399 Thanks
    kwikbreaks
    • #5
    • 15th Jun 17, 9:39 AM
    • #5
    • 15th Jun 17, 9:39 AM
    What error message if any is appearing when trying to browse?

    If it isn't a firewall blocking access the the most likely reason for email working and browsing not IMO is non-working DNS but why that should happen is a bit of a mystery. More detail is certainly needed.
    • danandjens worldtravels
    • By danandjens worldtravels 15th Jun 17, 10:19 AM
    • 275 Posts
    • 204 Thanks
    danandjens worldtravels
    • #6
    • 15th Jun 17, 10:19 AM
    • #6
    • 15th Jun 17, 10:19 AM
    What is the date in your laptop? I have this problem when the date is in the past (happens when the laptop is switched off). It Windows vista won't allow internet access until the date is reset to the current date on the laptop.

    I have no technical explanation or recall what the message actually says but I do know when I use the laptop I have to reset the date.
    • Strider590
    • By Strider590 15th Jun 17, 1:23 PM
    • 11,317 Posts
    • 6,286 Thanks
    Strider590
    • #7
    • 15th Jun 17, 1:23 PM
    • #7
    • 15th Jun 17, 1:23 PM
    You need to look at your adaptor settings, i'm betting something has changed them.

    I can't tell you how, because I don't know what version of Windows your running.

    If Win7 or 10, search for "view network connections"

    Right click the active adaptor

    Select properties

    Select internet protocol version 4 and properties

    Set all to automatic


    The reason for doing this is primarily to make sure there are no rogue DNS settings.
    Last edited by Strider590; 15-06-2017 at 1:28 PM.
    Having the last word isn't the same as being right.......

    "Never confuse education with intelligence"
    • DavidP24
    • By DavidP24 16th Jun 17, 3:13 AM
    • 1,949 Posts
    • 1,147 Thanks
    DavidP24
    • #8
    • 16th Jun 17, 3:13 AM
    • #8
    • 16th Jun 17, 3:13 AM
    It will not be that, if email works but browser does not then is likely that web tcp ports blocked or diverted, probably by firewall or av as is only thing likely to affect more than one browser, well that or malware!

    OP does not bother to reply despite several people offering help. I am not wasting more time on this

    unsub
    Last edited by DavidP24; 16-06-2017 at 3:16 AM.
    Thanks, don't you just hate people with sigs !
    • Strider590
    • By Strider590 16th Jun 17, 8:25 AM
    • 11,317 Posts
    • 6,286 Thanks
    Strider590
    • #9
    • 16th Jun 17, 8:25 AM
    • #9
    • 16th Jun 17, 8:25 AM
    It will not be that, if email works but browser does not then is likely that web tcp ports blocked or diverted, probably by firewall or av as is only thing likely to affect more than one browser, well that or malware!

    OP does not bother to reply despite several people offering help. I am not wasting more time on this

    unsub
    Originally posted by DavidP24
    It would if the OP has another DNS server setup (like Google DNS) and if like with me on BT, their ISP suddenly decides to block people using external DNS servers, then it could cause an issue.

    You see the likes of BT actually hijack DNS traffic, so DNS always goes through them anyway (to keep "cleanfeed" working), but for some stupid reason (probably an idiot in a suit) they decided to block customers who tried to use external DNS for websites only, but they didn't block other services (like FTP), so email would have still worked.

    But hey, at least they're stopping piracy, terrorists and peadophiles........ Almost as effectively as UK border control is keeping out illegals.
    Having the last word isn't the same as being right.......

    "Never confuse education with intelligence"
    • AndyPix
    • By AndyPix 16th Jun 17, 8:35 AM
    • 2,438 Posts
    • 1,603 Thanks
    AndyPix
    but for some stupid reason (probably an idiot in a suit) they decided to block customers who tried to use external DNS for websites only, but they didn't block other services (like FTP), so email would have still worked. .
    Originally posted by Strider590

    They do this to stop users getting around their blocks of certain websites (putlocker et al) by using alternate DNS servers
    Running with scissors since 1978
    • anamenottaken
    • By anamenottaken 19th Jun 17, 8:15 AM
    • 3,944 Posts
    • 3,407 Thanks
    anamenottaken
    It will not be that, if email works but browser does not then is likely that web tcp ports blocked or diverted, probably by firewall or av as is only thing likely to affect more than one browser, well that or malware!

    OP does not bother to reply despite several people offering help. I am not wasting more time on this

    unsub
    Originally posted by DavidP24
    Sorry. I have only just been able to get online again this morning as the only place I can access this site is via my work computer and I do not go into work every day and cannot spend much work time on the internet. I am now going through all the responses and am very appreciative of all the effort everyone has put into trying to help.

    And email has stopped working too since Friday.
    Last edited by anamenottaken; 19-06-2017 at 8:25 AM.
    • DavidP24
    • By DavidP24 19th Jun 17, 11:16 AM
    • 1,949 Posts
    • 1,147 Thanks
    DavidP24
    Mailbox FULL
    Hi

    Further to your PM

    Mailbox is FULL delete some messages to make space.
    Thanks, don't you just hate people with sigs !
    • anamenottaken
    • By anamenottaken 20th Jun 17, 1:23 PM
    • 3,944 Posts
    • 3,407 Thanks
    anamenottaken
    Hi

    Further to your PM

    Mailbox is FULL delete some messages to make space.
    Originally posted by DavidP24
    Deleted a few now.
    • anamenottaken
    • By anamenottaken 25th Jun 17, 10:43 PM
    • 3,944 Posts
    • 3,407 Thanks
    anamenottaken
    A big THANK YOU to everyone.

    Problems now appear to have been resolved and it all seems down to an incomplete Windows 10 Update which two weeks on has now completed.

    Thanks again.
Welcome to our new Forum!

Our aim is to save you money quickly and easily. We hope you like it!

Forum Team Contact us

Live Stats

2,981Posts Today

8,356Users online

Martin's Twitter
  • Byebye! I'm about to stop work & twitter, to instead spend glorious time with Mrs & mini MSE. Wishing u a lovely summer. See u in 10 days.

  • WARNING Did you start Uni in or after 2012? The interest's rising to 6.1%; yet it doesnt work like you think. See https://t.co/IQ8f0Vyetu RT

  • RT @JanaBeee: @MartinSLewis Boris is the anomaly (coffee), the others are versions of normal (beer). Lots of same candidates = vote share d?

  • Follow Martin