Your browser isn't supported
It looks like you're using an old web browser. To get the most out of the site and to ensure guides display correctly, we suggest upgrading your browser now. Download the latest:

Welcome to the MSE Forums

We're home to a fantastic community of MoneySavers but anyone can post. Please exercise caution & report spam, illegal, offensive or libellous posts/messages: click "report" or email forumteam@. Skimlinks & other affiliated links are turned on

Search
  • FIRST POST
    • GT60
    • By GT60 7th Jun 17, 11:05 AM
    • 1,832Posts
    • 953Thanks
    GT60
    windows embolom and starting windows
    • #1
    • 7th Jun 17, 11:05 AM
    windows embolom and starting windows 7th Jun 17 at 11:05 AM
    A bit of a long one sorry.
    I used the Hard drive out of an old XP desktop in a CCTV system
    I used it for a bit and then delted the recording and now decided to put it back in the PC and load windows 7 or XP on the pc with this Hard drive.
    every time i have tried to get the pc to started it says something about the bois not being installed and sometimes i get something about "arry"
    i have managed to change the boot order to the DVD and it then restarted on its own, a message that has kept popping up is ......... no bios installed
    It eventualy loaded the windows files (black screen and white line at the bottom) but them the pc stickes on the windows emblem and starting windows
    what am i doing wrong?
    Thanks
    Spending my time reading how to fix PC's,instead of looking at Facebook.
Page 3
    • were
    • By were 14th Jun 17, 12:27 AM
    • 516 Posts
    • 310 Thanks
    were
    the sata and ide are normally different, but you do have an old mboard/bios. You have not yet told us the exact model of the mboard? I gather it is an Asus-A8v-Deluxe, but you have not confirmed this?

    I think this is very close to your bios, and possibly you should set yours up the same way
    https://www.youtube.com/watch?v=63JztirAJFI

    from the above vid @ 0:16 you should have a dvd drive listed too hopefully 2 drives, but also suspect this mboard on the vid is newer?

    @0:41 you want for an easy install to have you first boot device the cd rom, the the seconds the hard disk.

    Since the ide cable is not here yet, plug the drive into sata1 (as per pic, not the raid one), make the bios changes as listed in the vid, IDE drives are normally set to "auto detect", and boot it.

    I will change a previous note, I would say now when that wide grey cable arrives, put in in place of the existing ripped cable onthe black connector (notice the side of the coloured cable), DO NOT put it in the blue socket as I suggested earlier, but use the exiting black socket. In regard to the new wide cable, when removing, gently pull the cable straight out with finger and thumb holding the centre of the wide cable, or of you must gently wiggle both sides out in small steps, rather than grab one side and yank the cable out in one go, as this will rip the cable. Some cable have a plastic grab on top allowing you to pull the cable out.

    For full disclosure: I have never worked on this type of mboard, and DavidP24 is most likely correct in the the drive should show or be detected, but there was also some weird software around at this time that overlayed the bios, mapping certain stuff out, but allowing other stuff to run, and was in my case on the Seagate Disk Manger Floppy (we only used Seagate drives). Version 1 of anything is sometimes bad news, as there are no set standards. SATA has now matured.
    Last edited by were; 14-06-2017 at 12:51 AM.
    • GT60
    • By GT60 16th Jun 17, 4:14 PM
    • 1,832 Posts
    • 953 Thanks
    GT60



    this is my screen after F8 and I have altered the boot sequence also.


    here are my Hirens options not sure what I do next.
    photo's 1 - 6
    Thanks






    Last edited by GT60; 16-06-2017 at 4:23 PM.
    Spending my time reading how to fix PC's,instead of looking at Facebook.
    • GT60
    • By GT60 16th Jun 17, 4:17 PM
    • 1,832 Posts
    • 953 Thanks
    GT60






    Spending my time reading how to fix PC's,instead of looking at Facebook.
    • GT60
    • By GT60 16th Jun 17, 9:34 PM
    • 1,832 Posts
    • 953 Thanks
    GT60
    Sorry I deleted everything from the photo site






    Spending my time reading how to fix PC's,instead of looking at Facebook.
    • GT60
    • By GT60 16th Jun 17, 9:38 PM
    • 1,832 Posts
    • 953 Thanks
    GT60






    Spending my time reading how to fix PC's,instead of looking at Facebook.
    • GT60
    • By GT60 16th Jun 17, 9:39 PM
    • 1,832 Posts
    • 953 Thanks
    GT60
    do I need to reload the other photos or are these ok?
    Spending my time reading how to fix PC's,instead of looking at Facebook.
    • GT60
    • By GT60 16th Jun 17, 9:42 PM
    • 1,832 Posts
    • 953 Thanks
    GT60



    this is my screen after F8 and I have altered the boot sequence also.
    Spending my time reading how to fix PC's,instead of looking at Facebook.
    • were
    • By were 16th Jun 17, 10:46 PM
    • 516 Posts
    • 310 Thanks
    were
    on main bios screen, in System Information, what is in there?

    If you select primary IDE master and press Enter, does it give you a drive list, and is sata an option?

    What is on the advanced bios screen?

    What is on the Bios Boot screen?

    What model of Asus mboard do you have?
    • were
    • By were 16th Jun 17, 11:22 PM
    • 516 Posts
    • 310 Thanks
    were
    If you can, you do not want to be controlled by Disk Manager etc unless it is a last resort. If you cant get to this sata controller via the bios, then using the raid controller could be another option.
    • GT60
    • By GT60 17th Jun 17, 8:54 AM
    • 1,832 Posts
    • 953 Thanks
    GT60
    We're In your last post sorry I don't understand what that means.

    How do I find our the model of the mother board?
    Thanks
    Spending my time reading how to fix PC's,instead of looking at Facebook.
    • GT60
    • By GT60 17th Jun 17, 9:52 AM
    • 1,832 Posts
    • 953 Thanks
    GT60
    Hi David
    I will be posting photos of all the options in the blue and grey screens in a short while
    They will be on by this afternoon .
    Hope this is the info you need
    Thanks
    Spending my time reading how to fix PC's,instead of looking at Facebook.
    • GT60
    • By GT60 17th Jun 17, 11:24 AM
    • 1,832 Posts
    • 953 Thanks
    GT60












    Spending my time reading how to fix PC's,instead of looking at Facebook.
    • GT60
    • By GT60 17th Jun 17, 11:26 AM
    • 1,832 Posts
    • 953 Thanks
    GT60
    I hope these are ok and I have understood you correctly
    Spending my time reading how to fix PC's,instead of looking at Facebook.
    • GT60
    • By GT60 17th Jun 17, 11:39 AM
    • 1,832 Posts
    • 953 Thanks
    GT60
    Is this the Motherboard info?




    Spending my time reading how to fix PC's,instead of looking at Facebook.
    • were
    • By were 17th Jun 17, 11:41 AM
    • 516 Posts
    • 310 Thanks
    were
    the easy one first take the 3rd boot device (floppy drive) out of the options, since non are installed


    From below can you give us the screenshots of both Chipset, and Onboard Device Configuration


    From below can we have screenshots of Boot Settings Configuration
    • GT60
    • By GT60 17th Jun 17, 11:42 AM
    • 1,832 Posts
    • 953 Thanks
    GT60
    Have you managed to get into the SATA firmware yet?

    Right now you know the IDE is OK but there is no point booting Hiren to test disk if the computer can't see the disk

    We know your disk is SATA from previous pics so need to make sure it can be seen,

    If the main BIOS can't see it and the SATA firmware can't see it (something you have not reported on since new SATA cable arrived) then you need to change SATA port it is plugged into.
    I used sata 1 as the sata 2 is faulty on the board

    For all we know there is an option on those other BIOS screens that is disabling the SATA, so we really need you to post all the bios screens as requested.
    Originally posted by DavidP24

    I am not fully understanding everything sorry
    Spending my time reading how to fix PC's,instead of looking at Facebook.
    • GT60
    • By GT60 17th Jun 17, 12:07 PM
    • 1,832 Posts
    • 953 Thanks
    GT60









    Spending my time reading how to fix PC's,instead of looking at Facebook.
    • GT60
    • By GT60 17th Jun 17, 12:10 PM
    • 1,832 Posts
    • 953 Thanks
    GT60
    Spending my time reading how to fix PC's,instead of looking at Facebook.
    • were
    • By were 17th Jun 17, 12:18 PM
    • 516 Posts
    • 310 Thanks
    were
    Originally posted by GT60
    And a SouthBridge screenshot
    • were
    • By were 17th Jun 17, 12:31 PM
    • 516 Posts
    • 310 Thanks
    were
    This one: That Promise controller is the secondary raid controller. Firstly I would look under Operating mode, and tell us what the choices are beside Raid.

    Secondly I would disable (any other options beside Disable?) Onboard Promise Controller because nothing is plugged into it, it all goes through the VIA controller (black connectors). This hopefully will change the MAIN bios a bit?

Welcome to our new Forum!

Our aim is to save you money quickly and easily. We hope you like it!

Forum Team Contact us

Live Stats

4,006Posts Today

9,786Users online

Martin's Twitter
  • RT @LordsEconCom: On Tuesday Martin Lewis, Hannah Morrish & Shakira Martin gave evidence to the Cttee. Read the full transcript here: https?

  • Ta ta for now. Half term's starting, so I'm exchanging my MoneySavingExpert hat for one that says Daddy in big letters. See you in a week.

  • RT @thismorning: Can @MartinSLewis' deals save YOU cash? ???? https://t.co/igbHCwzeiN

  • Follow Martin