Your browser isn't supported
It looks like you're using an old web browser. To get the most out of the site and to ensure guides display correctly, we suggest upgrading your browser now. Download the latest:

Welcome to the MSE Forums

We're home to a fantastic community of MoneySavers but anyone can post. Please exercise caution & report spam, illegal, offensive or libellous posts/messages: click "report" or email forumteam@. Skimlinks & other affiliated links are turned on

Search
  • FIRST POST
    • Rockman
    • By Rockman 17th Mar 17, 8:42 AM
    • 520Posts
    • 135Thanks
    Rockman
    Hotmail account opens automatically
    • #1
    • 17th Mar 17, 8:42 AM
    Hotmail account opens automatically 17th Mar 17 at 8:42 AM
    Whenever I start up my PC my Hotmail account appears automatically. I get a message in the 'Action Centre' box showing how many unopened e mails I have even though I have not signed into my Hotmail account. I have checked my setting but I cannot see anywhere where I can stop this happening.

    Any help greatly appreciated.
    Val
Page 1
    • AndyPix
    • By AndyPix 17th Mar 17, 8:55 AM
    • 2,125 Posts
    • 1,338 Thanks
    AndyPix
    • #2
    • 17th Mar 17, 8:55 AM
    • #2
    • 17th Mar 17, 8:55 AM
    This is windows 10 ?


    If so , open the mail application and click on the settings icon
    Choose notifications and turn off "Show notifications in the Action Centre"


    You will still be able to get your emails from the mail app, but they wont automatically preview in the action centre pane


    Andy
    Last edited by AndyPix; 17-03-2017 at 8:58 AM.
    Running with scissors since 1978
    • DoaM
    • By DoaM 17th Mar 17, 8:57 AM
    • 2,056 Posts
    • 1,972 Thanks
    DoaM
    • #3
    • 17th Mar 17, 8:57 AM
    • #3
    • 17th Mar 17, 8:57 AM
    I'm guessing Windows 10 too, and OP logs on to the PC using their Hotmail account as their profile. (i.e. they setup their Microsoft (Hotmail) account as the login when W10 was installed).
    Diary of a madman
    Walk the line again today
    Entries of confusion
    Dear diary, I'm here to stay
    • Rockman
    • By Rockman 17th Mar 17, 10:41 AM
    • 520 Posts
    • 135 Thanks
    Rockman
    • #4
    • 17th Mar 17, 10:41 AM
    • #4
    • 17th Mar 17, 10:41 AM
    This is windows 10 ?


    If so , open the mail application and click on the settings icon
    Choose notifications and turn off "Show notifications in the Action Centre"


    You will still be able to get your emails from the mail app, but they wont automatically preview in the action centre pane


    Andy
    Originally posted by AndyPix
    Thanks for this, When I go into settings on my Hotmail account I get the followings options:
    Mail settings
    Refresh
    Automatic reply
    Display settings
    Manage Integrations
    Connected accounts
    Offline settings
    Change theme
    Options.

    I have opened all of these and there does not appear to be a 'notifications' option and I cannot see anything about 'show notifications in Action Centre'.

    Am I looking in the right place?

    Thanks
    Val
    • Rockman
    • By Rockman 17th Mar 17, 10:43 AM
    • 520 Posts
    • 135 Thanks
    Rockman
    • #5
    • 17th Mar 17, 10:43 AM
    • #5
    • 17th Mar 17, 10:43 AM
    This is windows 10 ?


    If so , open the mail application and click on the settings icon
    Choose notifications and turn off "Show notifications in the Action Centre"


    You will still be able to get your emails from the mail app, but they wont automatically preview in the action centre pane


    Andy
    Originally posted by AndyPix
    Sorry just found it now. I was looking in the wrong place. Think I am sorted now. Thanks very much for your help.
    Val
    • AndyPix
    • By AndyPix 17th Mar 17, 10:55 AM
    • 2,125 Posts
    • 1,338 Thanks
    AndyPix
    • #6
    • 17th Mar 17, 10:55 AM
    • #6
    • 17th Mar 17, 10:55 AM
    OP logs on to the PC using their Hotmail account as their profile. (i.e. they setup their Microsoft (Hotmail) account as the login when W10 was installed).
    Originally posted by DoaM

    I HATE that ,and I hate the way M$ shepherd users into setting it up like that by hiding the option for a local account under "skip this step" in tiny writing ..


    Grrrr
    Running with scissors since 1978
    • Rockman
    • By Rockman 17th Mar 17, 11:03 AM
    • 520 Posts
    • 135 Thanks
    Rockman
    • #7
    • 17th Mar 17, 11:03 AM
    • #7
    • 17th Mar 17, 11:03 AM
    Sorry just found it now. I was looking in the wrong place. Think I am sorted now. Thanks very much for your help.
    Originally posted by Rockman
    Sorry for coming back to this again. I went into settings and set the notifications not to be displayed in the Action Centre. However it appears to automatically default to the 'on' position as I am still getting notifications in the action centre. When I went into the notifications setting it is showing as the notifications in the action centre as being 'on' again.

    How can I get this permanently turned off?

    Thanks
    Val
    • AndyPix
    • By AndyPix 17th Mar 17, 11:10 AM
    • 2,125 Posts
    • 1,338 Thanks
    AndyPix
    • #8
    • 17th Mar 17, 11:10 AM
    • #8
    • 17th Mar 17, 11:10 AM
    Have a look here :


    https://www.howtogeek.com/226868/how-to-enable-and-disable-email-notifications-in-windows-10/
    Running with scissors since 1978
Welcome to our new Forum!

Our aim is to save you money quickly and easily. We hope you like it!

Forum Team Contact us

Live Stats

4,896Posts Today

5,809Users online

Martin's Twitter