Your browser isn't supported
It looks like you're using an old web browser. To get the most out of the site and to ensure guides display correctly, we suggest upgrading your browser now. Download the latest:

Welcome to the MSE Forums

We're home to a fantastic community of MoneySavers but anyone can post. Please exercise caution & report spam, illegal, offensive or libellous posts/messages: click "report" or email forumteam@. Skimlinks & other affiliated links are turned on

Search
  • FIRST POST
    • VoucherMan
    • By VoucherMan 15th Mar 17, 9:38 PM
    • 2,385Posts
    • 4,874Thanks
    VoucherMan
    Lost PC to TV sound
    • #1
    • 15th Mar 17, 9:38 PM
    Lost PC to TV sound 15th Mar 17 at 9:38 PM
    I have my PC set up using a TV as a monitor. Until recently sound form the PC also played over the TV speakers.

    In a moment of stupidity, while I was trying to connect to my external amp, via the headphone socket, I had the 'Speakers Properties' open, and I accidentally disabled the TV speakers. After that, the taskbar speaker icon had a cross on it, stating the speakers weren't connected.

    Fast forward to this evening, I've restarted the PC after installing this month's updates, and the cross against the speaker icon is gone. According to Windows everything is working okay, but I still have no sound to the TV. Looking at the sound properties again, the tv/speakers is not listed.

    The headphone socket, when I try it has been working normally throughout.

    I've tried removing & reconnecting the cable, but it hasn't helped.
    I've plugged a usb stick into the TV to test the speakers, and they are still working okay, so I'm sure it's just because of my stupid selection of the 'Don't use this device (disable)' option that is causing the issue.
    I've also tried Windows - Add new Hardware, but it hasn't picked up anything.

    I've been unable to find an answer via Google, so hoping someone here can advise. I don't really want to go out and buy some external speakers when the TV ones are good enough.

    A few hopefully useful details, though I'll no doubt miss something.

    The pc itself is a Zoostorm Desktop PC Intel Core i5-4460 8GB DDR3 Ram 2TB HDD from ebuyer, with Windows 7 installed.
    The TV (32" LG) is connected using the PC's DVI socket to TV HDMI. (I have a second monitor using the VGA socket)

    Any suggestions on restoring the sound from the tv speakers would be appreciated.
Page 1
    • debitcardmayhem
    • By debitcardmayhem 15th Mar 17, 9:44 PM
    • 8,207 Posts
    • 6,181 Thanks
    debitcardmayhem
    • #2
    • 15th Mar 17, 9:44 PM
    • #2
    • 15th Mar 17, 9:44 PM
    Right click on the sound ((( on the taskbar select playback device it will be in there
    • forgotmyname
    • By forgotmyname 15th Mar 17, 10:28 PM
    • 25,679 Posts
    • 10,205 Thanks
    forgotmyname
    • #3
    • 15th Mar 17, 10:28 PM
    • #3
    • 15th Mar 17, 10:28 PM
    Scoll down to HDMI sound and unmute it. Had a similar issue with a Media Centre PC. I swapped the sound from HDMI to external speakers to test them.

    When swapping back no sound. Sound properties appeared to be set to HDMI but still no sound. I went back to the sound properties and scrolled down to see the HDMI listed but muted. Unmute and sorted.
    Punctuation, Spelling and Grammar will be used sparingly. Due to rising costs of inflation.

    My contribution to MSE. Other contributions will only be used if they cost me nothing.

    Due to me being a tight git.
    • VoucherMan
    • By VoucherMan 16th Mar 17, 7:02 AM
    • 2,385 Posts
    • 4,874 Thanks
    VoucherMan
    • #4
    • 16th Mar 17, 7:02 AM
    • #4
    • 16th Mar 17, 7:02 AM
    Right click on the sound ((( on the taskbar select playback device it will be in there
    Originally posted by debitcardmayhem
    All I see is



    • AndyPix
    • By AndyPix 16th Mar 17, 11:42 AM
    • 2,685 Posts
    • 1,809 Thanks
    AndyPix
    • #5
    • 16th Mar 17, 11:42 AM
    • #5
    • 16th Mar 17, 11:42 AM
    In playback devices , Right click in the empty space underneath "Speakers" and tick "show disabled devices" and "show disconnected devices" ..


    Does that make them appear ?
    Running with scissors since 1978
    • VoucherMan
    • By VoucherMan 16th Mar 17, 6:04 PM
    • 2,385 Posts
    • 4,874 Thanks
    VoucherMan
    • #6
    • 16th Mar 17, 6:04 PM
    • #6
    • 16th Mar 17, 6:04 PM
    In playback devices , Right click in the empty space underneath "Speakers" and tick "show disabled devices" and "show disconnected devices" ..
    Originally posted by AndyPix
    Great, that's fixed it thanks. Simple when you know how.
Welcome to our new Forum!

Our aim is to save you money quickly and easily. We hope you like it!

Forum Team Contact us

Live Stats

97Posts Today

1,868Users online

Martin's Twitter
  • Shana tova umetuka - a sweet Jewish New Year to all celebrating. I won't be online the rest of t'week, as I take the time to be with family

  • Dear Steve. Please note doing a poll to ask people's opinion does not in itself imply an opinion! https://t.co/UGvWlMURxy

  • Luciana is on the advisory board of @mmhpi (we have MPs from most parties) https://t.co/n99NAxGAAQ

  • Follow Martin