Your browser isn't supported
It looks like you're using an old web browser. To get the most out of the site and to ensure guides display correctly, we suggest upgrading your browser now. Download the latest:

Welcome to the MSE Forums

We're home to a fantastic community of MoneySavers but anyone can post. Please exercise caution & report spam, illegal, offensive or libellous posts/messages: click "report" or email forumteam@. Skimlinks & other affiliated links are turned on

Search
  • FIRST POST
    • RG2015
    • By RG2015 13th Mar 17, 7:57 PM
    • 237Posts
    • 85Thanks
    RG2015
    NatWest Credit Card Services Online
    • #1
    • 13th Mar 17, 7:57 PM
    NatWest Credit Card Services Online 13th Mar 17 at 7:57 PM
    The NatWest Credit Card Services Online site is being intercepted by my McAfee security program advising me that it is exhibiting risky behaviour. This has been the case since about 2:00pm today.

    I have used the site and McAfee for many years and this has never happened before.

    Has anyone else experienced this and does anyone have any ideas as what may have happened today to cause this?
    Last edited by RG2015; 13-03-2017 at 10:13 PM.
Page 1
    • venison
    • By venison 13th Mar 17, 10:01 PM
    • 1,094 Posts
    • 1,156 Thanks
    venison
    • #2
    • 13th Mar 17, 10:01 PM
    • #2
    • 13th Mar 17, 10:01 PM
    Sometimes programmes like mcAfee throw up "false" positives, if this continues I'd tele nat west, or disable mcAfee see if it works then
    #WeStandTogether
    • bengalknights
    • By bengalknights 14th Mar 17, 10:43 AM
    • 4,073 Posts
    • 1,487 Thanks
    bengalknights
    • #3
    • 14th Mar 17, 10:43 AM
    • #3
    • 14th Mar 17, 10:43 AM
    Most likely there has been a website update the mcafee dont recognise
    • RG2015
    • By RG2015 14th Mar 17, 11:54 AM
    • 237 Posts
    • 85 Thanks
    RG2015
    • #4
    • 14th Mar 17, 11:54 AM
    • #4
    • 14th Mar 17, 11:54 AM
    Thanks for the replies.

    I have checked again this morning and the McAfee screen still comes up for the NatWest site in my preferred browser, Google Chrome.

    It also comes up in Firefox but interestingly there is no McAfee intervention when using the Microsoft Explorer, Edge or Opera browsers.

    The main NatWest onine banking site is not affected.
    • RG2015
    • By RG2015 16th Mar 17, 4:19 PM
    • 237 Posts
    • 85 Thanks
    RG2015
    • #5
    • 16th Mar 17, 4:19 PM
    • #5
    • 16th Mar 17, 4:19 PM
    Just checked Internet Explorer again and noticed that the McAfee Site Advisor extension was not enabled. Once enabled it then blocked NatWest card services online. Therefore it is not specifically related to any one browser.

    I spoke to NatWest on Tuesday and they said they would look into it.
Welcome to our new Forum!

Our aim is to save you money quickly and easily. We hope you like it!

Forum Team Contact us

Live Stats

1,655Posts Today

9,332Users online

Martin's Twitter