Your browser isn't supported
It looks like you're using an old web browser. To get the most out of the site and to ensure guides display correctly, we suggest upgrading your browser now. Download the latest:

Welcome to the MSE Forums

We're home to a fantastic community of MoneySavers but anyone can post. Please exercise caution & report spam, illegal, offensive or libellous posts/messages: click "report" or email forumteam@. Skimlinks & other affiliated links are turned on

Search
  • FIRST POST
    • yummy mummy
    • By yummy mummy 12th Oct 16, 12:16 PM
    • 198Posts
    • 18Thanks
    yummy mummy
    computer hanging
    • #1
    • 12th Oct 16, 12:16 PM
    computer hanging 12th Oct 16 at 12:16 PM
    Hi recently I have been having a problem when using explorer MSN I keep getting a message saying page is not responding and a box appears asking if I want to recover web page .When I click to do a search I just keep getting the circle thingy going around? This is now driving me
    However it does not do this when I use Microsoft edge? I am running windows 10 btw and latest updates have been put on today. Have done security scans and nothing is showing up.
Page 1
    • AndyPix
    • By AndyPix 12th Oct 16, 12:24 PM
    • 1,575 Posts
    • 881 Thanks
    AndyPix
    • #2
    • 12th Oct 16, 12:24 PM
    • #2
    • 12th Oct 16, 12:24 PM
    What did you use to do your security scans ?
    Running with scissors since 1978
    • Strider590
    • By Strider590 12th Oct 16, 2:32 PM
    • 10,453 Posts
    • 5,777 Thanks
    Strider590
    • #3
    • 12th Oct 16, 2:32 PM
    • #3
    • 12th Oct 16, 2:32 PM
    Try

    http://atechjourney.com/recover-webpage-how-to-fix-internet-explorer-freezing-up.html/
    Having the last word isn't the same as being right.......

    "Never confuse education with intelligence"
    • AndyPix
    • By AndyPix 12th Oct 16, 4:16 PM
    • 1,575 Posts
    • 881 Thanks
    AndyPix
    • #4
    • 12th Oct 16, 4:16 PM
    • #4
    • 12th Oct 16, 4:16 PM
    Lets all face it - its going to be malware..


    OP, run this :- https://www.malwarebytes.com/mwb-download/thankyou/
    Running with scissors since 1978
    • kwikbreaks
    • By kwikbreaks 12th Oct 16, 5:07 PM
    • 8,310 Posts
    • 4,106 Thanks
    kwikbreaks
    • #5
    • 12th Oct 16, 5:07 PM
    • #5
    • 12th Oct 16, 5:07 PM
    Lets all face it - its going to be malware..
    Originally posted by AndyPix
    Already admitted

    I am running windows 10
    Originally posted by yummy mummy
    • Joe_Bloggs
    • By Joe_Bloggs 12th Oct 16, 9:21 PM
    • 4,360 Posts
    • 1,542 Thanks
    Joe_Bloggs
    • #6
    • 12th Oct 16, 9:21 PM
    • #6
    • 12th Oct 16, 9:21 PM
    Hanging is too good for the blighter. You should pull out its wires as well.
    J_B.
    OFT work merger decisions 2012:- MSE too small to be worth financial consideration ?
    • yummy mummy
    • By yummy mummy 12th Oct 16, 10:38 PM
    • 198 Posts
    • 18 Thanks
    yummy mummy
    • #7
    • 12th Oct 16, 10:38 PM
    • #7
    • 12th Oct 16, 10:38 PM
    Have Malwarebytes already installed and have done a scan nothing showed up? Also done a full computer scan using my antivirus Super Safe Boost F secure and nothing ?
    • Fightsback
    • By Fightsback 12th Oct 16, 11:07 PM
    • 2,475 Posts
    • 1,430 Thanks
    Fightsback
    • #8
    • 12th Oct 16, 11:07 PM
    • #8
    • 12th Oct 16, 11:07 PM
    Super Safe Boost F secure
    Originally posted by yummy mummy
    Therein possibly lies your problem, F-secure browsing protection as it may be a problem caused by it, it's not the first time it's had issues with IE

    https://community.f-secure.com/t5/Known-Issues-in/Browsing-Protection-and-Internet/td-p/85959

    Do the reverse of this to turn it off or disable it in the browser and see if it helps:

    https://help.f-secure.com/product.html?home/safe/2015/en/task_C9E6D4FA2C7D4A0BA27CD8F1F7037308-safe-2015-en
    Science isn't exact, it's only confidence within limits.
    • AndyPix
    • By AndyPix 13th Oct 16, 9:12 AM
    • 1,575 Posts
    • 881 Thanks
    AndyPix
    • #9
    • 13th Oct 16, 9:12 AM
    • #9
    • 13th Oct 16, 9:12 AM
    Also, try resetting ie :


    Tools => internet options => Advanced => Reset
    Running with scissors since 1978
    • yummy mummy
    • By yummy mummy 13th Oct 16, 10:54 AM
    • 198 Posts
    • 18 Thanks
    yummy mummy
    Disabled it and reset seems better now ...Is it safe to surf internet without it on tho?
    Last edited by yummy mummy; 13-10-2016 at 11:14 AM.
    • Fightsback
    • By Fightsback 13th Oct 16, 12:02 PM
    • 2,475 Posts
    • 1,430 Thanks
    Fightsback
    Disabled it and reset seems better now ...Is it safe to surf internet without it on tho?
    Originally posted by yummy mummy
    You really should be using a browser other than Internet Explorer, it's effectively discontinued by Microsoft and is only in security maintenance mode. You may like clinging on to something from the past but times change and so does software.

    As for those browser security addons provided by AV security packages I never use them as they only seem to slow down browsing or break the browser, additionally a lot of them send telemetry data back home about your browsing habits.

    Your choice.
    Science isn't exact, it's only confidence within limits.
    • fleshandbone
    • By fleshandbone 13th Oct 16, 12:05 PM
    • 445 Posts
    • 201 Thanks
    fleshandbone
    Dump the browser and use a different one = problem solved.
    Live and let live, love and not hate, sing and be joyous, respect all mankind and natures gifts
    • AndyPix
    • By AndyPix 13th Oct 16, 1:05 PM
    • 1,575 Posts
    • 881 Thanks
    AndyPix
    Dump the browser and use a different one = problem solved.
    Originally posted by fleshandbone

    Firefox + ABP + Noscript = Happy internetting
    Running with scissors since 1978
Welcome to our new Forum!

Our aim is to save you money quickly and easily. We hope you like it!

Forum Team Contact us

Live Stats

3,470Posts Today

6,363Users online

Martin's Twitter