Your browser isn't supported
It looks like you're using an old web browser. To get the most out of the site and to ensure guides display correctly, we suggest upgrading your browser now. Download the latest:

Welcome to the MSE Forums

We're home to a fantastic community of MoneySavers but anyone can post. Please exercise caution & report spam, illegal, offensive or libellous posts/messages: click "report" or email forumteam@. Skimlinks & other affiliated links are turned on

Search
  • FIRST POST
    • ferry
    • By ferry 11th Oct 16, 7:32 AM
    • 1,521Posts
    • 230Thanks
    ferry
    Adding a video card
    • #1
    • 11th Oct 16, 7:32 AM
    Adding a video card 11th Oct 16 at 7:32 AM
    Hi all newbie question alert
    I have what appears to be an onboard graphics issue with my Dell Vostro PC where it dies on boot with the message ACPI PCC probe error. Then freezes nothing loads
    My research suggests this is not fixable so can anyone advise if I add another compatible video card I can bypass this ?

    Also if this will work would it be the PCI express or PCI type of card I would need?
    These are the only selections I have in my BIOS settings apart from onboard

    Thanks for any help it's appreciated
    Last edited by ferry; 11-10-2016 at 7:36 AM.
    Everything takes me 3 hours to post cos I'm using a BlackBerry Playbook
Page 2
    • ferry
    • By ferry 18th Oct 16, 2:35 PM
    • 1,521 Posts
    • 230 Thanks
    ferry
    Just doing a fresh instal of 18 on a spare HDD i had. When done will stick that in the problem PC and report back.
    Everything takes me 3 hours to post cos I'm using a BlackBerry Playbook
    • ferry
    • By ferry 18th Oct 16, 4:57 PM
    • 1,521 Posts
    • 230 Thanks
    ferry
    Just thought I would let you know that a fresh instal has done the trick. Thanks for pointing me in the right direction with an update (kernel?) that messed up my graphics. In 18 you have the option to skip this update which I did. Now back using my good old PC with shiny new Linux 18 which is quite nice...and all at a cost of ...nought!

    Probably the long way around sorting this mess out but I'm no expert!Just thought I would post back in case it helps others at some point

    Appreciate the help as always
    Everything takes me 3 hours to post cos I'm using a BlackBerry Playbook
    • Fightsback
    • By Fightsback 18th Oct 16, 5:04 PM
    • 2,476 Posts
    • 1,432 Thanks
    Fightsback
    Just thought I would let you know that a fresh instal has done the trick.
    Originally posted by ferry
    Glad to hear it worked and thanks for reporting back so others can use the information should the same problem arise for them.
    Last edited by Fightsback; 18-10-2016 at 5:07 PM.
    Science isn't exact, it's only confidence within limits.
Welcome to our new Forum!

Our aim is to save you money quickly and easily. We hope you like it!

Forum Team Contact us

Live Stats

552Posts Today

3,585Users online

Martin's Twitter