Your browser isn't supported
It looks like you're using an old web browser. To get the most out of the site and to ensure guides display correctly, we suggest upgrading your browser now. Download the latest:

Welcome to the MSE Forums

We're home to a fantastic community of MoneySavers but anyone can post. Please exercise caution & report spam, illegal, offensive or libellous posts/messages: click "report" or email forumteam@. Skimlinks & other affiliated links are turned on

Search
  • FIRST POST
    • tonycarew
    • By tonycarew 9th Oct 16, 6:21 PM
    • 203Posts
    • 112Thanks
    tonycarew
    Windows 10 wifi connectivity problem
    • #1
    • 9th Oct 16, 6:21 PM
    Windows 10 wifi connectivity problem 9th Oct 16 at 6:21 PM
    Hi all,


    I am regularly losing the internet connection when using my Asus X200CA note book.It's running Windows 10 that has received the anniversary update.
    There are 3 other computers in my household one running Windows 10,one running 8.1 and the other running 7 that are not at all affected so I can't see my network/router being the problem.
    I have tried reinstalling the network driver.
    Tried the network trouble shooter which results in the message 'this device can not connect to the network'
    Tried manually disconnecting and reconnecting again the device can not be connected to the network results.
    The very puzzling thing is that a simple restart reconnects the Asus until the next disconnection.
    Any advice greatly appreciated
Page 1
    • Fightsback
    • By Fightsback 9th Oct 16, 6:45 PM
    • 2,475 Posts
    • 1,445 Thanks
    Fightsback
    • #2
    • 9th Oct 16, 6:45 PM
    • #2
    • 9th Oct 16, 6:45 PM
    Try turning off power management for the wifi chipset and see if that helps:

    https://louisville.edu/it/departments/communications/wireless/disable-power-savings-mode-for-the-wireless-card
    Science isn't exact, it's only confidence within limits.
    • tonycarew
    • By tonycarew 9th Oct 16, 7:51 PM
    • 203 Posts
    • 112 Thanks
    tonycarew
    • #3
    • 9th Oct 16, 7:51 PM
    • #3
    • 9th Oct 16, 7:51 PM
    Try turning off power management for the wifi chipset and see if that helps:

    https://louisville.edu/it/departments/communications/wireless/disable-power-savings-mode-for-the-wireless-card
    Originally posted by Fightsback


    Thanks Fightsback,In the network adapter properties,in the power management section I have removed the tick from the Allow the computer to turn off this device to save power.


    Is this what you were suggesting?
    • Jivesinger
    • By Jivesinger 9th Oct 16, 8:13 PM
    • 1,171 Posts
    • 699 Thanks
    Jivesinger
    • #4
    • 9th Oct 16, 8:13 PM
    • #4
    • 9th Oct 16, 8:13 PM
    Thanks Fightsback,In the network adapter properties,in the power management section I have removed the tick from the Allow the computer to turn off this device to save power.


    Is this what you were suggesting?
    Originally posted by tonycarew
    I can't speak for Fightsback, but I know that this is exactly what I needed to do to stop WiFi issues on my computer with Windows 10 (and also Windows 8.1 before it)
Welcome to our new Forum!

Our aim is to save you money quickly and easily. We hope you like it!

Forum Team Contact us

Live Stats

4,436Posts Today

9,064Users online

Martin's Twitter
  • Byebye! I'm about to stop work & twitter, to instead spend glorious time with Mrs & mini MSE. Wishing u a lovely summer. See u in 10 days.

  • WARNING Did you start Uni in or after 2012? The interest's rising to 6.1%; yet it doesnt work like you think. See https://t.co/IQ8f0Vyetu RT

  • RT @JanaBeee: @MartinSLewis Boris is the anomaly (coffee), the others are versions of normal (beer). Lots of same candidates = vote share d?

  • Follow Martin