Your browser isn't supported
It looks like you're using an old web browser. To get the most out of the site and to ensure guides display correctly, we suggest upgrading your browser now. Download the latest:

Welcome to the MSE Forums

We're home to a fantastic community of MoneySavers but anyone can post. Please exercise caution & report spam, illegal, offensive or libellous posts/messages: click "report" or email forumteam@. Skimlinks & other affiliated links are turned on

Search
  • FIRST POST
    • MallRat
    • By MallRat 16th Jul 14, 1:09 PM
    • 369Posts
    • 115Thanks
    MallRat
    iSoftStone
    • #1
    • 16th Jul 14, 1:09 PM
    iSoftStone 16th Jul 14 at 1:09 PM
    Anyone taking the iSoftStone exam this weekend?!

    I've just downloaded the guidelines, and am currently trying to summon the strength to start reading them..
Page 32
    • billy*bob
    • By billy*bob 25th Jul 16, 11:36 AM
    • 25 Posts
    • 9 Thanks
    billy*bob
    For me, pages are either taking up to a minute to load, or they come out completely blank. Well, at least 50% of the time anyway. And this has been going on for the last couple of weeks now. Can't work out whether the problem's at their end, or if I need to buy a new laptop. Are you using an older PC/version of Windows?
    Originally posted by MallRat
    Hi MallRat
    I was having a similar problem a few weeks ago and I was having to load most pages in a new tab which took a lot of additional time.
    I revisited the instructions for using the new Chrome browser set up and it appeared that I had somehow lost the '--disable-hang-monitor' bit from the Chrome properties. Most pages now load as normal for me so it may be worth just checking before forking out for a new laptop!
    Sorry if this doesn't make any sense - I can't find the original instructions now so am trying to explain from memory!
    • MallRat
    • By MallRat 25th Jul 16, 6:00 PM
    • 369 Posts
    • 115 Thanks
    MallRat
    Hi MallRat
    I was having a similar problem a few weeks ago and I was having to load most pages in a new tab which took a lot of additional time.
    I revisited the instructions for using the new Chrome browser set up and it appeared that I had somehow lost the '--disable-hang-monitor' bit from the Chrome properties. Most pages now load as normal for me so it may be worth just checking before forking out for a new laptop!
    Sorry if this doesn't make any sense - I can't find the original instructions now so am trying to explain from memory!
    Originally posted by billy*bob
    I checked this earlier, but it wasn't an issue for me. Thanks anyway though! I've also tried deleting and then reinstalling the add-on in the past, which seemed to make a slight difference at the time, but obviously wasn't perfect considering I'm still having problems. The only suggestion I've had from the PM is to try using a difference browser, so I've just downloaded that, and will probably test it out tomorrow.

    Unfortunately my laptop is about 4 years old and has a few other issues, so I probably will have to replace within the next month or so. Just trying to find one I like the look of!
    • Elrateochangeo
    • By Elrateochangeo 1st Aug 16, 8:29 AM
    • 15 Posts
    • 3 Thanks
    Elrateochangeo
    Morning, is anyone waiting for the hitapps to be added today, normally they are there by 8am , anyway my quality has been fine, so must be some sort of technical issue, I have emailed the Manager so hopefully it will be sorted soon.
    • Elrateochangeo
    • By Elrateochangeo 1st Aug 16, 8:43 AM
    • 15 Posts
    • 3 Thanks
    Elrateochangeo
    ah never mind lol sorted
    • billy*bob
    • By billy*bob 21st Sep 16, 12:41 PM
    • 25 Posts
    • 9 Thanks
    billy*bob
    I'm not sure if anyone who currently works for ISS still looks at this thread, but I just wanted to ask if anyone else is struggling at the moment?! Something seems to have changed and I am finding it really tough to keep up with the metrics. I've never struggled before so I'm not sure what is going on?!!
    • ANGELFLOWER
    • By ANGELFLOWER 21st Sep 16, 6:22 PM
    • 107 Posts
    • 46 Thanks
    ANGELFLOWER
    Yes I agree something does seem to have changed. Check your emails as you should have one which gives an explanation.
    • billy*bob
    • By billy*bob 22nd Sep 16, 11:25 AM
    • 25 Posts
    • 9 Thanks
    billy*bob
    Hi @ANGELFLOWER, yes, it just doesn't fill me with confidence when they get an audit wrong themselves!
    • extraJam
    • By extraJam 23rd Sep 16, 4:29 AM
    • 151 Posts
    • 60 Thanks
    extraJam
    Still here Yes, got that email and also noticed the change. I don't really think it's that the new stuff is harder exactly, more like just a bit different in logic or just plain ambiguous vs what we have normally. It reminds me of how it was at appen butler hill, but at least ISS give us a bit of info on what is actually going on
    • billy*bob
    • By billy*bob 26th Sep 16, 9:27 AM
    • 25 Posts
    • 9 Thanks
    billy*bob
    Hi extraJam, yes, I agree, at least they do give us some info! I guess I will just have to keep plugging away and hope I keep up with the metrics!
Welcome to our new Forum!

Our aim's to save you money quickly and easily. We hope you like it!

Forum Team Contact us

Live Stats

3,555Posts Today

6,873Users online

Martin's Twitter
  • Today's twitter poll: If a cheap clothing store admitted under 12s in foreign factories made their clothes would it stop you buying?

  • RT @toes_pointy: @MoneySavingExp @MartinSLewis Feeling smug. Used MSE sky code to change bband provider, saved £150 & got £50 free credit.?

  • MSE weekly email: Ending - Brit Gas £300/yr off & free £30M&S, Vax 75%off, £15off Tesco Wine, £64/yr bband, £8 duvet https://t.co/bS4J70hBbx

  • Follow Martin