Your browser isn't supported
It looks like you're using an old web browser. To get the most out of the site and to ensure guides display correctly, we suggest upgrading your browser now. Download the latest:

Welcome to the MSE Forums

We're home to a fantastic community of MoneySavers but anyone can post. Please exercise caution & report spam, illegal, offensive or libellous posts/messages: click "report" or email forumteam@. Skimlinks & other affiliated links are turned on

Search
  • FIRST POST
    • cinders59
    • By cinders59 18th Oct 13, 2:41 PM
    • 5,227Posts
    • 48,824Thanks
    cinders59
    Roboform Help just updated to windows 8.1 and wont work
    • #1
    • 18th Oct 13, 2:41 PM
    Roboform Help just updated to windows 8.1 and wont work 18th Oct 13 at 2:41 PM
    I have just updated my computer to windows 8.1 and now RoboForm does not work,
    it says it is enabled in add ons, but it is unavailable
    can anyone help or recommend another form filler
    I have lost all my passwords, but do still have my form filler, but when I click to fill in the form it tells me no browsers are active


    I have an older version of RoboForm where there was a one off payment
    Thanks to all who post comps
    ITV winners membersclub#2
Page 1
    • mjm3346
    • By mjm3346 18th Oct 13, 4:08 PM
    • 30,160 Posts
    • 172,332 Thanks
    mjm3346
    • #2
    • 18th Oct 13, 4:08 PM
    • #2
    • 18th Oct 13, 4:08 PM
    Last pass is one

    https://lastpass.com/

    and heres a post about another


    http://forums.moneysavingexpert.com/showthread.php?t=4752835
    • cinders59
    • By cinders59 18th Oct 13, 4:31 PM
    • 5,227 Posts
    • 48,824 Thanks
    cinders59
    • #3
    • 18th Oct 13, 4:31 PM
    • #3
    • 18th Oct 13, 4:31 PM
    Thanks mjm3346
    Thanks to all who post comps
    ITV winners membersclub#2
  • compsalex
    • #4
    • 18th Oct 13, 4:35 PM
    • #4
    • 18th Oct 13, 4:35 PM
    I found this on a Microsoft site

    "I had the same problem, besides RoboForm, even "Google Toolbar" stopped working after Windows 8.1/ie 11 upgrade.

    After reading this thread, I installed FireFox to get the RoboForm back. Luckily, while installing RoboForm Add-On in Firefox I discovered that just clearing "Enable Enhanced Protected Mode*" check box in ie11 Internet Options->Advanced -> Security, fixes both of the problems.

    Now even in Windows 8.1/ IE11 both "Google Toolbar" and RoboForm add-ons are working without any "incompatible" issues"

    Might be worth a try
Welcome to our new Forum!

Our aim's to save you money quickly and easily. We hope you like it!

Forum Team Contact us

Live Stats

1,872Posts Today

6,682Users online

Martin's Twitter
  • RT @GemmaRobyn: @MartinSLewis my parents earned +£50k but it didn't mean they could afford to help. I worked 2 jobs at uni to get by. Why b?

  • RT @JackieMutlow: @MartinSLewis @GMB Daughters loans not enough we pay 2 months rent a year (2x £410) AND £250 a month for food, train etc?

  • Morning. On way to @gmb for 7:40 slot, this week warning to parents about student finance, get paid to cut debt costs, free cafe nero & more

  • Follow Martin