Your browser isn't supported
It looks like you're using an old web browser. To get the most out of the site and to ensure guides display correctly, we suggest upgrading your browser now. Download the latest:

Welcome to the MSE Forums

We're home to a fantastic community of MoneySavers but anyone can post. Please exercise caution & report spam, illegal, offensive or libellous posts/messages: click "report" or email forumteam@. Skimlinks & other affiliated links are turned on

Search
  • FIRST POST
    • Lady_K
    • By Lady_K 21st Feb 09, 9:23 AM
    • 4,400Posts
    • 855Thanks
    Lady_K
    ArtistScopeís CopySafe Web plug-in, What is it? Problems
    • #1
    • 21st Feb 09, 9:23 AM
    ArtistScopeís CopySafe Web plug-in, What is it? Problems 21st Feb 09 at 9:23 AM
    I do pinecone research surveys and have been asked to download this plug in, without it it seems the surveys cannot be done or they wont allow them to be done unless its installed. This is part of the email they sent me

    As a member of PineCone Research, you will be asked to participate in studies with a new product picture format.
    Please use the attached link to find out more and begin the test. The process will take less than a minute and checks your system to see if you are able to receive the new picture format. You will be prompted to download ArtistScopeís CopySafe Web plug-in in order to view the new picture format. AFTER DOWNLOADING THE PLUG-IN, PLEASE MAKE SURE TO LOG IN TO THE SURVEY AFTER THE DOWNLOAD IS COMPLETE.

    I don't feel great about installing things on the comp I don't understand, does anyone have any ideas what it does please?
    Last edited by Lady_K; 07-03-2009 at 1:26 AM.
    Thanx

    Lady_K
Page 1
    • bob_a_builder
    • By bob_a_builder 21st Feb 09, 9:29 AM
    • 1,371 Posts
    • 626 Thanks
    bob_a_builder
    • #2
    • 21st Feb 09, 9:29 AM
    • #2
    • 21st Feb 09, 9:29 AM
    sounds like a way of them protecting the (unique format - not jpg ?) images they are going to be showing you (via your browser) such that you won't be able to copy/distribute them.
    May be it calls home to pinecone to confirm you're a member of the survey before displaying the images ?

    edit:
    As usual, Google knows
    http://www.artistscope.com/copysafe/
    scroll down to Copysafe Web bit

    So looks safe enough to install
    Last edited by bob_a_builder; 21-02-2009 at 9:34 AM.
    • Lady_K
    • By Lady_K 21st Feb 09, 11:25 AM
    • 4,400 Posts
    • 855 Thanks
    Lady_K
    • #3
    • 21st Feb 09, 11:25 AM
    • #3
    • 21st Feb 09, 11:25 AM
    Could it affect everything to do with pdf and pictures etc not juast the surveys pinecone research send me?
    Thanx

    Lady_K
  • espresso
    • #4
    • 21st Feb 09, 11:42 AM
    • #4
    • 21st Feb 09, 11:42 AM
    Could it affect everything to do with pdf and pictures etc not juast the surveys pinecone research send me?
    Originally posted by Lady_K
    It should only affect encrypted images/documents etc. You can view on-line demos here
    Blue text on this forum usually signifies hyperlinks, so click on them!..
    • Lady_K
    • By Lady_K 1st Mar 09, 9:54 AM
    • 4,400 Posts
    • 855 Thanks
    Lady_K
    • #5
    • 1st Mar 09, 9:54 AM
    • #5
    • 1st Mar 09, 9:54 AM
    Since installing this ArtistScopeís CopySafe Web plug-in I am getting dns error lots of times everyday. If I go back with the arrow it will go to the page sometimes, it does this on mse but other times it just will not get the page no matter what. I have firefox but did not download the plug in on there and that is fine but explorer is my main browser. I had to download this for pinecone research surveys
    Thanx

    Lady_K
    • Lady_K
    • By Lady_K 1st Mar 09, 11:57 AM
    • 4,400 Posts
    • 855 Thanks
    Lady_K
    • #6
    • 1st Mar 09, 11:57 AM
    • #6
    • 1st Mar 09, 11:57 AM
    Cannot find "http://forums.moneysavingexpert.com/forumdisplay.html?f=29"

    DNS Error - Server cannot be found



    This is what I get, not just on mse anfd it often happens when moving pages
    Thanx

    Lady_K
  • espresso
    • #7
    • 1st Mar 09, 1:59 PM
    • #7
    • 1st Mar 09, 1:59 PM
    Try using an alternative DNS here as your ISP's DNS may be having problems.
    Blue text on this forum usually signifies hyperlinks, so click on them!..
    • Lady_K
    • By Lady_K 1st Mar 09, 3:33 PM
    • 4,400 Posts
    • 855 Thanks
    Lady_K
    • #8
    • 1st Mar 09, 3:33 PM
    • #8
    • 1st Mar 09, 3:33 PM
    Not sure whether to use that dns thing or not because everything is working fine with firefox so surely it would be both if it were that? Plus I downloaded the plug in on 21st Feb when I first started this thread and straight away it started with the dns errors and I had no problems previously. I just didnt post anything about it till now.
    Thanx

    Lady_K
    • Lady_K
    • By Lady_K 7th Mar 09, 1:32 AM
    • 4,400 Posts
    • 855 Thanks
    Lady_K
    • #9
    • 7th Mar 09, 1:32 AM
    • #9
    • 7th Mar 09, 1:32 AM
    Still getting this blummin dns error, I did not want to do that dns change thing because I cannot get to my router address for some weird reason I've been through it before on here and it would mean me going through the set up disc and I don't want to get into a mess with that.

    I've tried flushing my dns through cmd prompt and repairing it through network connections, rebooting the router and computer and its still happening. I think there have been issues with this plug in according to google but I havent found anything relating to dns errors yet. How can I fix this? I dont want a static dns as it will probably effect the cashback sites I use. I only have noticed this on mse though although I havent been looking on many other sites recently.

    Its been constantly doing this from the sec I downloaded the plug in
    Thanx

    Lady_K
  • Kendokendo
    The plugin download that you mentioned is not related to DNS problems in any way... pure coincidence.

    Look toward your ISP and possible hijacking by virus. But before all else, try shutting down your modem, waiting for while and then restarting... to update any network changes made at your ISP or the local phone exchange.
    • Lady_K
    • By Lady_K 15th Mar 09, 2:34 PM
    • 4,400 Posts
    • 855 Thanks
    Lady_K
    I did shut down modem overnight in fact and it did not work, I tried everything I could myself but finally got it sorted a few days ago with help from someone on this tech forum. They thought it was the plug in that caused it and I do not believe it is a coincidence not when it is perfectly fine then straight after downloading the plug in I have that problem. I have firefox installed and that was not affected in any way only explorer which is what the plug in was installed onto so it wasnt really a dns error even though it said that, it was an infection connected with the plug in that caused it.

    I believe the download infected the explorer browser and pinecone sent the direct download link for the Artiscope plug in themselves
    Thanx

    Lady_K
Welcome to our new Forum!

Our aim's to save you money quickly and easily. We hope you like it!

Forum Team Contact us

Live Stats

1,208Posts Today

5,781Users online

Martin's Twitter