Main site > MoneySavingExpert.com Forums > Household & Travel > Techie Stuff > Wireless problem (Dell Inspiron 1545) (Page 1)

IMPORTANT! This is MoneySavingExpert's open forum - anyone can post

Please exercise caution & report any spam, illegal, offensive, racist, libellous post to forumteam@moneysavingexpert.com

  • Be nice to all MoneySavers
  • All the best tips go in the MoneySavingExpert weekly email

    Plus all the new guides, deals & loopholes

  • No spam/referral links
or Login with Facebook
Wireless problem (Dell Inspiron 1545)
Closed Thread
Views: 76,356
Thread Tools Search this Thread Display Modes
# 1
LydiaJ
Old 22-01-2009, 9:54 PM
Fantastically Fervent MoneySaving Super Fan
 
Join Date: May 2008
Location: England
Posts: 6,231
Question Wireless problem (Dell Inspiron 1545)

Hi All

I have a fairly new Dell Inspiron 1545. It's been working wirelessly without problems until recently, but now it says its wireless is disabled, and I can't work out how to enable it again.

I can see the icon with the red X in the notification area saying that wireles is disabled. If I right click and tell it to "enable radio" I get a message box saying "The Dell wireless WLAN card is still disabled. Slide the wireless ON/OFF switch to enable it." But I can't find a slide switch, and I didn't think the machine had one. I've tried pression Fn-F2, and holding them down for several seconds, but nothing happens. I've tried disconnecting everything and rebooting, but it doesn't help.

When I look in the help files under troubleshooting, I read that there's a "Disable Upon Wired Connect property" which I know I don't want. I occasionally take the machine into work, where I use it wired, and I don't want to keep having to reenable the wireless every time I take it home again. But the help files don't tell me how to deselect this option. I am (obviously) using it wired to type this plea for help, but I have been disconnecting the wired connection every time I try switching the wireless back on.

Any helpful suggestions would be much appreciated. People on here have been so helpful to me in the past. Thank you very much.
[LydiaJ] ... seems to have her head screwed on... - wageslave
LydiaJ is online now
Report Post
The Following 2 Users Say Thank You to LydiaJ For This Useful Post: Show me >>
# 2
LydiaJ
Old 22-01-2009, 10:36 PM
Fantastically Fervent MoneySaving Super Fan
 
Join Date: May 2008
Location: England
Posts: 6,231
Default

Thanks very much loaner.

I don't think there is a wireless light.

I've tried control panel ... wireless connection etc. It knows the name of my network, and says it's set to connect automatically. If I try to tell it to connect, it complains that it can't find any wireless networks.

If it's disabled in the bios, how do I change that please?

Thanks loads.
[LydiaJ] ... seems to have her head screwed on... - wageslave
LydiaJ is online now
Report Post
# 3
Phantom Flan Flinger
Old 22-01-2009, 10:41 PM
Fantastically Fervent MoneySaving Super Fan
 
Join Date: Feb 2005
Location: Dunstable, Beds.
Posts: 2,723
Default

On the left hand side of the laptop, look closely at the rear near the hinge. There should be a little slide switch there which moves forward and backwards. It should have a little wireless symbol on it.
Dave.

Last edited by Phantom Flan Flinger; 22-01-2009 at 10:46 PM.
Phantom Flan Flinger is offline
Report Post
The Following User Says Thank You to Phantom Flan Flinger For This Useful Post: Show me >>
# 4
Bielzibub
Old 23-01-2009, 1:46 AM
MoneySaving Convert
 
Join Date: Jan 2009
Posts: 31
Default

If not, check the function keys (f1 to f12) and the icons in the little squares. If one of them looks like a wifi symbol, press the Fn button on the keyboard at the bottom at the same time as the function key with the symbol on.

Alternatively, go to Device Manager, expand network adapters, right click on the wifi one and select enable.
Bielzibub
Bielzibub is offline
Report Post
The Following User Says Thank You to Bielzibub For This Useful Post: Show me >>
# 5
LydiaJ
Old 23-01-2009, 8:35 AM
Fantastically Fervent MoneySaving Super Fan
 
Join Date: May 2008
Location: England
Posts: 6,231
Default

Thanks everyone.

It appears in device manager. It says it's working normally. If I right click it, "disable" appears in the list - implying it's enabled currently.

I've looked really carefully at the side of the machine and there really isn't a slide switch there. There's one on the Dell I have for work (can't remember the model but it's not an Inspiron), but not on my own one.

The wifi function key is F2. Pressing Fn-F2 doesn't do anything.

Still stuck :-(
[LydiaJ] ... seems to have her head screwed on... - wageslave
LydiaJ is online now
Report Post
# 6
peter_the_piper
Old 23-01-2009, 8:56 AM
Deliciously Dedicated Diehard MoneySaving Devotee
 
Join Date: Jan 2004
Location: sunny sussex
Posts: 17,750
Default

Does the 1545 have the wireless ""pan pipes"" symbol on the right bottom task bar. On the 1501 if I double click it the utility comes up, is the radio enabled box clicked?
Sorry, normal service will be resumed shortly.
peter_the_piper is offline
Report Post
# 7
PsychoPingu
Old 23-01-2009, 8:11 PM
MoneySaving Newbie
 
Join Date: Jan 2009
Posts: 1
Default

Just had the same issue with my partner's parent's laptop. Got the solution - for some strange reason Dell reversed the function keys so what would have been Fn+F2 on older models is now F2.

So simply pressing the F2 key on its own (without the Fn key) should do the trick.
PsychoPingu is offline
Report Post
The Following 2 Users Say Thank You to PsychoPingu For This Useful Post: Show me >>
# 8
bjohnson2828
Old 14-02-2009, 6:03 PM
MoneySaving Newbie
 
Join Date: Feb 2009
Posts: 1
Default

PsychoPingu! You are correct. I just purchased a Dell 1545 and by simply pressing the F2 key, my wireless enabled just fine.

Thank you!
bjohnson2828 is offline
Report Post
The Following User Says Thank You to bjohnson2828 For This Useful Post: Show me >>
# 9
TechTiger
Old 23-08-2009, 4:18 AM
MoneySaving Newbie
 
Join Date: Aug 2009
Posts: 1
Default

I just currently went looking for information about this particular issue, and found this site. After seeking to find said "slide switch" and couldn't find it, I found that the post regarding the F2 key was indeed correct.

While I'm not sure if the Fn key had anything to do with it, as it seemed to disable or enable without it (I think it's an activation of the icon), it worked. I suggest opening your network settings, and getting it to bring up the "card is disabled" message, and leave it open as you press the button. It should automatically refresh, stating it is enabled. This is what happened when I did this on my step-dad's Inspiron 1545.

Hope that helps.
TechTiger is offline
Report Post
# 10
ted45
Old 11-10-2009, 5:55 PM
MoneySaving Newbie
 
Join Date: Oct 2009
Posts: 1
Default Turning wireless on/off on Dell Inspiron

Laptop wireless went out when my kid hit a bunch of keys.


Running Ubuntu 8.10 on a Dell Inspiron 1545


Wireless button (F2 with the tower icon) did not work with the Fn button to turn the wireless on/off.


ultimate solution: hitting F2 once turns off the wireless connection; but to turn it back on requires holding down the F2 button for a long time, like 30 seconds or a minute
ted45 is offline
Report Post
The Following User Says Thank You to ted45 For This Useful Post: Show me >>
# 11
coverguy
Old 30-11-2009, 4:34 PM
MoneySaving Newbie
 
Join Date: Nov 2009
Posts: 1
Default

Ted45, your solution worked like a charm thank you so much!

At first when I read I was skeptical that why would Dell want a user to hold the F2 button for so long (plus 20 seconds atleast) but then realised that it worked. Pretty lame design by Dell.

I also tried pressing the F2 key and clicking Refresh available network and that seemed to work instantly, see if it works for you too?

Lydia thanks for posting the problem.
coverguy is offline
Report Post
# 12
mikelbsd
Old 30-12-2009, 4:06 PM
MoneySaving Newbie
 
Join Date: Dec 2009
Posts: 1
Default

I had the exact same problem as the OP. I spent hours trying to fix it including all suggestions on this thread and none worked. I have a Linksys 320n routher. On the back there is a small hole with "Reset" printed above it. Inside the hole is a small button. I pressed it with the tip of a pin and the problem immediately fixed itself.

Hope this helps someone.

Mike
mikelbsd is offline
Report Post
# 13
mallard
Old 03-01-2010, 10:35 AM
MoneySaving Stalwart
 
Join Date: Oct 2004
Location: West Midlands
Posts: 243
Default

Thanks for the information about the F2 switch. Got my daughter an inspiron for xmas and the wireless stopped working - usually i am okay with pc problems but this one foxed me yet the answer is so simple!! But what a daft setting as it is so easy to press the F2 by mistake! Anyway thanks for the info
mallard is offline
Report Post
# 14
fene
Old 14-02-2010, 6:20 AM
MoneySaving Newbie
 
Join Date: Feb 2010
Posts: 1
Default Thanks a lot....

I had this wireless problem 4m so many days saying wireless capability is turned off.. now its solved and i am very very happy.. :-)
fene is offline
Report Post
# 15
Spudweiser3
Old 02-07-2010, 2:18 PM
MoneySaving Newbie
 
Join Date: Jul 2010
Posts: 1
Default Thanks!

Thanks a lot for your post! Saved me a few hundred in buying a new laptop! I had to repeat the process a few times and tried holding down Fn and then pressing F2, and tried holding F2 while I pressed refresh. Not sure what combination ended up working but it did, so Thanks!
-J
Spudweiser3 is offline
Report Post
# 16
rudafris
Old 12-10-2010, 3:43 AM
MoneySaving Newbie
 
Join Date: Oct 2010
Posts: 1
Thumbs up Thanks

You are correct. Dell Inspirion 1545 wireless enabled just fine by simply pressing the F2 key only.

Thank you![/QUOTE]


Rudafris

Last edited by rudafris; 12-10-2010 at 3:45 AM. Reason: missing words
rudafris is offline
Report Post
# 17
monisha677
Old 30-08-2012, 5:12 PM
MoneySaving Newbie
 
Join Date: Aug 2012
Posts: 1
Default cannot make wireless connection

wireless light is not turning on even when i press fn-f2 key.but i checked in control panel and i have shown the message that "no connection is available" .what shall i do to get connected?please clarify
monisha677 is offline
Report Post
# 18
Figment
Old 31-08-2012, 2:41 PM
Fantastically Fervent MoneySaving Super Fan
 
Join Date: Oct 2004
Location: buried deep in your imagination
Posts: 2,604
Default

Quote:
Originally Posted by monisha677 View Post
wireless light is not turning on even when i press fn-f2 key.but i checked in control panel and i have shown the message that "no connection is available" .what shall i do to get connected?please clarify

Press the F2 button on it's own
How do I add a signature?
Figment is offline
Report Post
Closed Thread

Bookmarks
 
 




Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 Forum Jump  

Contact Us - MoneySavingExpert.com - Archive - Privacy Statement - Top

Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

All times are GMT. The time now is 12:13 PM.

 Forum Jump  

Free MoneySaving Email

Top deals: Week of 26 November 2014

Get all this & more in MoneySavingExpert's weekly email full of guides, vouchers and Deals

GET THIS FREE WEEKLY EMAIL Full of deals, guides & it's spam free

Latest News & Blogs

Martin's Twitter Feed

profile
  • Slightly starstruck meeting Gazza in the make up room at ITV, then heard one of the make up artists ask him "are you from Newcastle then?"
  • Before buying owt today ask yourself: Do I need it? Is it worth it? Have I checked if it's cheaper elsewhere? If any are no. Don't buy. RT
  • RT @MiniMorris05: @MartinSLewis sick of hearing about #blackFriday We're not in the USA, more trouble than its worth if u ask me :-(

Cheap Travel Money

Find the best online rate for holiday cash with MSE's TravelMoneyMax.

Find the best online rate for your holiday cash with MoneySavingExpert's TravelMoneyMax.

MSE's Twitter Feed

profile
Always remember anyone can post on the MSE forums, so it can be very different from our opinion.
We use Skimlinks and other affiliated links in some of our boards, for some of our users.