Your browser isn't supported
It looks like you're using an old web browser. To get the most out of the site and to ensure guides display correctly, we suggest upgrading your browser now. Download the latest:

Welcome to the MSE Forums

We're home to a fantastic community of MoneySavers but anyone can post. Please exercise caution & report spam, illegal, offensive or libellous posts/messages: click "report" or email forumteam@.

Search
  • FIRST POST
    • 50Twuncle
    • By 50Twuncle 18th Mar 17, 1:39 PM
    • 7,690Posts
    • 1,768Thanks
    50Twuncle
    Avatar fails
    • #1
    • 18th Mar 17, 1:39 PM
    Avatar fails 18th Mar 17 at 1:39 PM
    My avatar fails to appear on any of my posts - it is still set up in my profile and set as default to appear - yet it refuses to appear on my posts !!
    Any idea why ?
Page 1
    • frugalmacdugal
    • By frugalmacdugal 18th Mar 17, 1:48 PM
    • 5,981 Posts
    • 5,159 Thanks
    frugalmacdugal
    • #2
    • 18th Mar 17, 1:48 PM
    • #2
    • 18th Mar 17, 1:48 PM
    Hi,

    have a look in 'User CP', then Edit Options, scroll down to Thread Display Options, and make sure Show Avatar is ticked.

    Edit: your Avatar shows as this,

    Y'all take care now.
    • 50Twuncle
    • By 50Twuncle 18th Mar 17, 1:53 PM
    • 7,690 Posts
    • 1,768 Thanks
    50Twuncle
    • #3
    • 18th Mar 17, 1:53 PM
    • #3
    • 18th Mar 17, 1:53 PM
    Hi,

    have a look in 'User CP', then Edit Options, scroll down to Thread Display Options, and make sure Show Avatar is ticked.

    Edit: your Avatar shows as this,

    Originally posted by frugalmacdugal
    my avatar is ticked - but doesn't display to me !!
    • frugalmacdugal
    • By frugalmacdugal 18th Mar 17, 2:02 PM
    • 5,981 Posts
    • 5,159 Thanks
    frugalmacdugal
    • #4
    • 18th Mar 17, 2:02 PM
    • #4
    • 18th Mar 17, 2:02 PM
    Hi,

    well I can see your wee dog or cat avatar, I'm still on old style forum, if that makes a difference.
    Y'all take care now.
    • frugalmacdugal
    • By frugalmacdugal 18th Mar 17, 2:09 PM
    • 5,981 Posts
    • 5,159 Thanks
    frugalmacdugal
    • #5
    • 18th Mar 17, 2:09 PM
    • #5
    • 18th Mar 17, 2:09 PM
    Hi,

    have you only just changed your avatar, if so then try signing out, or refresh browser, might kick start something.
    Y'all take care now.
    • 50Twuncle
    • By 50Twuncle 18th Mar 17, 3:12 PM
    • 7,690 Posts
    • 1,768 Thanks
    50Twuncle
    • #6
    • 18th Mar 17, 3:12 PM
    • #6
    • 18th Mar 17, 3:12 PM
    Hi,

    have you only just changed your avatar, if so then try signing out, or refresh browser, might kick start something.
    Originally posted by frugalmacdugal
    Nope - I've had the avatar for 3 years + and I still can't see it - it just says USER AVATAR where it should be
    • Tipsntreats
    • By Tipsntreats 18th Mar 17, 11:54 PM
    • 8,396 Posts
    • 10,675 Thanks
    Tipsntreats
    • #7
    • 18th Mar 17, 11:54 PM
    • #7
    • 18th Mar 17, 11:54 PM
    Yep I get the same!
    What skin are you on 50Twunckle?
    • 50Twuncle
    • By 50Twuncle 19th Mar 17, 8:19 AM
    • 7,690 Posts
    • 1,768 Thanks
    50Twuncle
    • #8
    • 19th Mar 17, 8:19 AM
    • #8
    • 19th Mar 17, 8:19 AM
    Yep I get the same!
    What skin are you on 50Twunckle?
    Originally posted by Tipsntreats
    The latest verslon thanks
    • Tipsntreats
    • By Tipsntreats 19th Mar 17, 1:42 PM
    • 8,396 Posts
    • 10,675 Thanks
    Tipsntreats
    • #9
    • 19th Mar 17, 1:42 PM
    • #9
    • 19th Mar 17, 1:42 PM
    The latest verslon thanks
    Originally posted by 50Twuncle
    Blue and white like me? If I change to the green all is fine. It keeps happening on the blue.
    Then suddenly you will log on and all is normal.
    Have you tried clearing your browsing history from your computer?
    That worked for me, but only for a short while.
    Tips x
    • AndyPix
    • By AndyPix 21st Mar 17, 3:04 PM
    • 2,511 Posts
    • 1,663 Thanks
    AndyPix
    Another here with same issue, running new skin.


    I can see tips avatar,and frugal's but not 50twuncle's or my own
    Running with scissors since 1978
    • 50Twuncle
    • By 50Twuncle 21st Mar 17, 3:06 PM
    • 7,690 Posts
    • 1,768 Thanks
    50Twuncle
    So how do we contact MSE support these days ?
    • Tipsntreats
    • By Tipsntreats 21st Mar 17, 4:16 PM
    • 8,396 Posts
    • 10,675 Thanks
    Tipsntreats
    So how do we contact MSE support these days ?
    Originally posted by 50Twuncle
    I have sent a message for us all, to the guide.
    Hopefully an answer will appear on this thread - Well I hope so.
    Tips x
    • 50Twuncle
    • By 50Twuncle 21st Mar 17, 5:12 PM
    • 7,690 Posts
    • 1,768 Thanks
    50Twuncle
    I have sent a message for us all, to the guide.
    Hopefully an answer will appear on this thread - Well I hope so.
    Tips x
    Originally posted by Tipsntreats
    Thanks - so did I !!
    • Tipsntreats
    • By Tipsntreats 21st Mar 17, 6:14 PM
    • 8,396 Posts
    • 10,675 Thanks
    Tipsntreats
    Thanks - so did I !!
    Originally posted by 50Twuncle
    Good grief your avatar is back!
    Tips x
    • 50Twuncle
    • By 50Twuncle 21st Mar 17, 6:16 PM
    • 7,690 Posts
    • 1,768 Thanks
    50Twuncle
    It is - it's been fixed
    • Tipsntreats
    • By Tipsntreats 21st Mar 17, 6:23 PM
    • 8,396 Posts
    • 10,675 Thanks
    Tipsntreats
    It is - it's been fixed
    Originally posted by 50Twuncle
    We must celebrate
    • 50Twuncle
    • By 50Twuncle 21st Mar 17, 6:46 PM
    • 7,690 Posts
    • 1,768 Thanks
    50Twuncle
    We must celebrate
    Originally posted by Tipsntreats
    Who's buying the drinks ?
    • Tipsntreats
    • By Tipsntreats 21st Mar 17, 7:46 PM
    • 8,396 Posts
    • 10,675 Thanks
    Tipsntreats
    Who's buying the drinks ?
    Originally posted by 50Twuncle
    Well me of course - You know where the pub is at the Arms.

    Actually it could have been someone waving a magic wand

    Anyway we are all happy for today - Till the next time

    Tips x
    • fox warrior
    • By fox warrior 30th Apr 17, 3:24 PM
    • 55 Posts
    • 15 Thanks
    fox warrior
    Avatar not visible?
    I've only recntly subscribed to MSE Forum and had the same problem with not being able to select or see my own Avatar. I started a thread asking about it, "Avatar not visible" but found the solution myself. If you have a look at my thread it expains what I discovered. I've copied and pasted a bit of it.




    I've been trying things out. The skin that you get when you register, "Use Forum Default (recommended)", (the blue skin), doesn't display the MSE pre-defined images even though one is selected by default. It does however show a custom Avatar that you upload. The skin that I switched to, "New masthead, fixed width (recommended), (the green skin), shows all Avatars. That's why members using the blue skin can't see pre-defined Avatars created on the green skin. I've tried everything I can think of to get the blue skin to show pre-defined Avatars but I can't get it to work. I've sent a message to "Technical Problems" hoping they can offer a solution. If anyone reading this is having the same problem I recommend switching to the green skin, "New masthead, fixed width (recommended) . It looks a lot different but it works better and once you get to know it you won't go back. You can easily switch back from the green skin via "User CP" in the green bar if you can't get happy with it. That takes you to "Your Profile" where you can make the changes.


    Hope this is of some help to you.


    Having posted this I can see that reading the whole string might be better.
    Last edited by fox warrior; 30-04-2017 at 3:26 PM. Reason: For more clarity
Welcome to our new Forum!

Our aim is to save you money quickly and easily. We hope you like it!

Forum Team Contact us

Live Stats

1Posts Today

4,220Users online

Martin's Twitter